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CHAPTER 1　はじめに

BrightAuthor とは

この度は BrightSign LLC のデジタルサイネージ向けメディアプレイヤー ”BrightSign” をご購入いただきありがとうございました。
本書では BrightSign の使い方をご紹介します。

BrightAuthor を使用することにより BrightSign で表示させるプレゼンテーションを簡単に作成することができます。BrightSign は下記コンテ
ンツを表示させることができます。※ BrightSign Network (Networked with the BrightSign Network) につきましては、お問い合わせください。
・画像
・動画
・ライブビデオ （対応機種： 4K1142, XD1132, XD1230, XT1143）
・オーディオ
・HTML5　（対応機種： XT シリーズ , 4K シリーズ , XD3/XD2/XD シリーズ , HD3/HD2 シリーズ , LS3 シリーズ）
・ストリーミング オーディオ /
・テキスト
・時間 / 日時
・RSS, MRSS, Twitter
・BrightSign Network 機能： Dynamic Playlists, Live Text feeds (RSS), Live Media feeds (MRSS)
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BrightSign ファームウェアアップデート、BrightAuthor アップデート
ご購入いただきました BrightSign 本体のファームウェア、BrightAuthor のバージョンは最新ではない場合があります。BrightSign 本体のファー
ムウェアのバージョンは BrightSign とモニターを接続することで確認できます。
各シリーズの最新のファームウェア、BrightAuthor は下記よりダウンロードできます。
　　http://www.brightsign.biz/downloads/overview/
　　＊ BrightAuthor を更新すると BrightSign 本体のファームウェアのアップデートが必要です。

ファームウェアのアップデート手順
最新のファームウェア、BrightAuthor は BrightSign 社のホームページからダウンロードできます。付属の DVD-ROM にもファームウェア、
BrightAuthor が収録されていますが、最新バージョンでない場合があります。
 

ダウンロードしたファイルからアップデート

a　下記のサイトからファームウェアイメージをダウンロードします。シリーズ別にイメージが異りますので、ご利用のモデルのイメージを
　  ダウンロードしてください。　　http://www.brightsign.biz/downloads/overview/
b　ダウンロードした ZIP ファイルを解凍し、各シリーズの「***.bsfw」を空の SD カードにコピーします。
c　SD カードをユニットに差し込み、電源を入れます。
d　アップデートが終了すると BrightSign が自動的に再起動、初期画面に（BrightSign のロゴ）が表示されます。表示を確認したら
      電源を落として SD を抜きます。
＊アップデート中は、絶対に電源を抜かないでください。故障の原因となります。�  

DVD-ROM からのアップデート

a　付属 DVD-ROM に収録されている、Firmware フォルダーより適したファームウェアを選択して SD カードにコピーします。
b　SD カードをユニットに差し込み、電源を入れます。
c　アップデートが終了すると BrightSign が自動的に再起動、初期画面に（BrightSign のロゴ）が表示されます。表示を確認したら
     電源を落として SD を抜きます。
＊　アップデート中は、絶対に電源を抜かないでください。故障の原因となります。
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レイアウトのタイプ
・ フルスクリーン ： 全画面にコンテンツを表示
・ マルチスクリーン ：ゾーン機能（画面分割）を使用し、ディスプレイに 1 つの動画と複数の静止画、テキスト、時間などを表示

Step 1：ご用意いただくハードウェア
ご利用のためには、BrightSign 本体の他に、別途下記をご用意ください。
 
Windows PC　BrightAuthor をインストールするために必要になります。
最小システム条件

　・ 2.3GHz CPU
　・ 2GB RAM　（推奨 4GB)
　・ 100MB 以上の空きのあるハードディスク
　・ OS
　　・ Windows Vista  32 or 64 bit
　　・ Windows 7  32 or 64 bit 

BrightAuthor では 3 つのタイプのプレゼンテーションを作成できます。
・ Non-Interactive ： 連続した静止画のスライドショーまたは動画再生。
　                            全ての BrightSign モデルで対応
・ Interactive ：  RS-232、GPIO、USB、UDP など、様々な入力デバイスと接続し BrightSign を制御します。
　                    ＊モデルにより使用できる機能が異なります。
・ BrightWall ： 複数の BrightSign を簡単に同期するプレイリストを作成することができます。
                        動画ファイルまたは、Video Stream、Live Video イベントをサポートします。　 　　� 　
　                    対応機種： XT シリーズ , 4K シリーズ , XD3/XD2/XD シリーズ , HD3/HD2 シリーズ , LS3 シリーズ , LS422, HD1020/HD220
　                    ＊インタラクティブ非対応�

プレゼンテーションのタイプ
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　　・Windows 8  32 or 64bit 
　　・Windows 10  32 or 64bit
 
接続ディスプレイ

　・ HDMI（全てのモデル対応）
　・ VGA    （対応機種：HD2/HD シリーズ、XD2/XD リーズ）
　・ コンポーネント（対応機種：HD2/HD シリーズ、XD2/XD リーズ）
　　           ＊ 別途 VGA - コンポーネント変換ケーブルが必要です。

SD カードリーダー・ライター

　・ PC で作成したプレゼンテーションファイルを SD カードへ保存する際に使用します。

ストレージメディア

　・ USB フラッシュドライブ（対応機種：USB 対応機種）
　・ SD カード ( SDHC, SDXC )
              -  標準接続： 4K シリーズ , XD2/XD シリーズ , HD2/HD シリーズ , LS シリーズ
              ※ HD110, HD210, HD410, HD810, HD1010 は SDXC に対応しておりません。 
　・マイクロ SD カード ( SDHC, SDXC )
              - 標準接続：XT シリーズ ,  XD3 シリーズ , HD3 シリーズ , LS3 シリーズ
　　　　- 内臓オプション ：4K シリーズ、XD2/XD シリーズ） 
　・mSATA（4K シリーズのみ　内臓オプション）

　    Note： ストレージメディアのフォーマットは、FAT32 をご使用ください。
　　　　 NTFS フォーマットでも再生は可能ですが、BrightSign に取り付けている間は Read Only となるため
               ネットワークを使用した書き出し・ログ収集が行えません。
　　　　 ただし、4GB 以上のファイルを取り扱う場合は、FAT32 の制限により NTFS を使用する必要があります。
              ※ XT, XD3, HD3, LS3 シリーズは、ファームウェア 6.2.94 以上で EXFAT の使用が可能になりました。
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入力デバイス

　・ 標準的な HID（ヒューマンインターフェースデバイス）をサポートするタッチ・コントローラ。
　　サポートされているタッチ・コントローラ及び機種につきましては、下記のご参照をお願いします。
　　 http://support.brightsign.biz/entries/262256-whattouchscreens-can-i-use-with-the-brightsign
　・ USB 接続デバイス ( キーボード、 マウス、トラックボール、バーコードスキャナー )
　　　　- USB Type-A： 4K シリーズ , XD2/XD シリーズ , HD2/HD シリーズ , LS シリーズ
　　　　- USB Type-C： LS3 シリーズ
　　　　- USB Type-A and C： XT シリーズ ,  XD3 シリーズ , HD3 シリーズ
　・ シリアル (RS-232) 接続デバイス
　　　　- Ｄ -SUB15： 4K シリーズ , XD2/XD シリーズ , HD2/HD シリーズ
　　　　- 3.5mm ジャック：XT1143, XD1033, HD1033 
　・ GPIO 接続デバイス
　　- D-SUB15  port：4K シリーズ、XD2 シリーズ、HD2 シリーズ、LS シリーズ、XD1230、XD1030、HD1020、HD120)
       - 12PIN port： XT シリーズ ,  XD3 シリーズ , HD3 シリーズ , LS3 シリーズ

Web サーバー（Web フォルダー）
　 ネットワークを使用したコンテンツの更新、スケジュール再生の際に BrightSign が Web フォルダー内の情報をダウンロードします。
　 ＊ Simple File Networking 機能を利用する場合のみ。
　 ＊ Web サーバーはお客様でご用意して頂く必要があります。​
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Step 2：BrightAuthor のインストール
最新の BrightAuthor は BrightSign 社のホームページからダウンロードできます。付属の DVD-ROM に収録されています BrightAuthor は最新バー
ジョンでない場合があります。�  
http://www.brightsign.biz/downloads/overview/
 
DVD-ROM からのインストール�  

1. 付属の DVD メディアを DVD-ROM ドライブに挿入します。
　DVD メディアがマウントされたら、OS 上から DVD-ROM ドライブの中を開きます。
　DVD-ROM 内の「BrightAuthor_Setup」フォルダー内に収録されている「Setup4.x.x.x.exe」ファイルをダブルクリックし　
　 インストールを開始します。＊セットアップファイルは出荷時期によって異ります。
2. BrightAuthor – InstallShield Wizard が表示されたら、「Next」をクリックしてインストールを進めます。
　 BrightAuthor のインストールが終了すると InstallShield Wizard Completed と表示されるので Finish をクリックして終了します。
 
NOTE：BrightAuthor を使用するには最新の Microsoft .Net Framework が必要です。

Step 3：BrightAuthor の起動
1. デスクトップ上にある BrightAuthor アイコンをダブルクリックします。
2. BrightSign Network アカウントを要求される場合があります。OK を押して次に進みます。 BrightSign Network は標準では利用できません。 
    BrightSign Network をご利用になる場合は、お問い合わせください。
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Step 4：BrightAuthor のサポートコンテンツ
対応状況が変更になる場合があります。最新の対応情報は下記 URL よりご確認ください。
・Video files
　http://support.brightsign.biz/entries/143091-What-video-formats-and-codecs-do-BrightSign-players-support-
・Audio files
　http://support.brightsign.biz/entries/143768-What-audio-formats-do-BrightSign-players-support-
対応ビデオフォーマット

　• MPEG-2： .mpg, .ts, .m2ts, .vob
　• MPEG-1： .mpg
　• H.265 (HEVC)： .ts, .mov, .mkv  (XT, 4K, XD3 models only) �  
　• H.264 (MPEG-4, Part 10)： .mp4, .mov, .ts �  
　   Note： atmos（メタデータ）で圧縮された mov ファイルは現在サポートしていません。�  
　• WMV ：  PowerPoint の「ビデオの作成」で出力された WMV ファイル。�  
　＊音声はサポートされません。�  
 
ビデオフォーマットの詳細�  

　4K Video (XTx43, 4Kx42, XDx33)�  

　　・Video Codec： H.265(HEVC) 対応。H.264 の 4K ビデオファイルは対応していません。� 　 
　　・ Profile：HDMI2.0 対応モニターをご利用の場合、Main 10 profile（4:2:0/10bit）をご利用頂けます。
 　　                それ以外では、Main profile レベル 5.0（4:2:0/8bit）をご利用ください。� 　 
　　・最大解像度：3840x2160@ , 4096x2160
                                 24p/25p/30p  -  8bit/10bit/12bit  4:4:4(RGB)
                                 50p/60p  -  8bit 4:4:4(RGB), 4:2:0 /10bit 4:2:0 /12bit  4:2:2, 4:2:0 
　　・拡張子： .ts, .mov, .mvk, mp4� 　 
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　　・推奨ビットレート：30-40Mbps(CBR)�  
　　・Merge Mode：H.265 で B フレームを使用している場合は、リファレンスを 2 以下にする必要があります。
　　※ 4K 動画の再生には、CLASS10 の SD カードを使用して下さい。�  
 
HD and SD video (XTx43, 4Kx42, XDx33, HDx23, LS423)�  

　　・サポートコーデック： H.265, h.264, MPEG-2, MPEG-1�  
　　・拡張子： .ts, .mpg, .vob, .mov, .mp4, .m2ts� 　 

　　　  Note： atmos（メタデータ）で圧縮された mov ファイルは現在サポートしていません。�  
　　・ WMV ：  PowerPoint の「ビデオの作成」で出力された WMV ファイル。�  
　　・Profile ：  - H.265 ...  Main または Main10 プロファイル   レベル 5.1 以下
                          - H.264 ...  Main または High プロファイル   レベル 4.2 以下�  

　　・最大ビットレート：25Mbps�  
　　・最大解像度：1920x1080

HD and SD video (XDx32, XDx30, HDx22, HDx20, LSx22, HDx10)�  

　　・サポートコーデック： H.264, MPEG-2, MPEG-1�  
　　・拡張子： .ts, .mpg, .vob, .mov, .mp4, .m2ts� 　 

　　　  Note： atmos（メタデータ）で圧縮された mov ファイルは現在サポートしていません。�  
　　・ WMV ：  PowerPoint の「ビデオの作成」で出力された WMV ファイル。�  
　　・Profile ：  - H.264 ...  Main または High プロファイル   レベル 4.2 以下�  

　　・最大ビットレート：25Mbps�  
　　・最大解像度：1920x1080
 
対応オーディオフォーマット�  

　　・ H.264 ビデオに含まれる AAC-LC オーディオ（CBR のみ対応、VBR 非対応） 44.1 KHz, 48 KHz
　　 ・サンプリングレート 48kHz または 44kHz でステレオまたはモノラルの MP3 オーディオファイル（MPEG-1/MPEG-2 ビデオ）
　　・ビデオファイルに含まれる Dolby Digital(AC3) 5.1ch オーディオ（HDMI または S/PDIF パススルー）（MPEG-2 ビデオ） 
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Step 5：プレゼンテーションの作成
これまでのステップで BrightAuthor を使用しプレゼンテーションを作成する準備が出来ました。
プレゼンテーションの作成方法については、CHAPTER 2　Setting Up Units をご参照ください。　

Step 6：プレゼンテーションの Publish
作成したプレゼンテーションを BrightSign で再生するために、BrightAuthor から Publish する必要があります。
CHAPTER7 プレゼンテーションの Publish をご参照ください。

　　・ WAV

対応画像ファイル�  

　・ BMP - 8, 16, 24, and 32 bit 
　・PNG  - 8, 16 and 24 bit
　・JPEG  ( Not supported -- CMYK JPEGS, Grayscale or Black & White JPEG ) 
　・ Maximum image resolution supported：
               - XTx43, 4Kx42, XDx33 : 4096x2160x32bpp
               - Other Models : 2048x1280x32bpp 
　＊対応最大解像度より高いファイルをプレイリストに追加すると、BrightAuthor は元の画像をダウンスケールし別名で保存します。 
　　BrightAuthor はダウンスケールしたファイルを使用します。

HTML5 ファイル

BrightSign で使用できる HTML の機能につきましては、HTML5 Best Practies guide をご参照ください。
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CHAPTER 2　Setting Up Units
BrightAuthor でプレゼンテーションを作成する前に、BrightSign の使用環境に応じて本体の設定を BrightAuthor を使用して行う必要があります。
メニューバーから、Tools > Setup BrightSign Unit を使用します。詳しい設定方法は後述の各項目をご参照ください。

・ BrightSign Network.jp ： 有料のサービスです。BrightSign Network を使用することで、リモートでコンテンツの配信、グループの割り当て、
                                          BrightSign のステータスを確認できるクラウドベースのサービスです。
・ Local Network ：             ローカルネットワーク経由で BrightAuthor がインストールされている PC から BrightSign 本体にプレゼンテーション
                                          を Publish することができます。Web サーバーを必要とせず、簡単にプレゼンテーションの変更を行えます。
・ Simple File Network ：    ネットワーク経由でコンテンツを更新することができます。BrightSign は指定された Web フォルダーを定期的に
　                                       確認し更新します。
・ Standalone ：                   プレゼンテーションの更新の度に、ストレージ (SD カード、USB フラッシュドライブ ) を更新する必要があります。
                                          時間の設定や IP アドレスを登録しない場合は Standalone の設定をする必要はありません。

プレゼンテーションの Publish 方法につきましては CHAPTER7 プレゼンテーションの Publish をご参照ください。
＊ BrightSign Network をご利用になる場合は、お問い合わせください。

Local Network の設定手順
Local Network で Publish を選択すると、ローカルネットワーク経由で直接 BrightSign 本体にプレゼンテーションを Publish することができます。
プレゼンテーションの保存方法につきましては、 CHAPTER7 プレゼンテーションのPublish Publishing with Local Networkingをご参照ください。

BrightAuthor の初期設定では、Local Network のタブが表示されません。
メニューバーから、Edit ＞ Preferences ＞ Networking を選択し、Enable BrightSign Local Networking にチェックを入れます。
＊ Enable Bonjour にチェックを入れると Publish 画面で自動的にローカルネットワーク上にある BrightSign を認識します。
     Bonjour は Apple 社のプロトコルです。(iTunes をインストールすることで Bonjour も同時にインストールされます )
     上手く検出されない場合や、IP Address で管理される場合は、Bonjour のチェックを外してください。
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1　メニューバーから、Tools > Setup BrightSign Unit を選択すると、BrightSign Unit Setup ウィンドウが開きます。
2　Name Specification ：
　　a　Name と Description 欄に任意の文字を入力します。
　　b　Customization
　　　・Use name only ： Name Specification で設定した名前のみ表示
　　　・Append unit ID ： Name Specification で設定した名前と、BrightSign 本体の ID を表示
3　Network Properties ：
　　a　Enable Wireless ： Wireless はオプションです。別途購入した基盤を BrightSign 本体へ取り付けると有効になります。
　　　 　　　　　　　　 ＊ Wireless オプション対応予定機種： XT, XD3, HD3 シリーズ , LS423
　　b　Time zone ： タイムゾーンの選択
　　c　Time server ： タイムサーバーの設定
4　Advanced Network Setup ：
　・Unit Configuration　　 
　　a　Specify hostname： カスタムのホスト名を指定する場合はチェックを入れ、ホスト名を指定します。 
　　b　Use Proxy ：プロキシサーバーを使用する場合はチェックを入れ、アドレスとポート番号を入力します。
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　・Wired　　 
　　 BrightSign 本体に IP address を設定します。IP address を自動設定するには Obtain an IP address automatically、任意に設定するには Use  
　　 the following IP address にチェックを入れます。
　　＊ Data Types Enabled は Wireless を選択したときのみ変更することができます。　　 
　・Diagnostics  
　　最初の起動時にネットワークの診断を行います。
5　Specify Firmware update：
　　ファームウェアを更新する場合は Specify Firmware Update をクリックし、ファームウェアを選択します。
　    Firmware Update ウィンドウが表示されるので、ファームウェアを選択します。
6　Unit Configuration ：
　　 a　Enable diagnostic web server ： チェックを入れて有効にすると、Web ブラウザのアドレス欄に IP アドレスを入力することでから 
　　　　　　　　　　　　　　　　　　BrightSign 本体の Information 画面にアクセスすることができます。
　　 b　Enable local web server ：          Local Network を使用される時は、自動でチェックが入ります。パスワード設定することができます。
7　Networked with Local File Networking にチェックを入れます。
8　Beacons： ( XT, XDX33, HDX23, LS423 Only )
　    オプションの Wireless 機能を追加すると、3 種類の Beacon 機能を使用することができます。
　・Name：   任意の文字を入力します。
　・Type：　使用する Beacon の種類を選択します。
　　 a　 iBeacon
               - UUID : Create ボタンを押すと UUID 文字列が生成されます。
               - Major : 任意のメジャー値を入力します。
               - Minor : 任意のマイナー値を入力します。
               - TxPower : Beacon が発する信号の強さを入力します。( 0 to -128 )
　　 b　 Eddystone URL
               - URL : 任意の URL アドレスを入力します。
               - TxPower : Beacon が発する信号の強さを入力します。( 0 to -128 )
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　　 b　 Eddystone UID
               - Namespace : 10 バイト、20 ケタの 16 進数を入力します。 Create ボタンを押すと文字列が生成されます。
               - Instance : 6 バイト、12 ケタの 16 進数を入力します。
               - TxPower : Beacon が発する信号の強さを入力します。( 0 to -128 )
9　Logging ： Logging を有効にするにはチェックボックスのいずれかにチェックを入れます。
　　 a 　Enable playback logging ： プレイリストが再生された際にログを作成します。
　　 b 　Enable event logging ： イベントのログを作成します。
　　 c 　Enable state logging ：現在と最後の state names 、timestamps や media タイプのログを作成します。
　　 d 　Enable diagnostic logging ：  timestamps、firmware、Script バージョンや現在のプレゼンテーションのログを作成します。
         f     Enable Variable logging： 
10  Remote Snapshot： ( XTx43, 4Kx42, XDx33, XDx32, XDx30, HDx23, HDx22, LS423 )
      BrightAuthor から BrightSign で表示している内容を監視することができます。Remote Snapshot を有効にするにはチェックボックスに
      チェックを入れます。
　　a　Remote snapshot every [ ]minutes： スナップショットを取得する間隔を指定します。 
　　b　Save up to [ ] images (1 -100) on local storage： スナップショットを保存する枚数を指定します。 
　　c　JPEG quality level [ ] (0 -100)： 画像ファイルの画質を指定します。
　　d    Display snapshots in portrait mode： スナップショットを縦表示で保存します。 
11　RF Channel Scan Data (optional) は国内では利用できません。
12　Screen Color： 正常にセットアップが完了した後に、ディスプレイに表示する待機画面の色を選択できます。
13　Setup BrightSign Unit の保存
　　a　Create Setup Files を選択します。
　　b　フォルダー、SD カード、USB フラッシュドライブのいずれかを選択し OK をクリックします。
　　c　電源アダプターを抜いて、BrightSign 本体の電源をオフにします。BrightSign 本体に 12-b で保存した SD カードまたは、
　　　  USB フラッシュドライブを接続します。
　　e　電源アダプターを接続して、BrightSign 本体の電源をオンにします。
＊ SD カードまたは USB フラッシュドライブは BrightSign 本体から抜かないでください。
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Simple File Network の設定
Simple File Networking で Publish を選択すると、ネットワーク経由でコンテンツを更新することができます。
0BrightSign は指定された Web フォルダーを定期的に確認し更新します。 プレゼンテーションの詳細な保存方法については、
 CHAPTER7 プレゼンテーションの Publish Publishing with Simple File Networking をご参照ください。

1　メニューバーから、Tools > Setup BrightSign Unit を選択すると、BrightSign Unit Setup ウィンドウが開きます。
2　Name Specification ：
　　a　Name と Description 欄に任意の文字を入力します。
　　b　Customization
　　　　・Use name only ： Name Specification で設定した名前のみ表示
　　　　・Append unit ID ： Name Specification で設定した名前と、BrightSign 本体の ID を表示
3　Network Properties ：
　　a　Enable Wireless ： Wireless はオプションです。別途購入した基盤を BrightSign 本体へ取り付けると有効になります。
　　　 　　　　　　　　 ＊ Wireless オプション対応予定機種： XT, XD3, HD3 シリーズ , LS423
　　b　Time zone ： タイムゾーンの選択
　　c　Time server ： タイムサーバーの設定
4　Advanced Network Setup ：
　・Unit Configuration　　 
　　a　Specify hostname： カスタムのホスト名を指定する場合はチェックを入れ、ホスト名を指定します。 
　　b　Use Proxy ：プロキシサーバーを使用する場合はチェックを入れ、アドレスとポート番号を入力します。
　　c　Limit content downloads： チェックを入れると、ダウンロードを開始する時間とダウンロードを終了する時間を設定できます。 
　・Wired　　 
　　a BrightSign 本体に IP address を設定します。IP address を自動設定するには Obtain an IP address automatically、任意に設定するには 
　　　Use the following IP address にチェックを入れます。
　　b Limit content downloads Traffic： コンテンツをダウンロードする際に、容量を制限できます。 
　　＊ Data Types Enabled は Wireless を選択したときのみ選択できます。　　 
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　・Diagnostics  
　　最初の起動時にネットワークの診断を行います。
5　Specify Firmware update：ファームウェアを更新する場合は Specify Firmware Update をクリックし、ファームウェアを選択します。
　   Firmware Update ウィンドウが表示されるので、ファームウェアを選択します。

6　Unit Configuration ：
　　 a　Enable diagnostic web server ： チェックを入れて有効にすると、Web ブラウザのアドレス欄に IP アドレスを入力することでから 
　　　　　　　　　　　　　　　　　　BrightSign 本体の Information 画面にアクセスすることができます。
　　 b　Enable local web server ：          Local Network を使用される時は、自動でチェックが入ります。パスワード設定することができます。
7　Networked with Simple File Networking にチェックを入れます。
　　a　URL for web folder ： BrightSign 本体がプレゼンテーションをダウンロードする Web フォルダーを設定します。
　　　 ＊上記で設定する Web フォルダーの URL はプレゼンテーションを Publish するときに設定した Web フォルダーの URL と同一であ
　　　　る必要があります。
               プレゼンテーションの詳細な保存方法については CHAPTER7 プレゼンテーションの Publish Publishing with Simple File Networking                   
               をご参照ください。
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　　b　Content Check Frequency ：BrightSign ユニットがサーバーにコンテンツの更新を確認する頻度を設定します。
　　c　Simple File Networking Authentication ：Web サーバーでベーシック認証を設定している場合は、この項目にチェックを入れます。
　　　　・Enable basic authentication ：Basic 認証を行う場合はチェックを入れます。 
8　Beacons： ( XT, XDX33, HDX23, LS423 Only )
　    オプションの Wireless 機能を追加すると、3 種類の Beacon 機能を使用することができます。
　・Name：   任意の文字を入力します。
　・Type：　使用する Beacon の種類を選択します。
　　 a　 iBeacon
               - UUID : Create ボタンを押すと UUID 文字列が生成されます。
               - Major : 任意のメジャー値を入力します。
               - Minor : 任意のマイナー値を入力します。
               - TxPower : Beacon が発する信号の強さを入力します。( 0 to -128 )
　　 b　 Eddystone URL
               - URL : 任意の URL アドレスを入力します。
               - TxPower : Beacon が発する信号の強さを入力します。( 0 to -128 )
　　 b　 Eddystone UID
               - Namespace : 10 バイト、20 ケタの 16 進数を入力します。 Create ボタンを押すと文字列が生成されます。
               - Instance : 6 バイト、12 ケタの 16 進数を入力します。
               - TxPower : Beacon が発する信号の強さを入力します。( 0 to -128 )
9　Logging ： Logging を有効にするにはチェックボックスのいずれかにチェックを入れ、アップロード設定を指定します。
　　a 　Enable playback logging ： プレイリストが再生された際にログを作成します。
　　b 　Enable event logging ： イベントのログを作成します。
　　c 　Enable state logging ： 現在と最後の state names 、timestamps や media タイプのログを作成します。
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　　d 　Enable diagnostic logging ： timestamps、firmware、Script バージョンや現在のプレゼンテーションのログを作成します。
　　e     Enable variable logging： 
　　e 　Upload logs ：
　　　　・On startup ： スタートする度にログファイルをアップロードします。
　　　　・At specific time each day ： 指定された時間に毎日ログファイルをアップロードします。
　　　　・Relative URL for log handler ： ログファイルをアップロードする場所を入力します。
10  Remote Snapshot： ( XTx43, 4Kx42, XDx33, XDx32, XDx30, HDx23, HDx22, LS423 )
      BrightAuthor から BrightSign で表示している内容を監視することができます。Remote Snapshot を有効にするにはチェックボックスに
      チェックを入れます。
　　a　Remote snapshot every [ ]minutes： スナップショットを取得する間隔を指定します。 
　　b　Save up to [ ] images (1 -100) on local storage： スナップショットを保存する枚数を指定します。 
　　c　JPEG quality level [ ] (0 -100)： 画像ファイルの画質を指定します。
　　d    Display snapshots in portrait mode： スナップショットを縦表示で保存します。 
11　RF Channel Scan Data (optional) は国内では利用できません。
12　Screen Color： 正常にセットアップが完了した後に、ディスプレイに表示する待機画面の色を選択できます。
13　Setup BrightSign Unit の保存
　　a　Create Setup Files を選択します。
　　b　フォルダー、SD カード、USB フラッシュドライブのいずれかを選択し OK をクリックします。
　　c　電源アダプターを抜いて、BrightSign 本体の電源をオフにします。BrightSign 本体に 12-b で保存した SD カードまたは、
　　　  USB フラッシュドライブを接続します。
　　e　電源アダプターを接続して、BrightSign 本体の電源をオンにします。
＊ SD カードまたは USB フラッシュドライブは BrightSign 本体から抜かないでください。
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Standalone の設定
Standalone で使用する場合はプレゼンテーションの更新の度に、ストレージ（SD カード、USB フラッシュドライブ）を更新する必要があります。
プレゼンテーションの詳細な保存方法については、 CHAPTER7 プレゼンテーションの Publish Publishing with Local Storage をご参照ください。
＊時間の設定や IP アドレスを登録しない場合は Standalone の設定をする必要はありません。

1　メニューバーから、Tools > Setup BrightSign Unit を選択すると、BrightSign Unit Setup ウィンドウが開きます。
2　Name Specification ：
　　a　Name と Description 欄に任意の文字を入力します。
　　b　Customization
　　　　・Use name only ： Name Specification で設定した名前のみ表示
　　　　・Append unit ID ： Name Specification で設定した名前と、BrightSign 本体の ID を表示
3　Network Properties ：
　　a　Enable Wireless ： Wireless はオプションです。別途購入した基盤を BrightSign 本体へ取り付けると有効になります。
　　　 　　　　　　　　 ＊ Wireless オプション対応予定機種： XT, XD3, HD3 シリーズ , LS423
　　b　Time zone ： タイムゾーンの選択
　　c　Time server ： タイムサーバーの設定
4　Advanced Network Setup ：
　・Unit Configuration　　 
　　a　Specify hostname： カスタムのホスト名を指定する場合はチェックを入れ、ホスト名を指定します。 
　　b　Use Proxy ：プロキシサーバーを使用する場合はチェックを入れ、アドレスとポート番号を入力します。
　・Wired　　 
　　 BrightSign 本体に IP address を設定します。IP address を自動設定するには Obtain an IP address automatically、任意に設定するには Use  
　　 the following IP address にチェックを入れます。
　　＊ Data Types Enabled は Wireless を選択したときのみ変更することができます。　　 
　・Diagnostics  
　　最初の起動時にネットワークの診断を行います。 
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5　Specify Firmware update：ファームウェアを更新する場合は Specify Firmware Update をクリックし、ファームウェアを選択します。
　  Firmware Update ウィンドウが表示されるので、ファームウェアを選択します。

6　Unit Configuration ：
　　 a　Enable diagnostic web server ：diagnostic を有効にします。パスワードを設定することができます。
　　 b　Enable local web server ： チェックを入れるとパスワード設定することができます。
7　Standalone にチェックを入れます。
　　USB Content Update Password ： USB フラッシュドライブを使用してコンテンツを更新の際に、パスワードを設定できます。
8　Beacons： ( XT, XDX33, HDX23, LS423 Only )
　    オプションの Wireless 機能を追加すると、3 種類の Beacon 機能を使用することができます。
　・Name：   任意の文字を入力します。
　・Type：　使用する Beacon の種類を選択します。
　　 a　 iBeacon
               - UUID : Create ボタンを押すと UUID 文字列が生成されます。
               - Major : 任意のメジャー値を入力します。
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               - TxPower : Beacon が発する信号の強さを入力します。( 0 to -128 )
　　 b　 Eddystone URL
               - URL : 任意の URL アドレスを入力します。
               - TxPower : Beacon が発する信号の強さを入力します。( 0 to -128 )
　　 b　 Eddystone UID
               - Namespace : 10 バイト、20 ケタの 16 進数を入力します。 Create ボタンを押すと文字列が生成されます。
               - Instance : 6 バイト、12 ケタの 16 進数を入力します。
               - TxPower : Beacon が発する信号の強さを入力します。( 0 to -128 )
8　Logging ： Logging を有効にするにはチェックボックスのいずれかにチェックを入れます。
　　 a 　Enable playback logging ： プレイリストが再生された際にログを作成します。
　　 b 　Enable event logging ： イベントのログを作成します。
　　 c 　Enable state logging ：現在と最後の state names 、timestamps や media タイプのログを作成します。
　　 d 　Enable diagnostic logging ：  timestamps、firmware、Script バージョンや現在のプレゼンテーションのログを作成します。
        e     Enable variable logging： 
9　RF Channel Scan Data (optional) は国内では利用できません。
10　Screen Color： 正常にセットアップが完了した後に、ディスプレイに表示する色を選択できます。 
11　Setup BrightSign Unit の保存
　　a　Create Setup Files を選択します。
　　b　フォルダー、SD カード、USB フラッシュドライブのいずれかを選択し OK をクリックします。
　　c　電源アダプターを抜いて、BrightSign 本体の電源をオフにします。BrightSign 本体に 11-b で保存した SD カードまたは、
　　　  USB フラッシュドライブを接続します。
　　d　電源アダプターを接続して、BrightSign 本体の電源をオンにします。
　　＊ Setup is complete – you may now remove the card とメッセージが表示されますので、メッセージ確認後 SD カードを抜きます。
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CHAPTER 3　プレゼンテーションの作成
フルスクリーンプレゼンテーションの作成

画面全体に動画もしくは静止画をフルスクリーンで表示するプレゼンテーションを作成します。
 
1　新しいプレゼンテーションプロジェクトを作成します。
　　a   BrightAuthor の起動 ＞ デスクトップ上にある BrightAuthor のアイコンをダブルクリックします。
　　b   File > New Presentation を選択します。
　　　　 New Presentation が表示されない場合は、Edit タブもしくは Publish タブに変更してください。
　　c   New Project ウィンドウが開きます。
　　d   Save as ： プレゼンテーションのファイル名を入力します。
　　e　Where ： プレゼンテーションの保存先を選択します。
　　f    BrightSign Model： 使用する BrightSign の種類を選択します。
　　g   Connector type： ディスプレイと接続するコネクタタイプを選択します。
　　h   Screen resolution： 使用するディスプレイの解像度を選択します。
　　i    Video zone configuration： 
　　　　・ Standard： 1 つまたは、2 つ ( デュアルデコード対応機種に限る ) のビデオゾーンを使用することができます。
　　　　・ Mosaic ： ( 対応機種 : XT, 4K, XD3/XD2, HD3/HD2 シリーズ )
　                    2 つ以上のビデオゾーンを使用することができます。 設定は、Edit タブ > Layout から行います。
                       ビデオゾーン上限数の目安は、「選択したビデオゾーンの解像度の和 ≦ 使用する機種の最大ビデオエンジン デコード解像度」
                       となります。 設定するビデオゾーンの解像度は下記の 5 種類から選択します。 
                       4K(3840x2160),  HD(1920x1080),  SD(720x480),  CIF(352x288),  QCIF(176x144)
                       例 > 4K シリーズ ( 最大ビデオエンジン デコード解像度 =3840x2160+1920x1080) ・・  CIF(352x288) のみだと 12 まで。
　　　　　　 ※ 使用するコンテンツは、選択したビデオゾーンと同じかそれ以下の解像度である必要があります。
　　 j   Enable 4.2.0 10-bit output： (4Kx42 model only)
               4K60p or 4K50p の 4.2.0 10-bit 出力でディスプレイに接続する場合は有効にします。
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　　 k   Monitor orientation： 
　　　　・ Landscape： 通常の横長表示
　　　　・ Portrait - bottom on left： 左へ 90 度倒した縦表示
　　　　・ Portrait - bottom on right： 右へ 90 度倒した縦表示

      　　   ※ 横長のコンテンツを自動で縦表示に合わせる変換機能はありません。
                     縦表示を使われる場合は、それに合わせた解像度のコンテンツをご用意ください。
                ※ HDx20, LSx22 は縦表示を行うことはできません。
                ※ LS423 は動画の縦表示のみ行うことができません。
　　 l　Monitor overscan：
　　　　・No overscan – use full screen ： 画面全体に表示します（デフォルト設定）
　　　　・Overscan – action safe area ： ほとんどのディスプレイと互換性のあるエリアに表示します。
　　　　・Overscan – title safe area ： より小さい領域に表示します。 

3　New Project の設定が完了したら Create をクリックします。
4　Select a Template から Full Screen を選択し Choose をクリックします。
5　Media Library
　　a　スクリーンの左下の Media Library にコンテンツが表示されます。
　　b　Browse をクリックしコンテンツが入っているフォルダーを選択します。　
6　Media Library に表示されたコンテンツをプレイリストにドラッグします。
      また、Windows のエクスプローラウィンドウから直接プレイリストにコンテンツをドラッグすることもできます。
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　　a  Shift + クリックでコンテンツをまとめて選択できます。
　　b  Ctrl + クリックでコンテンツを複数選択できます。
　　c  Playlist に並んだコンテンツはドラッグして順番を変更することができます。
　　d  Media Library をリフレッシュするには をクリックします。
　　e  コンテンツを選択し Delete キーを押すとコンテンツを削除できます。
　　f   プレイリスト内のコンテンツを削除せずに変更するには、メニューバーから、File > Replace Media files を選択します。
            Replace Media File ウィンドウが開くので、Browse より変更するコンテンツフォルダーを選択し、Replacement Media File
　　　 のプルダウンメニューより変更するコンテンツを選びます。
　　g  インタラクティブイベントを使用する場合は、CHAPTER 4　インタラクティブプレゼンテーションの作成 をご参照をください。
5　プレイリスト名の変更
        a  プレイリスト右上の Edit をクリックします。
　　 b  変更するプレイリスト名を入力します。
　　 c  OK をクリックします。
6　再生設定
        a  1 つの静止画の再生時間、トランジション、トランジション効果時間を設定する場合は、プレイリスト上に表示されているコンテンツ 
　　　をダブルクリックもしくは、右クリックより Edit を選択します。動画、音声ファイルの場合はボリューム設定になります。メニューバー 
　　　の Edit > Selected Items からも変更できます。
　　b  複数の静止画の再生時間・トランジションを設定する場合は、Playlist に表示されているコンテンツを、Ctrl + クリックで複製選択　
　　　 し、右クリックより Edit を選択します。動画、音声ファイルの場合はボリュームの設定になります。
　　　 メニューバーの Edit > Selected Items からも変更できます。
　　c  プレイリストでプレイリスト上のコンテンツをすべて選択する場合は、最初のコンテンツをマウスでクリックし、任意のコンテンツの 
 　　   場所で Shift+ マウスクリックします。　
7　メニューバーの File > Save・・・でプレイリストを保存できます。
            別名で保存する場合は Save・・・As を選択して下さい。 また File > Export からプレゼンテーションをエクスポートできます。
8　プレゼンテーションの保存方法については、 CHAPTER7 プレゼンテーションの Publish をご参照ください。
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マルチゾーンプレゼンテーションの作成
BrightAuthor でマルチゾーンプレゼンテーションを作成できます。分割した各画面をゾーンと呼び、ゾーンごとに異なるコンテンツを再生さ
せることができます。標準のテンプレート（Select Template) 以外にも、自由にカスタマイズすることができます。
詳しくは CHAPTER8 プレゼンテーションのカスタマイズをご参照ください。
マルチプレゼンテーションを使用する場合は下記をご確認ください。
各項目ごとに色分けされて表示されます。

・         Images ： 静止画表示、複数の Images ゾーンを作成できます。
・ Ticker ： RSS フィードまたはテキストを表示、複数の Ticker ゾーンを作成できます。
・ Clock ： ディスプレイ上に時間または日時を表示、複数の Clock ゾーンを作成できます。
・ Video or Images ： 動画と静止画を表示します。 
・ Video Only ： 動画を表示します。
・ Audio Only ： オーディオ再生、Audio Only は 2 つまでゾーンを作成できます。
・ Enhanced Audio ： オーディオファイルをクロスフェードします。 
・ Background Image ： プレゼンテーションの背景に静止画を表示します。Background Image は 1 つのゾーンのみ作成できます。
NOTE ： XT, 4K, XD3/XD2/XD シリーズは、2 つの Video or Images または Video Only を作成できます。
　　　  その他の製品は Video or Images、Video Only、Background Image のいずれか 1 つのゾーンのみ作成できます。
 
1　新しいプレゼンテーションプロジェクトを作成します。
　　a　BrightAuthor の起動 ＞ デスクトップ上にある BrightAuthor のアイコンをダブルクリックします。
　　b　File > New Presentation を選択します。
　　　　New Presentation が表示されない場合は、Edit タブもしくは Publish タブに変更して下さい。
　　c　New Project ウィンドウが開きます。
　　d　Save as ： プレゼンテーションのファイル名を入力します。
　　e　Where ： プレゼンテーションの保存先を選択します。
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　　f    BrightSign Model： 使用する BrightSign の種類を選択します。
　　g   Connector type： ディスプレイと接続するコネクタタイプを選択します。
　　h   Screen resolution： 使用するディスプレイの解像度を選択します。
　　i    Video zone configuration： 
　　　　・ Standard： 1 つまたは、2 つ ( デュアルデコード対応機種に限る ) のビデオゾーンを使用することができます。
　　　　・ Mosaic ： ( 対応機種 : XT, 4K, XD3/XD2, HD3/HD2 シリーズ )
　                    2 つ以上のビデオゾーンを使用することができます。 設定は、Edit タブ > Layout から行います。
                       ビデオゾーン上限数の目安は、「選択したビデオゾーンの解像度の和 ≦ 使用する機種の最大ビデオエンジン デコード解像度」
                       となります。 設定するビデオゾーンの解像度は下記の 5 種類から選択します。 
                       4K(3840x2160),  HD(1920x1080),  SD(720x480),  CIF(352x288),  QCIF(176x144)
                       例 > 4K シリーズ ( 最大ビデオエンジン デコード解像度 =3840x2160+1920x1080) ・・  CIF(352x288) のみだと 12 まで。
　　　　　　 ※ 使用するコンテンツは、選択したビデオゾーンと同じかそれ以下の解像度である必要があります。
　　 j   Enable 4.2.0 10-bit output： (4Kx42 model only)
               4K60p or 4K50p の 4.2.0 10-bit 出力でディスプレイに接続する場合は有効にします。
　　 k   Monitor orientation： 
　　　　・ Landscape： 通常の横長表示
　　　　・ Portrait - bottom on left： 左へ 90 度倒した縦表示
　　　　・ Portrait - bottom on right： 右へ 90 度倒した縦表示

      　　   
                ※ 横長のコンテンツを自動で縦表示に合わせる変換機能はありません。
                     縦表示を使われる場合は、それに合わせた解像度のコンテンツをご用意ください。
                ※ HDx20, LSx22 は縦表示を行うことはできません。　※ LS423 は動画の縦表示のみ行うことができません。
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　　l　Monitor overscan の設定
　　　　・No overscan – use full screen ： 画面全体に表示します（デフォルト設定）
　　　　・Overscan – action safe area ： ほとんどのディスプレイと互換性のあるエリアに表示します。
　　　　・Overscan – title safe area ： より小さい領域に表示します。 
2　New Project の設定が完了したら Create をクリックします。
3　Select a Template からマルチゾーン（Full screen 以外）を選択し Choose をクリックします。
4　Media Library
　　a　スクリーンの左下の Media Library にコンテンツが表示されます。　　
　　b　Browes をクリックし、コンテンツが入っているフォルダーを選択します。　　
5　プレイリストの各ゾーンにコンテンツを追加
　　a　コンテンツを追加したいゾーンを選択します。
　　b　Media Library に表示されたコンテンツをプレイリストにドラッグします。また、Windows のエクスプローラウィンドウから直接プレ 
　　　　イリストにコンテンツをドラッグすることもできます。

　　　・Shift + クリックでコンテンツをまとめて選択できます。
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　　　・Ctrl + クリックでコンテンツを複数選択できます。
　　　・Playlist に並んだコンテンツはドラッグして順番を変更することができます。
　　　・Media Library をリフレッシュするには　　をクリックします。
　　　・コンテンツを選択して Delete キーを押すとコンテンツを削除できます。
　　　・プレイリスト内のコンテンツを削除せずに変更するには、メニューバーから、File > Replace Media Files を選択します。
　　　 　 Replace Media File ウィンドウが開くので、Browse より変更するコンテンツフォルダーを選択し、Replacement Media File のプルダ 
　　　　  ウンメニューより変更するコンテンツを選びます。
5     新しいゾーンを追加する場合には、Edit タブから Layout を選択し、Add Zone ボタンを選択します。 
　    詳細はゾーンレイアウトのカスタマイズをご参照ください。
6　 プレイリスト名の変更
　　   a　プレイリスト右上の Edit をクリックします。
　　   b　変更するプレイリスト名を入力します。
　　   c　OK をクリックします。
7　  再生設定
　　   a　１つの静止画の再生時間、トランジション、トランジション効果時間を設定する場合は、プレイリスト上に表示されている
                コンテンツをダブルクリックもしくは、右クリックより Edit を選択します。動画、音声ファイルの場合はボリューム設定になります。
                メニューバーの Edit > Selected Items からも変更できます。
　　   b　複数のコンテンツの再生時間・トランジションを設定する場合は、Playlist に表示されているコンテンツを Shift+ マウスクリック
               します。メニューバーの Edit > Selected Items からも変更できます。
8　  ゾーンのプロパティ設定につきましては、 CHAPTER8 プレゼンテーションカスタマイズ Zone properties の設定をご参照ください。
9　  メニューバーの File > Save・・・でプレイリストを保存できます。
　　    別名で保存する場合は Save・・・As を選択して下さい。 また File > Export からプレゼンテーションをエクスポートできます。
10　プレゼンテーションの保存方法につきましては、 CHAPTER7 プレゼンテーションの Publish をご参照ください。
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ゾーンレイアウトのカスタマイズ
BrightAuthor のプリセットのレイアウト以外に、自由にレイアウトを変更することができます。
 
1　新しいプレゼンテーションファイルを作成します。   File > New Presentation 
2　Edit タブの下にある Layout を選択します。
　・プレビュー画面内のゾーンをクリックして、選択したゾーンのサイズを直接変更します。また画面左側の Size に数値を入力することで、
        幅及び 高さの設定もできます。
　・ゾーンをクリックして目的の位置にドラッグし、ゾーンの位置を変更します。また画面左側の Position に数値を入力することで、
        表示位置の設定もできます。
　・ゾーンを追加するには Add zone ボタンをクリックします。New Zone ウィンドウが表示されますので、Zone name を入力し、
        Zone Type を選択し OK をクリックします。
　 ・ Ctrl ＋ Click で選択すると 2 つ以上のゾーンを指定できます。メニューバーの Format > Make same size でゾーンのサイズ変更ができます。 
　・ Ctrl ＋ Click で選択すると 2 つ以上のゾーンを指定できます。メニューバーの Format > Align でゾーンの整列を行えます。
　・ メニューバーの Format > Center in form から、選択したゾーンをプレイリストの中央に配置することができます。
　・ XT, 4K, XD3/XD2/XD シリーズは、２つの Video Only または Video or Image のゾーンを作成できます。
　・ 不要なゾーンを削除するには、ゾーンをクリックしキーボードの Delete キーを押します。
　・ ゾーン名を編集するには画面左の name フィードに表示する名前を入力します。 
　＊動画のゾーンと画像のゾーンが重なった場合は、画像のファイルが上位の階層に表示されます。 

3　画面左下にある Save Templates をクリックし、作成した Template を保存します。 
4　新しく作成するプレゼンテーションでカスタマイズした Template を使用するには、Template 
      ウィンドウで画面右上にある View より User Defined Templates を選択し、カスタマイズし 
      た Template を選択します。
Note： Portrait( 縦表示 ) を選択していても、中央の大きいレイアウト画面は Landscape( 横表示 )
           のままです。
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Zone 階層の優先順位は、大きく分けて Video グループ > Graphics グループの順になります。
　　・ Video グループ      ： Video only Zone, Video or Image Zone
                                            Video グループ内の優先順位は、Video only > Video or Image になります。
　　・ Graphics グループ： Images Zone, Ticker Zone, Clock Zone
                                            Graphics グループは、最後に作成した Zone が最上位になります。 (Video グループとは反対 )
　　Ticker Zone, Clock Zone は、Zone Properties > Transparency( 透明性 ) を編集することで背景画像と一体的となる演出が行えます。

Layering Zones

Adding Mosaic Video Zones
 Mosaic 機能 ： 対応機種 -  XT, 4K, XD3/XD2, HD3/HD2 シリーズ
　    新しいプレゼンテーションを作成する時に、Video Zone Configuration = Mosaic を選択すると、2 つ以上のビデオゾーンを
　　 使用することができます。 レイアウトの設定は、Edit タブ > Layout から行います。
        Zone Type より使用する Zone を選択し、Maximum Content Resolution から解像度 ( 大きさ )
　　を選択します。
        Maximum Content Resolution の解像度は下記の 5 種類から選択します。 
        4K(3840x2160),  HD(1920x1080),  SD(720x480),  CIF(352x288),  QCIF(176x144)
      ※ 選択したビデオゾーンに使用するコンテンツは、ゾーンと同じかそれ以下の解像度である
　　　必要があります。

　　ビデオゾーン上限数の目安は、「選択したビデオゾーンの解像度の和 ≦ 使用する機種の
　　最大ビデオエンジン デコード解像度」となります。
       　 例 > 4K シリーズ ( 最大ビデオエンジン デコード解像度 =3840x2160+1920x1080) 
　　　　　・・  CIF(352x288) のみだと 12 まで。
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Dynamic Playlist、Live Data Feeds
BrightSign Netwrok の有料サービスのアカウントが必要です。ご利用の際には弊社までお問い合せください。

RSS フィード、テキストフィード
ネットワーク機能に対応した BrighSign では RSS フィードを表示することができます。RSS フィード（テキスト）または Media RSS（ビデオフィー
ドなど）を追加することができます。 
 
RSS Feeds

　1　Ticker Zone を選択します。
　2　Media Library から New RSS Feed をプレイリストにドラッグします。
　　a　Select Data Feed から RSS フィードを選択します。事前に Data Feed に登録すると、プルダウンメニューに表示されます。Data 
　　　  Feed に登録していない場合は Add Data Feed ボタンをクリックし RSS フィードを追加します。　　
　　b　OK ボタンをクリックし、ウィンドウを閉じます。 
＊日本語フォントを表示する場合は、フォント (.ttf) を設定する必要があります。Zone Properties からフォントを設定してください。

Text Feeds

　1　最初にテキストファイルを作成する必要があります。
　　＊日本語を表示させる場合は、テキストファイルを保存する際に文字コードを UTF-8 に設定します。
　2　 Ticker Zone を選択します。 
　　a　Media Library から Text タブを選択し、作成したテキストファイルをプレイリストにドラッグします。  
　　＊日本語フォントを表示する場合は、フォント (.ttf) を設定する必要があります。Zone Properties からフォントを設定してください。
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Twitter
Twitter のアカウントを使用し Ticker Zone に Twitter の情報を表示できます。

Twitter
1　Ticker Zone を選択します。　
2　Media Library の RSS タブから Twitter イベントをプレイリストにドラッグします。
3　Add Twitter Feed ウィンドウが表示されます。Twitter User Name に User Name を入力し Authenticate ボタンをクリックします。
4　Twitter の認証ページが表示しますので、ユーザー名、パスワードの認証を行います。
5　Update Interval に Twitter の更新間隔を設定します。
6　OK ボタンをクリックします。

Media RSS フィード
Media RSS フィードコンテンツを Dynamic Playlist または MRSS フィードを使用することにより表示することができます。MRSS フィードは
BrightSign ネットワークもしくはサードパーティサーバーのホストを使用します。
　1　Media Library の other タブを選択します。
　2　Media RSS Feed アイコンをプレイリストにドラッグします。
　　a　Select Data Feed から RSS フィードを選択します。事前に Data Feed に登録すると、プルダウンメニューに表示されます。Data 
　　　  Feed に登録していない場合は Add Data Feed ボタンをクリックし RSS フィードを追加します。  
　　b　OK ボタンをクリックし、ウィンドウを閉じます。
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HTML5
XT, 4K, XD3/XD2/XD, HD3/HD2 シリーズは、ビデオ・画像・テキスト・JavaScript を含んだ HTML5 の Web ページを表示できます。
BrightSign を使用して HTML5 のコンテンツを作成、表示の詳細につきましては、HTML5 Best Practices をご参照ください。
＊ BrightSign は汎用の Web ブラウザーとして使用するように設計されていません。
　 多くの Web ページが BrightSign XD シリーズで正しく表示できない要素があります。Flash コンテンツはサポートしていません。
 
　・State name ： HTML5 に名前を入力します。
　・HTML5 Site：プルダウンから使用する HTML site を選択します。
                              HTML site を事前に登録しておく必要があります。　File > Presentation Properties > HTML Sites
　・Enable external data ： HTML5 のページが複数の場所からアセットを使用している場合はチェックを入れます。 　　　　
　・Enable mouse and touch events ： HTML5 のページ (JavaScript コンテンツなどの相互作用、関連するリンク ) でインタラクティブを
                                                              有効にする場合はチェックを入れます。
　・Display cursor ： USB 対応機種でマウスを使用する場合はチェックを入れます。
　・Custom fonts：デフォルトでは HTML5 ページのテキストは WebKit が提供する標準フォントを表示します。
                                HTML5 ページに TrueType フォント（.ttf) ファイルを追加するには Add Font からフォントを追加します。
　・Enable native video plane playback：
                               HTML5ページ内に含まれている全ての<video>要素のHWZモー
                              ドをイネーブルにします。この項目は HTML ビデオ再生のフレー
                               ムレートと品質を増大させますが、CSS ページ及び他のページ
                               についても影響を起こす可能性があります。
                               詳しくは HTML5 Best Practices をご参照ください。 
　・Specify user stylesheet：HTML5 のスタイルシートを指定します。
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Sign Channel
SignChannel を使用する場合は、別途契約が必要です。詳細については、弊社までお問い合わせください。

Local Playlist
BrightSign Network の有料サービスのアカウントが必要です。ご利用の際には弊社までお問い合わせください。

Live Video
XT1143, 4K1142, XD1132, XD1230 は HDMI の入力をサポートしています。
Video Zone または Video or Image Zone を選択します 。　※ Video zone configuration = Mosaic 設定では使用できません。
Media Library の other タブを選択し、Live Video イベントをプレイリストにドラッグします。
・State Name ： 表示するライブの名前を入力します。
・Overscan ：     使用する場合はチェックを入れます。
・Set as initial state ：  Playlist のホームコンテンツにする場合はチェックを入れます。

Video、Mjpeg ストリーム
全てのネットワーク対応モデルは Video,Mjpeg のストリームを表示できます。
サポートしているフォーマットにつきましてはサポートサイトをご参照ください。

・State Name ： 名前を入力します。入力した名前はプレイリストのサムネイルに表示されます。
・URL for video stream ： 表示するストリームの URL を入力します。
・Rotation (Mjpeg only) ： ストリームデータの回転を指定します。
・Time on screen ： ストリームを表示する時間を設定します。このオプションは non-interactive の場合のみ設定できます。
                               インタラクティブなプレゼンテーションでは、タイムアウトかメディアエンドイベントを使用します。
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Audio Stream
全てのネットワーク対応モデルは Video,Mjpeg のストリームを表示できます。
サポートしているフォーマットにつきましては、Audio Streaming Support をご参照ください。

・State Name ： 名前を入力します。入力した名前はプレイリストのサムネイルに表示されます。
・URL for video stream ： 表示するストリームの URL を入力します。
・Rotation (Mjpeg only) ： ストリームデータの回転を指定します。
・Time to play ： ストリームを表示する時間を設定します。このオプションは non-interactive の場合のみ設定できます。
                           インタラクティブなプレゼンテーションでは、タイムアウトかメディアエンドイベントを使用します。

RF in (ATSC)、 Tuner Scan
日本国内ではご利用いただけません。
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CHAPTER 4　インタラクティブプレゼンテーションの作成
BrightAuthor を使用してインタラクティブプレゼンテーションを作成することができます。
インタラクティブプレゼンテーションでは GPIO、シリアル、USB キーボード、USB マウス、タッチパネルなど様々な機器の入力を受けること
ができます。
　・ USB 接続デバイス ( キーボード、 マウス、トラックボール、バーコードスキャナー )
　　　　- USB Type-A： 4K シリーズ , XD2/XD シリーズ , HD2/HD シリーズ , LS シリーズ
　　　　- USB Type-C： LS3 シリーズ
　　　　- USB Type-A and C： XT シリーズ ,  XD3 シリーズ , HD3 シリーズ
　・ シリアル (RS-232) 接続デバイス
　　　　- Ｄ -SUB15： 4K シリーズ , XD2/XD シリーズ , HD2/HD シリーズ
　　　　- 3.5mm ジャック：XT1143, XD1033, HD1033 
　・イーサネット接続
              - XT, 4K, XD3/XD2/XD, HD3/HD2/HD, LS3/LS シリーズ、HD1020, HD220
　・ GPIO 接続デバイス
       　　- D-SUB15  port：4K シリーズ、XD2 シリーズ、HD2 シリーズ、LS シリーズ、XD1230、XD1030、HD1020、HD120)
              - 12PIN port： XT シリーズ ,  XD3 シリーズ , HD3 シリーズ , LS3 シリーズ

インタラクティブプレゼンテーションの作成
1　プレゼンテーションファイルを開きます
　　プレゼンテーションファイルを作成していない場合は、プレゼンテーションファイルを作成する必要があります。
　　CHAPTER 3 プレゼンテーションの作成 フルスクリーンプレゼンテーションの作成もしくはマルチゾーンプレゼンテーションの作成をご 
　　参照ください。
　　a　 BrightAuthor の起動 ＞デスクトップ上にある BrightAuthor のアイコンをダブルクリックします。
　　b　 File > Open Presentation を選択します。
　　　    Open　Presentation、New Presentation が表示されない場合は、Edit タブもしくは Publish タブに変更してください。
　　c　プレゼンテーションを選択します。
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2　インタラクティブプレイリストに変更
　　a　プレゼンテーションが開いたら、プレイリスト右上の Interactive にチェックを入れ、プレゼンテーションタイプをインタラクティブ
　　　　に変更しま す。
　　　　＊マルチゾーンプレゼンテーションを作 成している場合は、Interactive と
　　　　　 non-interactive プレゼンテーションを組合せて使用することができます。
3　スクリーン左下の Media Library にコンテンツが表示されます。Browse をクリックしコンテンツが入ったフォルダーを選択します。
4　Media Library に表示されたコンテンツをプレイリストにドラッグします。
5　ホーム画面を選択
　　ホームアイコンはインタラクティブプレゼンテーションを作成したときに表示されます。
　　始めに表示するコンテンツにホームアイコンが表示されます。
　　ホームアイコンを設定しない場合、最初に選んだコンテンツに表示されます。
　　ホーム画面の設定は変更することができます。
　　　・ホーム画面の変更手順
　　　　プレイリスト上のコンテンツをダブルクリックし、Set as initial state にチェックを入れ OK をクリックします。
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6　インタラクティブイベントの設定 
　　a　プレイリスト上にあるツールバーで、使用するインタラクティブイベントをクリックします。
　　　　例えば GPIO ボタン 1 が選択された場合のイベントを設定します。
　　b　イベントを設定するコンテンツの下部をクリックします。マウスポインタが手のマークになります。
　　c　コンテンツ下部をクリックし、次に表示するコンテンツまでマウスをドラッグします。
　　　　＊インタラクティブはホームから設定する必要があります。
　　d　他のコンテンツでイベントを設定するときは、上記の (a - c) の設定をします。
　　　・interactive タイプのプレイリストで Ctrl+A を押すと全てのコンテンツを選択します。

　下記の図では、ホーム画面から GPIO ボタン 1、GPIO ボタン 2 を押すことにより、他のコンテンツに移動します。
　 Timeout Event 使用することで指定された時間を経過すると、ホームのコンテンツに戻ります。

     また、複数コンテンツを選択してトリガーアクションを結ぶことで一括での設定が可能です。
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インタラクティブプレゼンテーションの編集

プレイリスト領域のイベントアイコンの右にある Zoom バーを使用することにより、プレイリストを縮小・拡大することができます。
プレイリストのツールバーに必要なイベントが表示されていない場合は、Zoom バーの左横にある矢印をクリックします。
イベントアイコンにチェックを入れることで、ツールバーにイベントアイコンを追加、またはチェックを外すことでツールバーからイベント
アイコンを削除することができます。
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インタラクティブイベントの編集
イベントアイコンをダブルクリックすると、詳細な設定をすることができます。
タイムイベントアイコンを使用してイベントを作成する場合は、プレイリスト上に表示されているタイムイベントアイコンをダブルクリック
すると、Timeout Event の設定画面が表示されます。Specify timeout (seconds) の欄で表示する秒数を決めることができます。

インタラクティブプレイリスト上でドラッグして作成されたイベントは、ダブルクリックすると下記を選択する
ことができます。
　・Transition to new state ： 次のコンテンツを指定するときに設定します。
　・Return to prior state ： このオプションを選択すると、インタラクティブイベントが実行されると前のコンテンツに戻ります。
　・Remain on current state ： このオプションを選択すると、インタラクティブイベントが実行されても次のコンテンツに移動しません。
　   １つのコンテンツに対して、Add command を使用する際に使用します。
　　詳細については Commands をご参照ください。
　・Advanced ： インタラクティブプレイリストでは、6 (a – c) の設定を行うと次のコンテンツまで矢印で繋がれます。
　　Advanced にチェック入れると、Display Options 、Label location が表示されます。
　　次のコンテンツまで矢印で繋ぐ場合は、Show lineにチェックを入れます。Show labelにチェックを入れると、Label locationが表示されます。
　　Bottom にチェックを入れるとラベルが下に表示され、Right にチェックを入れるとラベルが右側に表示されます。詳細については 
　　Commands をご参照ください。

メディアプロパティの編集
プレイリストのコンテンツ上で右クリックし、Edit を選択すると Media Properties ウィンドウが開き
ます。Transition、コンテンツの入れ替えなど、コンテンツごとに個別の設定・変更ができます。
コンテンツを選択し Delete キーを押すとコンテンツを削除できます。
　・State name：サムネイルで表示する名前を編集できます。 
　・Current file：現在使用しているファイル名です。 
　・Select different file:：Select different file から変更するコンテンツを選び、Update ボタンを 
　　クリックします。Select different file には Media Library で選択されているフォルダー内のコンテンツを表示します。
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　　プレイリスト内のコンテンツを一度に複数変更するには、メニューバーから、File > Replace Media Files を選択します。Replace Media  
　　File ウィンドウが開きますので、Browse より変更するコンテンツフォルダーを選択し、Replacement Media File のプルダウンメニュー 
　　より変更するコンテンツを選びます。 
　・Transition：プルダウンメニューからトランジションを選びます。 
　・Transition duration（静止画のみ）：トランジションの効果時間を設定します。
　・Loop media（動画のみ）：1 つの動画ファイルをループする場合はチェックを入れます。 
　・Hold last video frame（動画のみ）：動画を最終フレームでストップする場合はチェックを入れます。

ステートのコピー / エクスポート / インポート
プレイリスト内の全てのステート（画面遷移）はコピー、エクスポート、インポートすることができます。
　・Copy：コピーするステートをマウスで選択します。右クリックし Copy を選択します。メニューバーの Edit > Copy からも選択できます。 
　・Paste：コピーしたステートを貼り付けます。マウスで右クリックし Paste を選択します。メニューバーの Edit > Paste からも選択できます。 
　・Export：エクスポートするステートをマウスで選択します。右クリックし Export を選択します。メニューバーの Edit > Export からも選
　　択できます。エクスポートしたファイルは .bse の拡張子で保存されます。
　・Import：エクスポートしたステートを取り込みます。マウスで右クリックをし Import を選択します。メニューバーの Edit > Import  
　　states からもインポートできます。選択した .bse ファイルを取り込みます。
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Video List, Image List, Audio List
Media List（Video List, Image List, Audio List) は複数のコンテンツを 1 つのサムネイルとして表示しコンテンツを登録します。同じ種類のコ
ンテンツだけが Media List に登録できます。複数のアイテムを含むプレゼンテーションを作成するときに便利な機能です。
 
Media List を使用するには、プレイリストのタイプを Interactive に設定し、Media Library の other タブの中にある各イベントのいずれかのア
イコンをドラッグします。プレイリストにアイコンをドラッグすると、List ウィンドウが表示されます。
　・Media list name ： リストの名前を作成します。
　・Set as initial state ： チェックボックスにチェックを入れると、ホーム設定になります。
　・Advance to next item on media end event （Image Timeout) ： チェックボックスにチェックを入れると、コンテンツ再生終了時に List 内
　　の次のコンテンツに移動します。
　・Image Timeout (seconds) ： Advance to next item on Image Timeout にチェックを入れると選択できるようになります。コンテンツの表 
　　示時間（秒数）を設定します。＊ Image List の場合のみ表示されます。
　・Play from beginning on entry to state ：チェックボックスにチェックを入れると List の最初のコンテンツを表示します。
　・Shuffle playback ： チェックボックスにチェックを入れると、ランダム再生設定になります。
　　＊ランダム設定を選択した場合にリスト内の特定のファイルを再生しない可能性があります。
　・Event to transition to next item ： 次のコンテンツへ移動するインタラクティブイベントを設定します。
　・Event to transition to previous item ： 1 つ前のコンテンツへ移動するインタラクティブイベントを設定します。
　・Populate from media library： 
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　　・Media Library ： Media Files に追加するコンテンツのフォルダーを選択します。
　　・Media Files ： Add File を選択しコンテンツを追加します。さらにコンテンツを増やす場合には Add File を選択します。
　　　Add All Content From Media Library を選択するとフォルダー内のコンテンツを全て登録します。　　
　　　コンテンツの順番を入れ替える場合は矢印（↑↓）を選択し、コンテンツを削除する場合は（×）を選択します。
　・Populate from data feed： BrightSign Network（有料オプション）の機能が必要になります。ご利用の際には弊社までお問い合わせください。

Video Play File, Image Play File, Audio Play File
Play File（Video Play File, Image Play File, Audio Play File）は複数のコンテンツを１つのサムネイルとして表示し、登録したコンテンツは
BP900/BP200（オプション品）、シリアル、UDP、キーボード、USB の信号を受けることで、再生することができます。
 
Play File を使用するには、プレイリストのタイプを Interactive に設定し、Media Library の other タブの中にある各イベントのいずれかのアイ
コンをドラッグします。プレイリストにアイコンをドラッグすると、Play File ウィンドウが表示されます。
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　・State name ： Play File に名前を入力します。入力した名前はプレイリストのサムネイルに表示されます。
　・Transition (image Play Files only) ： プルダウンメニューからトランジションを選択します。 ＊ Image Play File の場合のみ表示されます。
　・Specify Local Files  
　　　・Display default media if input does not match any keys：このチェックボックスをオンにすることで、入力したキーがプレイファイ 
　　　　ルと一致しない場合に、指定したメディアファイルを表示することができます。 
　　　・Use variable to specify key：User Variable でメディアファイルキーを指定するには、このチェックボックスをオンにします。 
　・Add File：Add File を選択してコンテンツを追加します。 
　・Files：コンテンツを選択して Key、File Path を設定します。
　　　・Key ：Files に登録したファイルを再生するインタラクティブイベントを設定します。例えばコンテンツと Play File を USB イベント 
　　　　で結ぶと Specify USB Input には、<any> と表示され、インタラクティブイベントで登録したキーが入力されると再生を開始します。
　　　・Show in BrightSign App：BrightSign App を使用する場合はこのチェックボックスをオンにします。 
　　　・Label：BrightSign App に表示するラベルを入力します。 
　　　・File Path ：コンテンツが保存してあるフォルダーを選択します。
　　　・Display Mode (Video Play Files only) ： デフォルトでは 2D に設定されています。3D 映像を使用している場合は、3D side-by-side、 3D  
　　　　 top-over-bottom を選択することができます。 ＊ Video Play File の場合のみ表示されます。
　・Export Table：Play File のデータを .csv 形式で保存します。
　・Import Table：Play File のデータをインポートします。
　・Specify data feed：Data Feed で指定されたメディアファイルを使用します。最初に Data Feed を設定する必要があります。 
　　File > Presentation Properties > Data Feeds. また Play File を使用するために Data Feed のコンテンツの利用の設定をする必要があります。 
　　プレゼンテーションが再生されると BrightSign は RSS フィードの各項目の <description> フィードで指定されたダウンロード URL から 
　　メディアを取り出します。Play File は再生するメディアの項目をトリガーのキーで決定するために <title> フィードの値を使用します。 
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Live Text
Live Text を使用することでより効果的にプレゼンテーションファイルを作成できます。
Live Text では複数の領域に文字入力することができ、静止画や動画の上に文字を表示することができます。

Live Text  
Live Text を使用するには、プレイリストに other タブの中にある Live Text アイコンをドラッグします。プレイリストにアイコンをドラッグす
ると、Live Text ウィンドウが表示されます。
　・State name ： 作成するライブテキストの名前を入力します。
　・Set as initial state ： チェックボックスにチェックを入れると、ホーム設定になります。
　・Background Image ： 背景画像を選択します。
　・Update Live Text Data ： RSS フィードを更新します。（BrightSign Network のアカウントが必要です）
　・Size ： テキストフィードのサイズを設定します。
　・Position ： テキストフィードの位置を設定します。
　　＊背景画像の上に表示されているテキストフィードをクリックすると、サイズや位置を変更することができます。
　・Offset next ： テキストフィードを追加し、追加したテキストフィードの位置を設定する場合にチェックを入れます。X フィードと Y フィー 
　   ドに次のテキストフィードまでの距離を入力します。
　・Type ： プルダウンメニューで表示するテキストの種類を変更します。
　　　　a　Fixed text ： 任意の文字を入力する場合に選択します。入力する欄は Text type の下に表示されます。日本語を表示する
　　　　　　場合はフォント (.ttf) を指定する必要があります。Set Text Parameters ボタンをクリックし、フォントを設定します。
　　　　b　System variable ： 本体のシリアル番号、ファームウェアのバージョン、スクリプトのバージョンなどを表示します。
　　　　c　Live Text data ： テキストフィード内に RSS フィードを表示する場合に選択します。プルダウンメニューに表示させるには、
　　　　　  最初に File > Presentation Properties の Data Feeds タブで設定する必要があります。RSS フィードの作成とカスタマイズの詳細 
　　　　　  については、Presentation Properties の編集をご参照ください。 また Add Data Feed でも RSS フィードを設定できます。
　　　　　  Item title、Item index が分かる場合は、いずれかにチェックを入れます。
　　　　d　Media Counter ： プレゼンテーションの再生回数を表示します。カウントするコンテンツをプルダウンメニューから選びます。　　　　　 
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この機能を有効にするには、最初に下記手順で Automatically create media counter variable を有効にする必要があります。File > Presentation 
Properties > Variables タブで , Automatically create media counter variables にチェックを入れます。

　　　　e　User variable ： コマンドで使用できるカスタマイズ可能な値です。指定した User variable の現在の値を表示します。
　　　　　この項目を使用するには、User Variable を作成する必要があります。　 
　　　　f　RSS Feed ： RSS フィードを使用するには、このオプションを選択します。Update RSS URL List ボタンをクリックします。Add Data  
　　　　　 Feeds ボタンをクリックすると、Data Feeds を作成することができます。
　　　　g　Media RSS Feed ： Media RSS フィードを使用するには、このオプションを選択します。Update Media RSS URL List ボタンをクリッ 
　　　　　 クします。Add Data Feeds ボタンをクリックすると、Data Feeds を作成することができます。
　　　　h　Image ： 背景画像の上に別の画像を表示するには、このオプションを選択します。Browse ボタンをクリックし表示する画像を選択 
 　　　　　します。
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　・Validate Live Text Data ： 有効な URL であるかを確認する場合は、このボタンをクリックします。
　・Layer ： ライブテキストの階層を変更することができます。
　・Set Text Parameters ： テキスト表示方法を設定することができます。
　・Add Item ： 新しいテキストフィードを作成します。
　・Previous/Next Buttons ： テキストフィードの切替を行います。
　・Advanced ： コマンドを設定します。詳細については Commands をご参照ください。

 
Live Text Image 

Live Text の背景に静止画を使用する場合は、下記の手順で設定します。
　　a　Images Zone を選択し、Playlist を interactive に設定します。プレイリストに other タブの中にある Live Text アイコンをドラッグします。
　　b　Live Text ウィンドウが表示されます。 State name に名前を入力し、Browse から Background Image を選択します。
　　c　テキストフィードを追加するには、Add Text Item をクリックします。テキストフィードはマウスで移動できますが、Size、Position を
　　　  入力することで、正確に表示位置を指定することもできます。
　　d　Text Type プルダウンメニューで表示するテキストの種類を変更します。
　　e　Set Text Parameters でテキスト表示方法を設定することができます。
　　f　OK をクリックし、設定を反映させます。
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Live Text Video  
Video Zone に Live Text を表示させることはできません。Video Zone と Image Zone の 2 種類を使用することで、動画の上に Live Text を表示
させることができます。
　　a　Layout タブを選択します。Add Zone から Video Only zone を追加します。
　　b　次に Add Zone をクリックし、Images zone を追加します。Video zone に重なるように、Images zone のサイズを変更します。
　　c　 Playlist をクリックし、Playlist のタイプを Interactive に変更します。Video Zone をプルダウンメニューから選択し、Media Library か
　　　　ら動画ファイルを Playlist にドラッグします。
　　d　Image Zone をプルダウンメニューから選択し、Playlist のタイプを Interactive に変更します。Other タブの中にある Live Text アイコ
　　　　ンを Playlist にドラッグします。
　　e　 Live Text ウィンドウで、背景画像の選択、テキストの入力をすることができます。
　　f　テキストフィードを追加するには、Add Text Item をクリックします。テキストフィードはマウスで移動できますが、Size、Position を　 
　　　　入力することで、正確に表示位置を指定することもできます。
　　g　Text Type プルダウンメニューで表示するテキストの種類を変更します。
　　h　Set Text Parameters でテキスト表示方法を設定することができます。
　　i　OK をクリックし、設定を反映させます。
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Interactive Menus
この機能を使用すると DVD のメニュー画面のような表示を作成することができます。
Interactive Menu を作成するには、プレゼンテーションのタイプを Video or Images zone に設定します。プレイリストの other タブの中にあ
る Interactive Menu アイコンをドラッグします。プレイリストにアイコンをドラッグすると、Interactive Menu ウィンドウが表示されます。
Interactive Menu ウィンドウは General と Menu Item の 2 項目で構成されています。

General タブ ： ナビゲーションの設定を行います。
　・State name ： 作成するインタラクティブメニューの名前を入力します。
　・Background Image ： メニュー画面として表示させる画像を選択します。
　　＊ 設定する Background Image は、メニューやテキストなどを含めた画像を用意しておく必要があります。
　・Set as initial state ：チェックボックスにチェックを入れると、ホーム設定になります。
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Navigation で各項目をプルダウンメニューで選択します。プルダウンメニューの設定では Up , Down , Left , Right , Enter , Back , 
Next clip , Previous に対して GPIO Event , Serial input などのイベントを選択します。
プルダウンメニュー選択後、テキストフィードが表示されます。利用するボタンや入力を設定します。
 
例えば、メニュー移動で Up の設定をキーボードイベントに設定します。
まずプルダウンメニューからキーボードイベントを選択し、次にテキストフィードに ”U” と入力します。
これでユーザーがキーボードの ”U” を押したときに、カーソルがメニューに沿って移動します。
ナビゲーションの全ての項目に設定をする必要はありません。
None を選択するとデフォルトの設定になります。Navigation で設定できるアクションは下記の通りになります。

　・Up, Down, Left, Right ： 次のメニューに移動するアクションを設定します。
　・Enter ： ボタンを押すと選択された Menu item で選択したコンテンツを表示します。
　・Back ： ボタンを押すと Background Image に戻ります。
　・Next clip ： ボタンを押すと Menu item で選択された次のコンテンツを表示します。
　・Previous clip ： ボタンを押すとコンテンツが停止し、Menu item で選択された１つ前のコンテンツを表示します。
　・Advanced ： インタラクティブメニューにコマンドを追加するには、Advanced をクリックします。詳細につきましては Commands をご参 
　　照ください。Background Image をキャッシュに保存するにはチェックボックスをオンにします。
 
Menu Items タブ ： このタブでは Menu Items を作成し、メニュー全体の操作方法を指定します。
　・Menu Item Number ：すべてのメニュー項目は番号を持ちます。最初に作成したものは１番となります。Previous、Next のボタンを選択	
　　することで、作成したメニュー項目を移動することができます。
Menu Item ： このセクションでは Menu Items の調整、追加をすることができます。 
　・Add Menu Item ：このボタンクリックすると、Menu Items が追加されます。Add Menu Item ウィンドウ画面が開き、Active Image と 
　　Inactive Image の項目が表示されます。Active Image はメニュー画面上で Menu Items が選択されたときの画像を表示します。Inactive  
　　Image ではメニュー画面上で他の Menu Items が選択されたときに表示する画像を表示します。各画像を選択するには、Browse ボタンを 
　　クリックして選択します。
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作成したメニュー項目は、Background イメージの上に表示し、イメージの横に Menu Item number が表示されます。Menu Item number を選
択している Menu Items には Active Image の画像が表示されます。
＊選択されてないときに、何も表示させない場合は、背景色に合った Inactive Image を選択してください。
　・Position ：数値を入力することにより、Menu Items の位置を微調整することができます。右の画面のプレビュー画面で Menu Items を選 
　　択すると、マウスで移動することもできます。
　・Offset next ：チェックを入れると、Add Menu Item で追加された Menu Item は前回と同じ場所に追加されます。X と Y の座標を指定する 
　　と、指定された場所に Menu Item を追加することができます。
　・Selected Image ：メニュー画面上でメニュー項目が選択されたときの画像です。Browse から任意の画像を選択します。
　・Unselected Image ：メニュー画面上で他の項目が選択されたときに表示する画像。Browse から任意の画像を選択します。
　・Store image in cache ：チェックを入れることにより、イメージをキャッシュに保存します。
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Navigation ： このセクションでは次の Menu Item への移動を設定します。Up、Down、Left、Right の設定が可能です。プルダウンメニューで
は作成した Menu Item の番号が表示されます。Menu Item の選択はプレビューウィンドウか Menu Item number から選択できます。
Menu item number で Previous と Next の間にメニュー項目の番号が表示されます。１と表示されていたら、メニュー項目の１番を編集するこ
とができます。Add Menu Item で Menu Item を追加すると、Navigation のドロップダウンメニューに追加された Menu Item が表示されます。
　　　　 
Enter ： このセクションでは特定の Menu Item で Enter を選択した場合の動作を設定します。
　・Play clip ： Enter を押したときに表示するコンテンツを選択します。　　
　・Transition to new state ： ドロップダウンメニューのリストにはプレイリストに配置しているコンテンツを選ぶことができます。
　・ Return to prior state ：イベントが実行されると前のコンテンツに戻ります。　
　・ Remain on current state ：このオプションを選択すると、次のコンテンツに移動しません。
　　１つのコンテンツに対して、Commands を使用する際に使用します。詳細については、Commands をご参照ください。
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Event Handlers
Event Handlers はブランクスクリーンの役割をします。またこの機能を使うことにより、下記のような表示を行うことができます。
　・プレゼンテーションがアクティブになるまで、ホーム画面を表示させない。
　・動画コンテンツ終了時に、最後のフレームで止める。
　・他のゾーンと Zone Message で連動します。
Event Handler はコンテンツを含みませんが、インタラクティブイベントやコマンドを追加することができます。
例えばホーム画面に Event Handler を設定し、最初のファイルが GPIO 1 の信号を受けて再生するように設定します。この設定をすることで、
GPIO 1 の信号の入力がない場合は、ブランク画面のままになります。また同期再生で使う場合は、Event Handler を使うことで最初のブラン
ク画面の画像が不要になります。

Media Library の下に表示されている other タブを選択します。次に Event Handler アイコンを選択してプレイリスト画面にドラッグします。
プレイリスト上にある Event Handler をダブルクリックすると詳細な設定ができます。
　　1.　State Name ： 任意の文字を入力します。
　　2.　Stop Playback ： チェックボックスにチェックを入れると、コンテンツが再生終了時に Event Handler に戻ります。
　　3.　Set as initial state ： チェックボックスにチェックを入れると、ホーム画面になります。

Event Handler はインタラクティブイベントで使用することができます。



53

Super States
大規模のプレイリストを作成するとプレイリストの管理が複雑になります。Super State を使用するとインタラクティブのプレゼンテーション
を管理しやすくすることができます。
 
Super State を使用するには、プレイリストに other タブの中にある Super State アイコンをドラッグします。 
下の図の例では GPIO 3 が入力されると Super State に移動します。Super State はプレイリスト内で新規のページに移動します。 
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Commands
コマンドを追加することで、プレゼンテーションに拡張機能を追加することができます。拡張機能を
使用することにより、GPIO からのランプの ON/OFF や、プロジェクターの ON/OFF、動画の一時停止、
ボリュームコントロールなど様々な設定をすることができます。
コマンドは 2 つの異なる方法で追加できます。インタラクティブイベントにコマンドを追加すると、
イベントが発生したときにコマンドが実行されます。メディアファイルにコマンドを追加するとファ
イルを再生したときもしくはファイルが終了したときにに実行されます。
 
インタラクティブイベントにコマンドを追加 

プレイリスト内のイベントアイコンをダブルクリックし、Advanced のタブをクリックします。Add Command を選択し Commands のプルダ
ウンメニューから使用するコマンドを選択します。関連するコマンドが Command Parameters に表示されます。
メディアファイルにコマンドを追加

プレイリスト内のメディアファイルのサムネイルをダブルクリックし、Advanced のタブをクリックします。Add Command を選択し
Commands のプルダウンメニューから使用するコマンドを選択します。関連するコマンドが Command Parameters に表示されます。

Note ： Advanced のタブにいくつかのオプションがあります。このオプションはファイルタイプによって異なります。イメージファイルでは、
Store Image in Cache のチェックボックスが表示されます。キャッシュ内に保存することで、読み込み速度が向上します。ビデオファイルでは、
Video Display Mode が表示されます。ビデオファイルの種類に応じて適切なモード (2D、3D side-by-side、3D top-over-bottom) を選択します。
デフォルトでは 2D が選択されています。

プレゼンテーションに追加できるコマンドリスト ：
Set Panel Output ： BP900、BP200 ボタンパネルにコマンドを送信します。使用するボタンパネルの種類を選択します。　　　　
　・ Button number ： 使用するボタンの番号を選択します。
　・ Action ： LED の ON/OFF を設定、点灯ボタン、点滅スピードの設定ができます。
Set Audio ： ゾーンのオーディオの設定を変更します。
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　NOTE ： 音声出力のモードを変更する場合は再起動するか、再び再生されるまでは有効になりません。　　　　
　・ Zone ： 設定を変更するゾーンを選択します。
　・ Audio Output ： アナログ、HDMI、SPDIF オーディオの出力を変更します。
　・ Pass through ： HDMI、SPDIF コネクターを介して外部機器でデコードする場合は、このオプションを使用します。
　・ Stereo ： HDMI、SPDIF コネクターを介してデコードされた音声信号を出力します。
　・ Audio Mixing ： 出力するステレオを設定します。
Connector Volume ： 特定のコネクターのオーディオの設定を変更します。　　　　
　・ Set ： オーディオのボリュームを設定します。
　・ Increment ： 指定のボリュームレベルを増加させます。
　・ Decrement ： 指定のボリュームレベルを減少させます。
　・ Mute ： オーディオの出力を OFF にします。
　・ Unmute ： オーディオの出力を ON にします。
Zone Volume ： ゾーンのボリュームを設定します。　　　　
　・ Set ：設定を変更するゾーンを選択します。
　・ Increment ： 指定のボリュームレベルを増加させます。
　・ Decrement ： 指定のボリュームレベルを減少させます。
Send ： 下記のコマンドを送信します。
　・ Send Zone Message ： Zone Message のトリガーを設定します。
　・ UDP ： UDP プロトコルを使用して、デバイスにコマンドを送信します。
　・ UDP bytes (comma separated)： Comma separated 形式の UDP プロトコルを使用して、デバイスにコマンドを送信します。
　・ Send IR Remote ： 3.5mmIROutport（4K シリーズ、XD2/XD シリーズ）を経由しコマンドを送信します。 
　・Send IP Remote (Pronto)：Pronto Hex Code（PHC) を経由してコマンドを送信します。　 
　・ Send string (EOL) ： 指定されたシリアルポートに指定された文字列を送信します。CR を最後に追加します。
　・ Send string (no EOL)  ： 指定されたシリアルポートに指定された文字列を送信します。CR は追加されません。
　・ Send byte ： 指定されたシリアルポートにバイトを送信します。
　・ Serial bytes (comma separated) ： Comma separated 形式で指定されたシリアルポートにバイトを送信します。
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　・Send Plugin Message：カスタムスクリプトを送信します。 
Link ： ゾーンのリンク、または BrightSign プレイヤーの同期設定をします。　　　　
　・ Synchronize ： 同期のトリガーを設定します。
　・ Zones ： リンクゾーンのトリガーを設定します。
GPIO ： GPIO コマンドを送信します。　　　　
　・ On ： GPIO 出力を ON にします。
　・ Off ： GPIO 出力を OFF にします。
　・ Set State ： 各 GPIO のラインを ON または OFF にします。
Video ： ビデオ再生の設定をします。　　　　
　・ Pause Video ： 動画を一時停止します。
　・ Resume Video ： 一時停止を解除します。
　・ Enable monitor power save mode ： モニターのパワーセーブモードを ON にします。
　・ Disable monitor power save mode ： モニターのパワーセーブモードを解除します。
BrightControl ： モニターなどのデジタルサイネージディスプレイにコマンドを送信します。　
　NOTE ： 接続機器が CEC に対応している必要があります。
　・ Display On ： モニターを ON にします。＊ CEC 対応モニターに限ります。
　・ Display Off ： モニターを OFF にします。＊ CEC 対応モニターに限ります。
　・ Send Ascii String ： CEC コマンドを送信します。
　・ Set Philips Volume ： Philips TV のモニターを設定します。
Beacons ： ビーコンの開始・停止を送信します。　　　　
　・ Start Beacon： ビーコンの開始を送信します。
　・ Stop Beacon ： ビーコンの停止を送信します。
Other ： 上記のカテゴリーに含まれないコマンドを送信します。　　　　
　・ Pause ： ミリ秒指定で動画を一時停止します。
　・ Reboot ： BrightSign 本体を再起動します。　　　 
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　 ・ Set Variable ： User variable に指定した値を設定します。Variable フィールドでは 2 つの $ 記号の間に Variable の正確な名前を入力します。　 
　　                       例えば ”$$variable1$$” と入力する必要があります。BrightAuthor では $ 記号なしでは Variable を認識できません。    
                               Value フィールドで新しい Variable の値を設定します。
　・ Increment Variable ： 指定された User variable の値を１ずつ増加させます。Variable フィールドに 2 つの $ 記号の間に Variable の正確な 
                                          名前を入力します。例えば ”$$variable1$$” と入力する必要があります。BrightAuthor では $ 記号なしでは Variable
                                          を認識できません。    
　・ Decrement Variable ： 指定された User variable の値を１ずつ減らします。Variable フィールドに 2 つの $ 記号の間に Variable の正確な
                                           名前を入力します。
                                           例えば ”$$variable1$$” と入力する必要があります。BrightAuthor では $ 記号なしでは Variable を認識できません。 
　・ Reset Variable ： User Variables をリセットします。
　・Reset Variables：全ての User Variables をリセットにします。　 
　・ Switch to Presentation ： 複数のプレゼンテーションを作成し、プレゼンテーションを切り替えることができます。
　・ Update Data Feed： Presentation Properties >  Data Feed に登録されている Data Feed を選択し、その Data Feed を更新します。
　・ Resize Zone ： 選択した任意の Zone の位置・大きさを変更します。
　・ Hide Zone ： 表示されている Zone を隠します。
　・ Show Zone ： 隠された Zone を表示します。
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Conditional Targets
Conditional Targets は User Variable の値に応じてイベントの移行の設定を変更することができます。1 つのイベントに対して複数の
Conditional Targets を設定することができます。
 
　1． Advanced のタブを選択します。
　2． Set Conditional Targets ボタンをクリックします。
　3． Add Additional Target をクリックすると Conditional Targets ウィンドウが開きます。
　4． プルダウンメニューより User Variable を選択します。
　5． 隣りのプルダウンメニューでは右側のフィールドに設定する変数と比較する条件を選択します。
　　　a.　Between
　　　b.　Less than (<)
　　　c.　Less than or equal (<=)
　　　d.  Equals (=)
　　　e. Greater than or equal (>=)
　　　f. Greater than (>) 
　6． Transition to new state を選択すると、プルダウンメニューでコンテンツを変更することができます。
　7． Return to prior state を選択すると、以前の状態に戻ります。
　8． Remain on current state を選択すると、インタラクティブが実行されても次のコンテンツに移動しません。
　9． OK をクリックし Conditional target を保存します。
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User Variables
User Variable の値は変更することができます。 詳細は CHAPTER 9 Presentation Properties の編集をご参照ください。

Web Browser 

Web ブラウザーを使用して User Variable の表示および更新ができます。BrightSign のプレイヤーと PC を同じローカルネットワークに接続し
ている必要があります。
　1． メニューバーから、Tools > Setup BrightSign Unit を選択します。
　2． Enable local web server にチェックを入れます。
　3． 必要に応じて Web サーバーのユーザー名とパスワードを入力します。
　4． BrightSign Unit Setup の詳細は CHAPTER 2　Setting Up Units をご参照ください。
　5． BirhgtSign のプレイヤーが起動プロセスを完了するのを確認します。
　6． Web ブラウザーのアドレスバーに設定したアドレスを入力します。例えば BrightSign の IP アドレスを 192.168.1.2 と設定している場合は、 
　　  192.168.1.2:8008 と入力します。
 

UDP or Serial Input Event

UDP またはシリアルポートからの入力で User Variable の値を変更することができます。
　1． UDP イベントもしくはシリアルイベントを作成します
　2． UDP イベントを編集するには入力フィードに <any> と入力します。シリアルイベントを使用している場合は <*> と入力します。
　3． Advanced タブを選択し Assign input to variable にチェックを入れます。
　　　a. BrightAuthor プレゼンテーションで Specify fixed variable を使用する場合は、Specify fixed variable にチェックを入れます。UDP、　
　　　　 シリアル入力で User Variable を編集するには <variable value> と入力する必要があります。
　　　b. Input specifies variable を選択した場合は、UDP、シリアル入力で User Variable の変更を指定します。UDP、シリアル入力では
　　　<variable name> : <variable value> と入力する必要があります。
　4． 設定を保存するには OK をクリックします。 
NOTE ： Input specifies variable を選択した場合は、単一の UDP イベントまたはシリアル入力イベントを使用して複数の User Variables を変更
することができます。次の UDP、シリアル入力を使用します。<variable name> : <variable value> !! <variable name> : <variable value>
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CHAPTER 5　インタラクティブイベント
BrightAuthor を使用してインタラクティブプレゼンテーションを作成することができます。
インタラクティブプレゼンテーションでは GPIO、シリアル、USB キーボード、USB マウス、タッチパネルなど様々な機器の入力を受けるこ
とができます。

イベントアイコン 説明
Timeout 静止画の表示時間を設定します。

Specify timeout (seconds) に任意の秒数を設定します。
＊表示する解像度・コンテンツによっては設定した時間で切り替らない場合があります。

Media End ビデオファイル、オーディオファイルの再生が終わった後の次の動作を設定します。
 
 

GPIO GPIO ボタンのインプット、アウトプットの設定をします。
 
 

BP900/200 オプション品の BP900 や BP200 のスイッチをトリガーとしたイベントを設定します。
 
 

Synchronize 複数の BrightSign 間での同期を行います。
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UDP Input ネットワークデバイスからの入力をトリガーとした動作を設定します。
 
 

Serial Input シリアルポートに接続された機器からの入力をトリガーとした動作を設定します。
 
 

Rectangular Touch タッチスクリーンの指定したエリアをタッチした際の動作を設定します。
 
 

Keyboard Input キーボードの指定したキーの入力をトリガーとした動作を設定します。
 
 

USB Input USB ポートに接続された機器からの入力をトリガーとした動作を設定します。
 
 

Remote Input ご利用いただくことができません。
 
 

Zone Message 他のゾーンと同期を行う際に設定します。
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Link Zones ディスプレイ内の別のゾーンとコンテンツの同期を行う際に設定します。
 
 

GPS BrightAuthor で定義した領域に出入りするとトリガーとなり、コンテンツを切替えることができます。
互換性のある GPS USB デバイスを接続する必要があります。
 

Video Time Code ビデオ再生中の設定した時間にイベントを発生させます。
 
 

Audio Time Code オーディオ再生中の設定した時間にイベントを発生させます。
 
 

Time/Clock 指定した日時、または定期的なスケジュールでコマンドを実行します。
Single date/time event
Date のフィードに入力もしくは、カレンダー、プルダウンメニューから日時を設定します。
Daily timeout event
毎日、定期的に発生するイベントを設定します。
Date のフィードに入力もしくは、カレンダー、プルダウンメニューから日時を設定します。

Plugin Message カスタムスクリプトプラグインを使用するときに使用します。
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User Defined Events
この機能は頻繁に使用するイベントを作成・保存することができます。

例えば 5 秒の Time out イベントを多用する場合に、User Defined Event で 5 秒の Time out イベントを作成します。また User Defined Event は
1 つのイベントで複数のイベントを保存できます。1 つの User Defined Event で Time out や GPIO などをミックスしたイベントを作成すること
ができます。

Media Library の下に表示されている user events タブを選択します。次に Manage ボタンを選択します。
    ・ User Event の作成 ： Add User Event ボタンをクリックします。User Event ウィンドウが表示されますので、任意のイベント名を入力します。 
　   Add Event ボタンをクリックし、プルダウンメニューから使用するイベントを選択します。さらにイベントを追加する場合は、Add Event  
      ボタンをクリックします。イベントを追加すると表示秒数等を任意で決めることができます。
    ・User Event の追加 ： Add User Event ボタンをクリックすると、User Event を追加することができます。
    ・User Event の編集 ： 作成したイベントの左に矢印 ( ↑↓ ) のマークが表示されます。矢印を選択することで、User Event の入れ替えがで 
      きます。また矢印マークの隣に✖マークが表示されます。✖マークを押すと、User Event を削除します。
    ・User Event の使用方法 ： Media Library の下に表示されている user events タブを選択します。作成した User events がすべて表示されま 
      す。プレイリストのタイプをインタラクティブに変更し利用します。インタラクティブプレゼンテーションの設定方法については、 
　　CHAPTER 4 インタラクティブプレゼンテーションの作成をご参照ください。

BrightAuthor で作成した User Event はインポート / エクスポートすることができます。File > import User Events/Export User Events からイン
ポート / エクスポートします。
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CHAPTER 6　BrightWall
BrightWall 機能を使用すると簡単にビデオウォール（同期再生）のプレイリストを作成することができます。BrightWall を使用するには各
BrightSign がローカルネットワークで接続している必要があります。本機能は動画のループ再生のみサポートしています。画像ファイルやイ
ンタラクティブプレイリストには対応していません。 
BrightWall の Publish 方法につきましては Publishing a BrightWall Presentation をご参照ください。 
＊ BrightWall は BrightAuthor3.8.0.x 以上からサポートしています。 

BrightWall Video Requirements
BrightWall に最適な動画ファイルは .mp4 ファイルです。もし Transport Stream(.ts) ファイルを使用する場合は、タイムスタンプ（PTS) をゼ
ロにセットしてください。

BrightWall プレゼンテーションの作成
メニューバーから、Create > BrightWall を選択すると、Open or create a video wall ウィンドウが開きます。 
　・Save As：BrightWall プロジェクトの名前を入力します。
　・Where：プロジェクトの保存先を選択します。 
　・BrightSign Model：BrightSign のモデルを選択します。 
　・Connect type：接続するコネクターを選択します。 
　・Screen resolution：画面解像度を選択します。
　・Monitor orientation： 
　　　　・ Landscape： 通常の横長表示
　　　　・ Portrait - bottom on left： 左へ 90 度倒した縦表示
　　　　・ Portrait - bottom on right： 右へ 90 度倒した縦表示
      　　   ※ 横長のコンテンツを自動で縦表示に合わせる変換機能はありません。
                     縦表示を使われる場合は、それに合わせた解像度のコンテンツをご用意ください。
                ※ HDx20, LSx22 は縦表示を行うことはできません。
                ※ LS423 は動画の縦表示のみ行うことができません。 
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　・Monitor overscan： 
　　・No overscan - use full screen：画面全体に表示します（デフォルト設定） 
　　・Overscan - action safe area：ほとんどのディスプレイと互換性のあるエリアに表示します。 
　　・Overscan - title safe area：より小さい領域に表示します。 
　・Type：BrightWall のタイプを選択します。 
　　・Regular：各モニターに異なるビデオファイルを表示します。 
　　・Stretched：1 つのビデオファイルを複数のモニターに分割して表示します。この設定はビデオファイルの他に Video Stream,　Live  
　　　Video でも使用できます。BrightWall Properties でベゼル幅の調整を行えます。 
　・Number of rows：BrightWall の縦の画面数を指定します。 
　・Number of columns：BrightWall の横の画面数を指定します。 
　・Domain：Domain は 0-127 の間で指定できます。ローカルネットワークに複数の BrightWall がある場合は、Domain を変更する必要があ 
　　ります。
　・Bezel Width and Height(Stretched Only)：モニターのベゼル幅や高さを調整できます。 
　　　・By percentage：ベゼルの幅をパーセントで調整します。 
　　　・By measurement：ベゼルの幅をミリ単位で調整します。
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ビデオファイルの登録
BrightWall のタイプ（Regular, Stretched) によって動画ファイルの登録方法が異ります。 
 
Regular -  BrightWall

各モニターに異なる動画ファイルを登録します。各モニターに登録する動画ファイルは同じコンテンツの数にする必要があります。 

 
Stretched -  BrightWall

1 つのビデオファイルを複数のモニターに分割して表示します。
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BrightWall のプレゼンテーション
メニューバーから、File > BrightWall Properties を選択すると、BrightWall Properties ウィンドウが開きます。 
Main 
　・Connector type：接続するコネクターを選択します。
　・Screen resolution：画面解像度を選択します。 
　・View mode：プルダウンメニューから Video の設定を行います。 
　　　・Scale to Fill ： アスペクト比を維持せずに、画面全体に引き伸ばします。
　　　・Letterboxed and Centered ： アスペクト比を維持して中央に表示します。
　　　・Fill Screen and Centered ： アスペクト比を維持して中央に表示します。はみ出した領域はカットされます。 
Configuration 
　 　Edit BrightWall Configuration を押すと、 BrightWall プレゼンテーション新規作成時に設定を行った項目を変更することができます。
Audio 
　・Audio Output：オーディオ出力の設定をします。マスターユニット以外はオーディオ出力しません。 
	 ・Analog Stereo： 3.5mm オーディオジャックを介しての音声出力設定。
	 ・HDMI ： HDMI を介しての音声出力設定。
	 ・SPDIF ： SPDIF を介しての音声出力設定。  - 3.5mm ジャック： XT, XD3, HD3 シリーズ
	                                                                         - SPDIF ポート：4K1142, 4K1042, XD1132, XD1032, LS422, LS322, XD1230, XD1030
　・Audio Mixing：出力するステレオを設定します。

BrightWall プレゼンテーションのエクスポート
BrightWall のプレゼンテーションをエクスポートすることができます。メニューバーから、File > Export を選択し保存先を選択します。
プレゼンテーションを Publish するには Publish タブを選択します。Publish の手順につきましては Publishing a BrightWall Presentation をご
参照ください。
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CHAPTER 7　プレゼンテーションの Publish
BrightAuthor でプレゼンテーションを作成、保存した後に、BrightSign で表示するように Publish する必要があります。
Publish する方法は 4 通りあります。

・Local Storage ： SD カードに保存
・BrightSign Network ： BrightSign 社の有料オプションサービスです。お問い合わせください。
・Local Networking ： ローカルネットワーク上でプッシュ配信を行います
・Simple File Networking ： ネットワーク更新

以下のセクションで各 Publish について説明します。

Publishing with Local Storage
Local Storage で Publish すると、SD カード、USB フラッシュドライブ、または使用している PC にプレゼンテーションファイルが保存されま
す。BrightSign アカウントは必要ありません。スケジュール設定されたプレゼンテーションを変更したい場合は、新たにプレゼンテーション
を Publish して、SD カードまたは USB フラッシュドライブに新しいプレゼンテーションをコピーし、BrightSign に読み込ませます。
SD カードは常に BrightSign に接続しておく必要があります。
Local Storage で Publish するには、下記の手順で行います。
1　プレゼンテーションファイルを保存します。File > Save… As
2　Publish タブへ移動します。
　a　画面左上の Publish タブを選択します。
　b　Local Storage を選択します。
　c　Presentations の下の Browse を選択し、プレゼンテーションが保存されているフォルダーを選択します。
3　Publish するプレゼンテーションのスケジュールを作成します。 
　a　保存されている Presentations のリストから、Presentation を選択します。
　b　Presentation をスケジュール欄にドラッグします。
　c　スケジュール欄をダブルクリックして、1 日のスケジュールを設定します。
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　d　スケジュール欄をダブルクリックすると、Schedule Presentation ウィンドウが開きます。
　　　ここではプレゼンテーションを再生する日時を調整します。
　　　　・Presentation ： スケジュールを設定するプレゼンテーションを指定します。
　　　　・Active all day, every day ： プレゼンテーションを 24 時間再生させる場合は、
　　　　　このボックスにチェックを入れます。チェックを外すと以下の設定が可能になります。
　　　　・Event time ： プレゼンテーションを再生させる時間を設定します。
　　　　・Recurring Event ： 指定時間帯に繰り返し再生する場合は、このボックスにチェックを入れます。
　　　　・Recurrence pattern ： プレゼンテーションを再生する日を指定します。
　　　　　毎日 / 平日 / 週末 / の設定ができます。
　　　　・Range of recurrence ： プレゼンテーションの再生を開始する日と終了する日を指定します。
　e　OK を選択するとスケジュール欄に設定した内容が反映されます。
　f　他のプレゼンテーションを設定する場合は b - e の作業を繰り返します。
　g　スケジュールは 1 日のフィードに 2 列作成することができます。左の列の青色のスケジュールがメインのプレゼンテーションです。右の 
　　  列の緑色のスケジュールが割り込みのプレゼンテーションになります。 
　　  １日のスケジュールフィードに他のスケジュールをドラッグアンドドロップすると Schedule Conflict ウィンドウが表示します。 
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	 ・Keep existing events, cancel new event：新しいスケジュールの追加をキャンセルします。
	 ・Keep existing events, adjust new event：Schedule Presentationウィンドウが表示されます。スケジュールがない枠に新しいプレゼンテー 
　　　　ションを追加することができます。 
　　　・Remove existing events, use new event：すでに組まれているスケジュールを削除して新しいプレゼンテーションを追加します。 
	 ・Interrupt existing events with new event：割り込みのプレゼンテーションを作成します。 
4　Debugging、Log、Firmware の設定。この項目は必要な場合のみ使用します。 
　a　Debugging　 
	 ・Enable serial debugging：RS-232 シリアルポート経由でプレゼンテーションのデバック情報を出力します。 
	 ・Enable system log debugging：プレゼンテーションの Diagnostic Web Server に関するデバック情報を出力します。 
　b　Specify Logging を選択すると、Logging ウィンドウが開きます。使用する項目にチェックを入れます。
　c　ファームウェアを更新する場合は Specify Firmware Update を選択します。Firmware Update ウィンドウが開きます。製品名 /Firmware 
　　  を確認しチェックを入れます。Firmware 更新の動作をプルダウンメニューから選択します。BrightAuthor を使用している PC がインター 
　　  ネットに繋がっている必要があります。 
	 ・Standard：Firmaware のアップデートが完了するとプレイヤーが再起動します。
	 ・Different：BrightSign ユニットの Firmware バージョンとアップデートバージョンが異なるバージョンの場合のみアップデートします。 
	 ・Newer：BrightSign ユニットの Firmware バージョンがアップデートのバージョンより新しい場合は適用されません。 
	 ・Save：アップデート後 Firmware は削除されません。Firmware が入ったストレージを取り外すと BrightSign ユニットは再起動します。 
5　SD カードを使用してプレゼンテーションを Publish します。 
　  Standalone Unit：作成したプレゼンテーションを Publish する場合は Standalone Unit にチェックを入れ Publish ボタンをクリックします。 
　  以下の手順 (5a - 9) は本体の設定を変更したり SD カードに USB 経由でコンテンツを上書きする場合のオプションの設定です。 

　a　Specify Password ボタンをクリックすると Content Update Password ウィンドウが開きます。ここでは USB デバイス経由でコンテンツの 
　　  アップデート、セットアップの変更を行えます。 
	 ・Keep Password：パスワードは変更されません。 
	 ・Set New Password：BrightSign unit setup ウィンドウが表示されます。新しくパスワードを設定で 
　　　　きます。
	 ・Clear Password：コンテンツ更新のパスワードを削除します。 
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6　Standalone unit with setup：本体の設定ファイルとプレゼンテーションファイルを同時に Publish します。 
7　Setup unit for BrightSign Network：有料オプションの BrightSign Netwrok の設定を変更します。 
8　Publish for USB update：USB フラッシュデバイス経由で BrightSign の SD カードにコンテンツをアップデートします。 
　a　USB 経由でコンテンツをアップデートする際にパスワードを設定している場合は Specify Password ボタンをクリックしパスワードを入力 
　　  します。 
9　USB update(FW only)：USB 経由でファームウェアのみ更新します。 
10　プレゼンテーションを Publish する。 
　a　SD カードまたは USB フラッシュデバイスを PC に接続します。
　b　Publish to の下の Browse から保存先を設定します。
　c　Publish をクリックします。Complete ウィンドウが表示されたら OK をクリックします。 
　d　Publish した SD カードを BrightSign 本体に入れ電源を ON にすると作成したプレゼンテーションが表示されます。 
　＊ BrightSign 本体が PoE+ から電源供給されている場合は、イーサネットケーブルの抜き差しが必要です。
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Publishing with Simple File Networking
Simple File Networking で Publish を選択すると、ネットワーク経由でコンテンツを更新することができます。
BrightSign は指定された Web フォルダーを定期的に確認し更新します。
＊初めに BrightSign にコンテンツを確認させる Web フォルダーの URL を設定する必要があります。
    詳細については CAPTER 2　Setting Up Units　Simple File Network の設定をご参照ください。
 
1　プレゼンテーションファイルを保存します。File > Save… As
2　Publish タブへ移動します。
　a　画面左上の Publish タブを選択します。
　b　Simple File Network を選択します。
　c　Presentations の下の Browse を選択し、プレゼンテーションが保存されているフォルダーを選択します。
3　Publish するプレゼンテーションのスケジュールを作成します。 
　a　保存されている Presentations のリストから、Presentation を選択します。
　b　Presentation をスケジュール欄にドラッグします。
　c　スケジュール欄をダブルクリックして、1 日のスケジュールを設定します。
　d　スケジュール欄をダブルクリックすると、Schedule Presentation ウィンドウが開きます。
　　　ここではプレゼンテーションを再生する日時を調整します。
　　　　・Presentation ： スケジュールを設定するプレゼンテーションを指定します。
　　　　・Active all day, every day ： プレゼンテーションを 24 時間再生させる場合は、
　　　　　このボックスにチェックを入れます。チェックを外すと以下の設定が可能なります。
　　　　・Event time ： プレゼンテーションを再生させる時間を設定します。
　　　　・Recurring Event ： 指定時間帯に繰り返し再生する場合は、このボックスにチェックを入れます。
　　　　・Recurrence pattern ： プレゼンテーションを再生する日を指定します。
　　　　　毎日 / 平日 / 週末 / の設定ができます。
　　　　・Range of recurrence ： プレゼンテーションの再生を開始する日と終了する日を指定します。
　e　OK を選択するとスケジュール欄に設定した内容が反映されます。
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　f　他のプレゼンテーションを設定する場合は b - e の作業を繰り返します。
　g　スケジュールは 1 日のフィードに 2 列作成することができます。左の列の青色のスケジュールがメインのプレゼンテーションです。右の 
　　  列の緑色のスケジュールが割り込みのプレゼンテーションになります。 
　　  １日のスケジュールフィードに他のスケジュールをドラッグアンドドロップすると Schedule Conflict ウィンドウが表示します。 
	 ・Keep existing events, cancel new event：新しいスケジュールの追加をキャンセルします。
	 ・Keep existing events, adjust new event：Schedule Presentationウィンドウが表示されます。スケジュールがない枠に新しいプレゼンテー 
　　　　ションを追加することができます。 
　　　・Remove existing events, use new event：すでに組まれているスケジュールを削除して新しいプレゼンテーションを追加します。 
	 ・Interrupt existing events with new event：割り込みのプレゼンテーションを作成します。 
4　Debugging、Log、Firmware の設定。この項目は必要な場合のみ使用します。 

　a　Debugging　 
	 ・Enable serial debugging：RS-232 シリアルポート経由でプレゼンテーションのデバック情報を出力します。 
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	 ・Enable system log debugging：プレゼンテーションの Diagnostic Web Server に関するデバック情報を出力します。 
　b　Specify Logging を選択すると、Logging ウィンドウが開きます。使用する項目にチェックを入れます。
　c　ファームウェアを更新する場合は Specify Firmware Update を選択します。Firmware Update ウィンドウが開きます。製品名 /Firmware 
　　  を確認しチェックを入れます。Firmware 更新の動作をプルダウンメニューから選択します。BrightAuthor を使用している PC がインター 
　　  ネットに繋がっている必要があります。 
	 ・Standard：Firmaware のアップデートが完了するとプレイヤーが再起動します。
	 ・Different：BrightSign ユニットの Firmware バージョンとアップデートバージョンが異なるバージョンの場合のみアップデートします。 
	 ・Newer：BrightSign ユニットの Firmware バージョンがアップデートのバージョンより新しい場合は適用されません。 
	 ・Save：アップデート後 Firmware は削除されません。Firmware が入ったストレージを取り外すと BrightSign ユニットは再起動します。 
5　プレゼンテーションを Publish する。
　a　Simple File Networking Parameters の下の Set Parameters を選択します。
　b　Simple File Networking Parameters ウィンドウが開きます。
	 ・Unit Configuration ： Web フォルダーの URL を入力 / 確認します。Web フォルダーの URL は Setup BrightSign unit で設定した 
　　　　URL と同一である必要があります。
	 ・Content Check Frequency ： サーバーに確認する頻度を設定します。 
	 ・Simple File Networking Authentication：Web サーバーでセキュリティーを設定している場合は、この項目を入力します。 
	 ・Enable basic authentication：Basic 認証を行う場合はチェックを入れます。
　　　・Limit content downloads ： 指定した時間にコンテンツをダウンロードするときには、この項目を設定します。
　c　Logging を設定する場合のみ、この項目にチェックを入れます。
	 ・Enable Playback logging ： Playlist が使用された際にログを作成します。
	 ・Enable event logging ： イベントが使用された際にログを作成します。
	 ・Enable State logging ： 現在と最後の state names 、timestamps や media タイプのログを作成します。
	 ・Enable diagnostic logging ： timestamps、firmware、Script バージョンや現在のプレゼンテーションのログを作成します。
　d　Upload logs の下の設定では、サーバーにログをアップデートするタイミングを設定します。
	 ・On startup ： BrightSign が起動する度に、ログを作成します。
	 ・At specific time each day ： 指定された時間に毎日ファイルを作成します。



75

　e　OK をクリックします。
　f　Publish to の下の Browse から保存先を設定します。
　g   Publish をクリックします。Complete ウィンドウが表示されたら OK をクリックします。 
　※ Web フォルダーにファイルを転送する場合は、お使いの PC 上のフォルダーに Publish し FTP ソフト	ウェアを使用してアップロードする 
　　必要があります。
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Publishing with Local Networking
Local Network で Publish を選択すると、ローカルネットワーク経由で直接 BrightSign 本体にプレゼンテーションを Publish することができます。
Web サーバーを必要とせずに、BrightAuthor を使用している PC と BrightSign がローカルネットワークで繋がっていれば、簡単にプレゼンテー
ションを変更することができます。
＊ BrightAuthor の初期設定では、Local Network のタブが表示されません。
メニューバーから、Edit > Preferences ＞ Networking ＞ Enable BrightSign Local Networking にチェックを入れます。
＊初めに BrightSign に IP アドレスを設定する必要があります。詳細については CAPTER 2　Setting Up Units Local Network の設定をご参照く
ださい。
 
1　プレゼンテーションファイルを保存します。File > Save… As
2　Publish タブへ移動します。
　a　画面左上の Publish タブを選択します。
　b　Local Network を選択します。
　c　Presentations の下の Browse を選択し、プレゼンテーションが保存されているフォルダーを選択します。
3　Publish するプレゼンテーションのスケジュールを作成します。 
　a　保存されている Presentations のリストから、Presentation を選択します。
　b　Presentation をスケジュール欄にドラッグします。
　c　スケジュール欄をダブルクリックして、1 日のスケジュールを設定します。
　d　スケジュール欄をダブルクリックすると、Schedule Presentation ウィンドウが開きます。
　　　ここではプレゼンテーションを再生する日時を調整します。
　　　　・Presentation ： スケジュールを設定するプレゼンテーションを指定します。
　　　　・Active all day, every day ： プレゼンテーションを 24 時間再生させる場合は、このボックスにチェックを入れます。チェックを外す 
　　　　　と以下の設定が可能なります。
　　　　・Event time ： プレゼンテーションを再生させる時間を設定します。
　　　　・Recurring Event ： 指定時間帯に繰り返し再生する場合は、このボックスにチェックを入れます。
　　　　・Recurrence pattern ： プレゼンテーションを再生する日を指定します。
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　　　　　毎日 / 平日 / 週末 / の設定ができます。
　　　　・Range of recurrence ： プレゼンテーションの再生を開始する日と終了する日を指定します。
　e　OK を選択するとスケジュール欄に設定した内容が反映されます。
　f　他のプレゼンテーションを設定する場合は b - e の作業を繰り返します。
　g　スケジュールは 1 日のフィードに 2 列作成することができます。左の列の青色のスケジュールがメインのプレゼンテーションです。右の 
　　  列の緑色のスケジュールが割り込みのプレゼンテーションになります。 
　　  １日のスケジュールフィードに他のスケジュールをドラッグアンドドロップすると Schedule Conflict ウィンドウが表示します。 
	 ・Keep existing events, cancel new event：新しいスケジュールの追加をキャンセルします。
	 ・Keep existing events, adjust new event：Schedule Presentationウィンドウが表示されます。スケジュールがない枠に新しいプレゼンテー 
　　　　ションを追加することができます。 
　　　・Remove existing events, use new event：すでに組まれているスケジュールを削除して新しいプレゼンテーションを追加します。 
	 ・Interrupt existing events with new event：割り込みのプレゼンテーションを作成します。 
4　Debugging、Log、Firmware の設定。この項目は必要な場合のみ使用します。 
　a　Debugging　 
	 ・Enable serial debugging：RS-232 シリアルポート経由でプレゼンテーションのデバック情報を出力します。 
	 ・Enable system log debugging：プレゼンテーションの Diagnostic Web Server に関するデバック情報を出力します。 
　b　Specify Logging を選択すると、Logging ウィンドウが開きます。使用する項目にチェックを入れます。
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　c　ファームウェアを更新する場合は Specify Firmware Update を選択します。Firmware Update ウィンドウが開きます。製品名 /Firmware 
　　  を確認しチェックを入れます。Firmware 更新の動作をプルダウンメニューから選択します。BrightAuthor を使用している PC がインター 
　　  ネットに繋がっている必要があります。 
	 ・Standard：Firmaware のアップデートが完了するとプレイヤーが再起動します。
	 ・Different：BrightSign ユニットの Firmware バージョンとアップデートバージョンが異なるバージョンの場合のみアップデートします。 
	 ・Newer：BrightSign ユニットの Firmware バージョンがアップデートのバージョンより新しい場合は適用されません。 
	 ・Save：アップデート後 Firmware は削除されません。Firmware が入ったストレージを取り外すと BrightSign ユニットは再起動します。 
 
5　プレゼンテーションを Publish する。 
　a　Publish の下の項目で Publish 先を選択します。
	 ・新しい BrightSign を追加するには、New unit を選択します。 ボタンをクリックすると Add BrightSign Unit ウィンドウが開きます。 
	    追 加する BrightSign の IP アドレスを入力し、OK をクリックします。
	 ・すでに BrightSign が追加されている場合は、Networked unit を選択しリストから Publish する端末を選びます。 ボタンをクリック	
　　　　 するとリストが更新されます。
　d　Networked units を選択してから Publish をクリックします。Complete ウィンドウが表示されたら OK をクリックします。
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Publishing a BrightWall Presentation
BrightWall プレゼンテーションを Publish するには、Publish タブへ移動します。通常のプレゼンテーションと同様の手順でスケジュールを設
定します。BrightWall のプレゼンテーションと通常のプレゼンテーションを混ぜることはできません。 
 
Local Strage：Publish ボタンをクリックすると、BrightWall ウィンドウが開きます。 
　・Publish each screen in a subfolder of a parent folder：指定したフォルダーに BrightWall で設定した画面数のサブフォルダーが作られます。 
　・Publish each screen individually：各スクリーンのプロジェクトごとに Publish 先を指定します。 
Local Network：Publish ボタンをクリックすると、BrightWall ウィンドウが開きます。 
　1　各スクリーンに Publish するユニットをプルダウンメニューから選択します。 
　2　ローカルネットワーク上のアクティブ BrightSign ユニットを更新するには Refresh ボタンをクリックします。
　3　新しいユニットを追加するには Add ボタンをクリックして IP アドレスを入力します。
　4　Publish ボタンをクリックしプロジェクトファイルを Publish します。 

Simple File Network：Publish ボタンをクリックすると、BrightWall ウィンドウが開きます。 
　・指定したフォルダーに BrightWall で設定した画面数のサブフォルダーが作られます。 
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CHAPTER 8　プレゼンテーションのカスタマイズ
この章ではプレゼンテーションのカスタム方法について説明します。

Zone Properties の設定
ゾーンの設定をカスタマイズすることができます。
1　プレゼンテーションファイルを選択します。 File > Open Presentation
2　プレイリストのグループにある Edit ダブを選択します。
3　画面左上にある Zone の下から設定したいエリアをクリックします。
4　Zone Properties をクリックします。Edit Zone ウィンドウが開きます。

Video Only、Video or Images の編集
　・ View Mode ： プルダウンメニューから Video の設定を行います。 
	 ・Scale to Fill ： アスペクト比を維持せずに、画面全体に引き伸ばします。
	 ・Letterboxed and Centered ： アスペクト比を維持して中央に表示します。
	 ・Fill Screen and Centered ： アスペクト比を維持して中央に表示します。はみ出した領域はカットされます。
　・ Audio Output ： 出力するオーディオのタイプを選択します。
	 ・Analog Stereo： 3.5mm オーディオジャックを介しての音声出力設定。
	 ・HDMI ： HDMI を介しての音声出力設定。
	 ・SPDIF ： SPDIF を介しての音声出力設定。  - 3.5mm ジャック： XT, XD3, HD3 シリーズ
	                                                                         - SPDIF ポート：4K1142, 4K1042, XD1132, XD1032, LS422, LS322, XD1230, XD1030
　・Audio Mixing ：出力する音声の出力方法を設定します。
　・ Image Mode ： プルダウンメニューから Image の設定を行います。 
	 ・Center Image ： スケーリングせずに、中央に表示します。
	 ・Scale to Fit ： アスペクト比を維持し、ゾーンに合わせて最大化表示します。
	 ・Scale to Fill and Crop ： アスペクト比を維持して中央に表示します。はみ出した領域はカットされます。
	 ・Scale to Fill ： アスペクト比を維持せずに、ゾーンに合わせて表示します。
　・ Initial Volume (Video) ：ビデオファイルのボリュームの初期値を設定（0-100）します。 
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　・ Initial Volume (Audio) ：オーディオファイルのボリュームの初期値を設定（0-100）します。  
　・Minimum Volume：ゾーンの最小のボリュームを設定 (0-100) します。 
　・Maximum Volume:：ゾーンの最大のボリュームを設定 (0-100) します。

Ticker Zone の編集
　・Number of Lines ：Ticker zone の表示行数を指定します。 
　・Time to Display Each Line ：Ticker を表示させる秒数を指定します。 
　・Rotation ： Ticker を回転（0°、 90°、180°、270°）して表示させます。 
　・Alignment ：Ticker の表示位置を設定します。 
　・Text Appearance ：Ticker の表示方法を設定します。
　　　・ Animated ： アニメーション表示
　　　・ Static Text ： 一斉表示 
　　　・Scrolling(XD2 シリーズ以上 )：右から左にテキストをスクロールします。表示領域は 1 行のみになり、表示速度の変更はできません。
　・Foreground Text Color ： Ticker の文字色を変更。 
　・Background Text Color ：Ticker の背景色を変更。 
　・Transparency ： 透過率を変更。 
　・Font ： 文字のフォントを選択します。日本語を表示する場合は、予めフォントを用意しておく必要があります。
　・Advanced ： Advanced を選択すると次のオプションが選択できます。
	 ・ Background bitmap ： この項目を設定すると、テキストの背景に Background Image を設定することができます。
	 ・ Safe Text Region ： Ticker の表示位置の調整を行うことができます。

Audio Only、Enhanced Audio Zone の編集
Audio Zone ではオーディオファイルを再生することができます。
また Enhanced Audio Zoen ではオーディオファイルにフェード効果を設定できます。 
＊フェード機能を使用する場合はオーディオファイルを同じサンプリングレートにする必要があります。 



82

　・ Audio Output ： 出力するオーディオのタイプを選択します。
	 ・Analog Stereo： 3.5mm オーディオジャックを介しての音声出力設定。
	 ・HDMI ： HDMI を介しての音声出力設定。
	 ・SPDIF ： SPDIF を介しての音声出力設定。  - 3.5mm ジャック： XT, XD3, HD3 シリーズ
	                                                                         - SPDIF ポート：4K1142, 4K1042, XD1132, XD1032, LS422, LS322, XD1230, XD1030
　・Audio Mixing ：出力する音声の出力方法を設定します。 
　・ Initial Volume (Audio) ：オーディオファイルのボリュームの初期値を設定（0-100）します。  
　・Minimum Volume：ゾーンの最小のボリュームを設定 (0-100) します。 
　・Maximum Volume:：ゾーンの最大のボリュームを設定 (0-100) します。 
　・Fade(in seconds)：フェード効果をかける時間を設定します。

Image Zone の編集
　・ Image Mode ： プルダウンメニューから Image の設定を行います。 
　・Center Image ： スケーリングせずに、中央に表示します。
　・Scale to Fit ： アスペクト比を維持し、ゾーンに合わせて最大化表示します。
　・Scale to Fill and Crop ： アスペクト比を維持して中央に表示します。はみ出した領域はカットされます。
　・Scale to Fill ： アスペクト比を維持せずに、ゾーンに合わせて表示します。

Clock Zone の編集
　・Rotation ： Ticker を回転（0°、 90°、180°、270°）して表示させます。 
　・Foreground Text Color ： Ticker の文字色を変更。 
　・Background Text Color ：Ticker の背景色を変更。 
　・Transparency ： 透過率を変更。 
　・Font ： 文字のフォントを選択します。日本語を表示する場合は、予めフォント (.ttf) を用意しておく必要があります。

Background Image Zone の編集
選択することができません。Background の背景色を変更する場合は、Presentation Properties で変更できます。
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Importing and Exporting
Import、Export は 3 つのタイプがあります。 
Export Presentation 
BrightAuthor のプレゼンテーションをエクスポートすると、他の PC でもプレゼンテーションの編集ができます。 
メニューバーから、File > Export 
全てのメディアファイル、イベント、関連したプレゼンテーションが選択したフォルダーに保存されます。 
Import/Export User Variables 

設定した User Variable を他の PC で使用する場合に使います。User Variable は編集可能な .xml の .buv ファイルとしてエクスポートされます。 
Import/Export User Events 

設定した User Events を他の PC で使用する場合に使います。

RF Channel Scanning
国内では利用できません。

Presentation Tree View 機能を使用すると、プレゼンテーションの状態・イベント・コマンドなどをツリー上で確認することができます。 
メニューバーから、File > View Presentation Tree

Presentation Tree View
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CHAPTER 9　Presentation Properties の編集
この章ではプレゼンテーション全体のプロパティを編集することができます。デフォルトの設定を変更するには Preferences の変更をご参照
ください。メニューバーから File > Presentation Properties を選択します。

Main
Main タブ
　・ Connector type ： 接続するディスプレイのタイプをプルダウンメニューから選択します。（VGA、HDMI、Component）
　・ Screen resolution ： 表示解像度をプルダウンメニューから選択します。
　・ Force Resolution ： チェックが入っていると、Screen resolution で設定した解像度とモニターの対応解像度が合わない場合は、モニターに
                                      表示がされません。チェックが入っていないときは、Screen resolution で設定した解像度とモニターの対応解像度が
                                      合わない場合、設定値より解像度をさげてモニターに表示するよう調整します。
                                      デフォルトではチェックが入っています。
　・ Enable 4.2.0 10-bit output (XTx43, 4Kx42 model only)：  4K60p or 4K50p の 4.2.0 10-bit でディスプレイに接続する場合は有効にします。
　・ Background screen color ： 背景色の設定を行います。
　・ Language ： 表示言語を選択します。 
　・RF channel scan file：国内ではご利用できません。
　・Delay schedule change until current media item completes playback：
            マルチゾーンのプレゼンテーションの時に使用できます。デフォルトではプレゼンテーションはスケジュールで指定した時間にプレゼ
            ンテーションを切り替えます。チェックボックスをオンにすると、メディアが再生終了するまで、スケジュールは切り替わりません。
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Buttons
オプション製品の BP900/BP200 の設定を行うことができます。プルダウンメニューから設定したい製品を選択します。

I/O
I/O タブ 
I/O タブをクリックすると GPIO の Input、Output の設定をすることができます。

Interactive
インタラクティブの設定を行います。
　・ Serial ： シリアルポートの通信設定。Invert Signals にチェックを入れると、送受信ピンを反転し受けることができます。
　・ UDP ：   UDP を介して UDP イベントを使用するときに設定します。
　 ・ Synchronization： BrightWall と同様に、より強化された同期を行う場合はこの項目にチェックをいれます。この機能を有効にするとマス
                                     ターユニットからスレーブユニットにプレゼンテーションに関連した同期コマンドが数ミリ秒以内に実行されます。 
　　・Master：同期コマンドを送信するプレゼンテーション。
                          マスターのプレゼンテーションには Synchronize イベントを含めることはできません。 
　　・Slave：Synchronize イベントを使用したプレゼンテーション。 
　　・Domain：この番号はネットワーク上のマスターユニット / スレーブユニットのセットの番号です。
                           ローカルネットワーク上の別グループの同期イベントと干渉しないようにグループ分けを行います。 
　・Touch：カーソルの表示非表示の設定を行います。Flip coordinates はタッチスクリーンの座標が反転している場合のみ、このオプション 
　　              にチェックを入れます。
　　・Always hide cursor ： カーソルを常に非表示にします。
　　・Always display Cursor ： カーソルを常に表示します。
　　・Auto display cursor ： カーソルの表示 / 非表示をオートで判断します。
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Audio
音声のボリュームの設定をします。
　・Audio Minimum and Maximum Volume (0 – 100)
　・HDMI Minimum and Maximum Volume (0 – 100)
　・SPDIF Minimum and Maximum Volume (0 – 100)

Media List
・Return to start after inactivity ： Yes にチェックを入れると、Media List でインタラクティブの信号が入力されなければ、指定した時間に 
   Media List の先頭に戻ります。
・Inactivity timeout (seconds) ： Media List の先頭に戻る時間を設定します。

Autorun
 Standard Autorun ファイルもしくは Select custom Autorun ファイルを選択できます。

Image Cache
Image ファイルをキャッシュに保存することができます。キャッシュに保存することで、読み出しが早くなります。 
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Variables

Device Web ページ、Media Counters の表示の有効、変数の作成を行います。
 
Device Web Page Display

Device Web Page Display はローカルネットワーク経由で User Variables の表示や編集をすることができます。
　・No device web page ： Device Web Page へアクセスできないように設定します。
　・Standard device web page ： デフォルトで設定されている Device Web page を表示します。
　・Custom device web page ： この項目ではカスタムされた device web page を表示できます。Custom device web page につきましては 
　　http://support.brightsign.biz/home にあります、Creating a Custom Device Web Page を参照ください。 
　・Alphabetize variable names：このオプションは Device Web Page でオーダーする Variable フィードを決定します。このチェックボックス 
 　  をチェックすると Variables はアルファベット順に表示されます。 

Media Counters

Media Counter では、プレゼンテーションのファイルを再生した回数が記録 / 表示されます。Media Counter はファイルの再生回数をライブ
テキストで表示したり、USB 経由で BrightSign から抽出することができます。Automatically create media counter variables にチェックを入れ
ない場合は、Media Counter は表示されません。USB 経由で記録した Media Counter を取得する方法の詳細につきましては、Using advanced 
tools をご参照ください。
User Variables

User Variables はコマンドとして使用するか Live Text としてディスプレイに表示することができます。Live Text として使用する場合は現在
の値を表示します。この値は継続的にプレゼンテーション中に変更することができます。この値は Set Variable や Reset Variable を使用して
変更できます。プレゼンテーションが始まるたびに全ての Variables をデフォルト値にする場合は、Reset variables to their default value on 

presentation start にチェックします。 
 
Adding User Variables 

・Name：User Variable で使用する任意の名前を入力します。 
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・Default Value：デフォルトの User Variable。Reset Variable を行うとデフォルト値に戻ります。 
・Access：プレイヤー上で User Variable を選択 (Shared/Private) します。 
・  Type ： User Variable には 3 つのタイプがあります。
　・ Local ： Set Variable や Reset Variable コマンドをローカルネットワークを経由して変更することができます。適切にフォーマットされた 
　　シリアルコマンドと UDP コマンドで設定することができます。 
　・ Networked ： Variables を Data Feeds（RSS、Live Data or Dynamic Playlist) を使用して変更します。ネットワーク接続された User　 
 　  Variables を作成するには最初に Data Feed を指定する必要があります。プルダウンメニューから Data Feed を選択しリンクが正しいか 
　　確認をするために Validate をクリックします。
　　Note ： すべての RSS フィードには <title> と <description> タグがあります。変更する User Variables の名前を <title> タグを使用して指定 
　　します。User Variables の値を変更するには <description> タグを使用します。
　・ System ： シリアルナンバーやファームウェアのバージョンなどを BrightSign に接続しているディスプレイに表示することができます。 
 
Integrating User Variables with Commands

User variables は以下のコマンドで使用することができます：
Set Volume, Increment Volume, Decrement Volume, Send UDP, Serial-send string (EOL), Serial-send string (no EOL), Serial-send byte, Serial-send 
bytes (comma separated), Synchronize, Send Zone Message, Link Zones, GPIO On, GPIO Off, GPIO Set State, BrightControl – Send Ascii String, 
BrightControl – Philips Set Volume, Pause. 
例えばプレゼンテーションに Set Volume コマンドを追加し、ボリュームを 50 と設定します。コマンドが発生した際にボリュー ムは常に 50
に設定されます。User variable を使用する場合、ボリュームは設定した Variable コマンドに基いて任意の値やその他の要因の任意の数に設定
されます。User Variables を利用するにはまずコマンドを追加します。 Parameters field では 2 つの $ 記号（$$）でくくる必要があります。例
えば、$$variable1$$ と入力します。BrightAuthor は $ 記号なしでは Variables を認識しません。



89

Data Feeds
Live Text や RSS などを作成するときに使用します。Add Data Feed をクリックし追加します。

・ Feed name ：名前を入力します。Live Text、RSS、Networked User Variables を作成していると、入力した名前でデータフィードを見つけ　 
　ることができます。 
・ Url ： RSS フィードの Web アドレスを入力します。
・ Live Data Feed ： BrightSign Network アカウント（有料サービス）を使用すれば、簡単に BrightSign ネットワーク・サーバーに RSS フィー 
　ドを公開することができます。
・ Dynamic Playlist ： BrightSign Network アカウント（有料サービス）が必要です。 データフィードなどの Dynamic Playlist を使用できます。 
   ・ Refresh ： Dynamic Playlist または BrightSign Network を使用して Live Text Feed の作成、変更した場合に Live Data Feed または Dynamic  
　　Playlist 内のコンテンツを更新できます。
    ・ Validate ： Url に入力した Web アドレスに Ping を実行するには、このボタンをクリックします。
    ・ Update Interval ： コンテンツの更新頻度を設定します。
   ・ Plugin Script/Parser Function Name ： 高度な設定項目です。BrightSign Script の編集が必要になります。ご利用の場合は、サポートま 
　　でお問い合わせください。

HTML Sites
プレゼンテーションに HTML5 のサイトを追加するには、このタブを使用します。インタラクティブプレイリストに HTML5 を使用する前に、
このタブで HTML サイトを追加する必要があります。
Note：JavaScript コンソールにアクセスするために、WebKit ベースのブラウザー (Chrome、Safari) を使用する必要があります。
　・ HTML site name ：登録する HTML サイトの名前を入力します。
　・ Local Content ： コンピューターのローカルストレージ上にある HTML ファイルを表示する場合は、この項目を選択します。
　　Browse からファイルを指定します。
　・ URL ： 表示する HTML サイトのアドレスを入力します。
　　NOTE ： BrightSign XD プレイヤーは汎用の Web ブラウザーとして使用するようには設計されていません。多くの Web ページには 
　　BrightSign XD シリーズで正しく表示できない要素があります。サイネージとして利用する場合は事前に実機での検証が必要です。 
　　HTML5 の詳細につきましては、 http://support.brightsign.biz/home にあります HTML5 Best Practices をご参照ください。
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Settings 

　・Enable Javascript console：HTML サイトの JavaScript コンソールを有効にするには、このチェックボックスをオンにします。プレイヤー 
　　の実行中に JavaScript コンソールにアクセスするには、プレイヤーと同じローカルネットワークに接続されたデバイス上の Web ブラウザ 
 　  を開きます。次にプレイヤーの IP アドレスの後にポート番号 2999 を付け加えます。タブに追加された HTML サイトを調べることができ 
 　  ます。 
　・Enable Local Storage：ローカルストレージに JavaScript Variable やデータを有効にするにはチェックボックスをオンにします。この機能
　　を使用する場合はメニューバーから、Edit > Preferences > Storage タブを開き、HTML データに割り当てる容量を設定します。
 
Automatically generate user variables for the selected data feeds 

Data Feed を使用して HTML5 のページに User Variables を設定することができます。User Variables は JavaScript を使用して取り出されます。 

Switch Presentations
複数のプレゼンテーションを登録して、SD カードに保存されているプレゼンテーションを切り替えることができます。bpf ファイルを登録し
Switch to Presentation コマンドで切り替えます。

UDP
BrightSign 用のアプリケーションで使用する UDP のラベルを管理することができます。

Files
プレゼンテーションと一緒に SD カードに追加のファイルを Publish する場合はこのタブを使用します。プレゼンテーションで使用されていな
いファイルを頻繁に Publish するとき（例えば、カスタムスクリプトによって利用されているメディアファイル）や、プレゼンテーションファ
イルとカスタムファイルを自動的に Publish するときに便利です。

Beacons
BrightSign Unit Setup で設定した Beacon の内容が反映されます。
また、こちらから Beacon の設定を追加することができます。
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CHAPTER 10　Preferences の編集
作成するプレゼンテーションは Edit Preferences の設定に基づいています。頻繁に同じ設定を繰り返し使用する場合は、Edit Preferences を
変更するとスムーズに作業ができます。

Video
・Volume：ボリュームの設定を行います。(0 - 100)
・Live video - time on screen：Live Video を表示する時間を設定します。

Interactive
Interactive event 時の静止画を切替える間隔を設定することができます。

Images
・Slide transition：プルダウンメニューからトランジションを選択します。
・Slide delay interval：トランジションの効果時間を設定します。

Clock
表示言語、表示方法を設定できます。

Live Text
・Alignment ：Ticker の表示位置を設定します。 
・Foreground Text Color ： Ticker の文字色を変更。 
・Background Text Color ：Ticker の背景色を変更。 
・Transparency ： 透過率を変更。 
・Font ： 文字のフォントを選択します。日本語を表示する場合は、予めフォント (.ttf) を用意しておく必要があります。
・Font Size ： 文字のフォントサイズを自動設定、またはサイズ指定します。
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Networking
Publish タブで表示するネットワークを選択できます。Local Networking はデフォルトではオフになっています。 
Proxy Server

Proxy Server経由でインターネットと通信をする場合はこのチェックボックスをオンにします。Proxy Serverのアドレスとポートを入力します。

UI
Publish や Save など行った際に表示されるダイアログの設定を行うことができます。

Backups
・Automatically backup BrightAuthor presentation files：チェックボックスをオンにすると自動的に設定した間隔でプレゼンテーションを保存 
  します。 
・Backup a maximum of this number of backups：単一のプレゼンテーションを設定したファイルの数セーブします。古いファイルから上書き  
   します。

Storage
プレゼンテーションを記憶デバイス (SD カードまたは USB ドライブ ) の異なるセグメントに記憶させることができます。
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CHAPTER 11　Manage
Manage 機能の多くの機能を使用するには、BrightSign Network のアカウントが必要です。
ここでは Local Network 環境で Remote Snapshots の使用方法を説明します。

Local Network/Remote Snapshots
Setup BrightSign Unit で Remote Snapshots を有効にしている場合は、BrightAuthor の Manage タブから再生しているプレゼンテーションをス
ナップショットとして確認できます。 

 
・View Remote Snapshots：リモートスナップショットの詳細を表示することができます。ウィンドウが開いたら最新のスナップショットが表 
　示され ます。サムネイルをダブルクリックすると、画像がフルサイズで表示します。 
　　・Refresh：最新のリモートスナップショットを表示します。
　　・Date/Time：リモートスナップショットが保存した日時
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　　・Serial Number：BrightSign 本体のシリアル番号 
　　・Model：BrightSign の機種
　　・Firmware：BrightSign のファームウェアバージョン 
・Remove Unit：ローカルネットワークから BrightSign ユニットを削除します。 
・Info：BrightSign ユニットの情報を表示します。(ID、IP address、Model、Firmware バージョン、Autorun.brs バーション ) 
・Specify User Name / Password：User Name, Password を設定している場合は入力します。 
・Access Diagnostic Web Server：Diagnostic Web Server を有効にしている場合は、ブラウザーから BrightSign ユニットの状態を確認できます。 
・Access Device Web Page：Device Web Page を有効にしている場合は、ブラウザーから Device Web ページを表示します。

Advanced Tools
Advanced tools を使用すると BrightSign を制御したり、デバイスのデータを取得することができます。USB フラッシュドライブをセットアッ
プした後、BrightSign に接続すると指定したデータ抽出、指定されたアクション （再起動など）を実行します。
 
USB フラッシュドライブのセットアップ
1　メニューバーから Tools > Advanced を選択 
2　Setup USB Drive タブ ：
3　BrightSign 本体に USB フラッシュドライブを接続した際に発生するアクションを設定します。
　・Copy variables database ： User variables と Media Counters を抽出します。
　・Copy log files ： すべてのログファイルを抽出します。
　・Delete log files ： すべてのログファイルを削除します。
　・Reset Variables ： User Variables をリセットします。
　・Reboot ： BrightSign を再起動させます。
　・Display status on screen during data capture ： 画面上に上記ステータス終了の案内が表示されます。 
4　Setup drive をクリックし、USB フラッシュドライブの場所を指定します。 
5　PC から USB フラッシュデバイスを取り外し、BrightSign に接続します。
6　Update Autorun/Unit Control タブ ：BrightSign Network アカウントが必要です。
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CHAPTER 12　FAQ
この章ではよくお問合せいただく内容を紹介します。

 
画面が表示されない。

　BrightSign のファームウェアを最新にアップデートしてください。
Err ランプが点灯する。

　BrightSign に SD カードが接続されているか確認してください。SD カードが接続されていないと Err ランプが点灯します。
作成したプレゼンテーションが表示されない。

　プレゼンテーションの Connector type、Screen resolution が正しく設定されているか確認してください。
表示コンテンツの切り替えが遅い。

　静止画は画面解像度と同じ解像度でない場合、BrightSign でスケーリングするために表示が遅くなります。静止画を画面解像度に
　合わせて作成してください。
Media Library に MPEG ファイルが表示されない。

　BrightAuthor で扱える拡張子は .TS, .MPG, .VOB, .MOV, .MP4, .WMV になります。 例えば .MPEG では表示されません。 
動画ファイルが表示されない。

　BrightSign で対応していないフォーマットで作成されている可能性があります。対応フォーマット、コーデックにつきましては、　
　CHAPTER 1　はじめに Step 4：BrightAuthor のサポートコンテンツをご参照ください。
音声が出力されない。

　CHAPTER 8　プレゼンテーションのカスタマイズの設定を確認してください。 
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CHAPTER 13　さらに使いこなすために
BrightSign の機能を十分にご利用いただくには、最新のソフトウェア、ドキュメントをご利用ください。また、各種デモンストレーション用
コンテンツが用意されていますので、併せてご利用ください。

・サポート 
　 最新のユーザーガイド、リリースノート、ハードウェアマニュアルは、次のアドレスをご覧下さい。 
　 最新の BrightSign のソフトウェア、BrightAuthor、各種スクリプト、製品に関する技術情報を公開しています。

　　http://brightsign.biz/downloads/overview/

・デモ コンテンツ  
　ループ再生、インタラクティブ、同期再生等、各種のデモンストレーションを ご利用いただくことができます。

　　http://www.brightsign.biz/demos/overview/

・Japan Material GS 部サポートサイト  
　製品に関する、よくある質問と答え (FAQ) や、詳細な技術情報を掲載しています。

　　http://jmgs-support.jp/
　
・お問い合せ先 
　製品に関するお問合せは、製品に同梱の保証書に記載のサポートセ ンターへお問い合せください。 
 
　　サポート専用フォーム 
　　https://jmgs-support.jp/?page_id=1264
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CHAPTER 14　活用事例
活用事例

これまでに紹介した機能を使用することで、様々な方法で簡単にサイネージを構築することができます。
ここでは各機能を使用した活用事例を紹介します。
　　　　

4K Video

HDMI から最大 4K で表示することができます。

ZONES

分割した各画面をゾーンと呼び、ゾーンごとに異なるコンテンツを再生させることができます。
動画、静止画、テキストなどの複数のデータを分割した画面に同時に表示でき、レイアウトは自由にカスタマイズすることができます。
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VIDEO WALL SYNCHRONIZATION

複数の BrightSign 間を LAN ケーブルで接続して、再生を同期化し複数のモニターの映像が繋がった一つの映像であるように表示する
ことができます。2 台の BrightSign を接続する場合は LAN ケーブルで直接接続し、3 台以上接続する場合は Hub を使用して接続します。
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TOUCH SCREEN

タッチスクリーン、USB マウスなどで指定されたエリアをタッチまたはクリックすることでコンテンツを切り替えることができます。
　　　　 

 
 
 
 
 
 
 

INTERACTIVITY

GPIO、RS-232C、キーボード、マウスなど BrightSign は様々なデバイスと接続することができます。外部からの信号をトリガーとして、
コンテンツを切り替えることができます。　　　 
 



100

UDP CONTROLS

UDP をトリガーとしたインタラクティブを使用すると、iPAD 等を使って離れた場所からコンテンツの切り替えを行うことができます。
　　　　 

 
 
 
 
 
 
 

LIVE TEXT

LIVE TEXT 機能を使用すると、リアルタイムにプレゼンテーションの変更を行うことができます。メニューボードやインフォメーショ
ンボードなどに非常に適した機能です。　　 
 

 
 
 
 
 
 
 
 
 
 



101

RSS AND SOCIAL MEDIA FEEDS

RSS や Twitter Feed を表示することができます。
　　　　 

 
 
 
 
 
 
 

NETWORKING

BrightSign をネットワークに接続することで、ネットワーク経由でコンテンツを簡単に更新できます。BrightSign は 3 通りのネットワー
ク更新の方法を提供します。コンテンツの更新以外に、RSS フィードや Twitter などの情報を表示できます。 
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BrightSign ネットワークソリューション

Simple File Networking 機能は Web サーバーをお客様で別途準備する必要があります。Web フォルダー内の情報を定期的に確認します。

ローカルネットワーク経由で直接 BrightSign 本体にプレゼンテーションを Publish することができます。Web サーバーを必要とせずに、
BrightAuthor を使用している PC と BrightSign がローカルネットワークで繋がっていれば、簡単にプレゼンテーションを変更できます。

BrightSign Network.jp は、BrughtSign を安価で簡単に管理できる有料のクラウド型ネットワークソリューションサービスです。
ご利用になる場合は、お問い合せください。


