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CHAPTER 1 XU ®IC
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P AT BrightSign O /7% SN L E T,
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BrightAuthor & &
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BrightSign 7 7 —Lw =77 v 77— k. BrightAuthor 7 v 77—k
THEANT272 & & U 7z BrightSign AMAD 7 7 — L7 = 77, BrightAuthor D/N—3 3 VIR CERWIEENH D £9°, BrightSign KAD 7 7 —
LU =7 DN — 3 Vid BrightSign L B2 —2H#id 5 L THRTEE T, BTV —XDRHDT 7—L7 =7, BrightAuthor & Fad &
DRy A—RTEET,

http://www.brightsign.biz/downloads/overview/
* BrightAuthor %2 8#79" % & BrightSign &KkD 7 7 — LT =7 D7 v 77— FMMRETT,

T7—=LUxz7D7 v 77— FIA
BH DT 7— L7 =7, BrightAuthor (& BrightSign "5 X7 >0 — RTEEXF, @D CD-ROMICE T 7 — L =77, BrightAuthor ZSNERE
NTVWETH, |mHNN—T 3 Y TRWEEDHD T,

g9oA—KLEZ7LINDSTY TF—b
a Pt A DS T 7—L V27 A A=Y ZZ 70— RLE T, YU—ZAFICAA=IDERDEXTDT, THHDETIVDA A=K
7 oua—RLTL7EEN,
http://www.brightsign.biz/downloads/overview/
b Xorua—RUEZIP 77 AO)VERHE L, T**bsfw] (4K, XD2, HD2, LS, XD, HD ¥V —X) ZZD SD 1— RIica¥—L %7,
¢ SDA—FRZI=v MIELIAA, &z ANKd,
d 7w 77— T 9 % & BrightSign A HEIIC FHEES), #IEIHEIC (BrightSign O 1 IMWE&R) NWERENE T, ERZHEREL 25 ER
i LT SD Z2thE 9,
¥ 7w 77— M, MSHCEBRZRDIENTL S0, BEEDFR &R £,
CD-ROM 507y 7F— b
a fJJE CD-ROM I gk E N T3, Firmware 74 )V A —KOE LT 7 — LY 2 7 28R LT SD A— RicaEe—L 9,
b SDA—FZza=vw MIAELAK, &EiZANTT,
¢ 7w TF— FAMET T & BrightSign A EBIIC LB, MMIEEIC (BrightSign DT IAET) BERENET, iR SEE
i LTSD Z2thE 9,
¥ 7w 77— M, MSHCEBRZ D IENTL S0, BEEDFR &R £, >
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Ty T—va DR AT
BrightAuthor T 3 DD XA TDSLEY 77— 3 VK TEE T,
* Non-Interactive : i U7cER LB DA T A R 3 — K72 3BEHE,
42"C D BrightSign €7 /L TXJis
- Interactive : RS-232, GPIO. USB. UDP 7z &, kR4 AJI7T /31 A & ##5i L BrightSign ZHilf#lI L £ 9
*ETIUCK DERTE RN IR D X9,
+ BrightWall : #%(® BrightSign ZfHHICFEIIAT 2 7L A VAN 2EKT 5 EMTEXT, @l 7 7 )V E 7L, Video Stream. Live Video
ANV P Y R—-—FLET,
SHIGRERE © 4K >V —X, XD2/XD ¥V —X,HD2 ¥V —X,1S422, HD1020/HD220
kA VR0 T 4TI G

LAT T DRAT
s VAT Y= L BRSOV T Y R ERR
cRONVF ATV = o —URRE (B E) ZEHL. 70 AT LA 1 DOFE & O ER, 73+ A b, Rk Ex2RR

Step 1 : THEWEZEZLAN—FT 7
SRIFIO R WICIE. BrightSign ADMIC, Rl Rk S 2 X0,

+ Windows PC
BrightAuthor 24 >~ A s —)Vd % e DICRHEIC TR D £9,
* SD A€V —74—F (SDHC, SDXC. Class 6 - Class 10 #£3%)
aVT Y RELE T, BrightSign ICHki L Ca > 7Y OFEZITNETD,
* BS/HD110. BS/HD210., BS/HD410. BS/HD810. BS/HD1010 (& SDXC I )L TH D 8 A,
* 4K, XD2/XD 2V — X CTHEEOTEZ 49 51CiE, Class 10 LA EAERETY,

s T4 AT LA
T U AT VLA —T ) EEFHIEIC K > THTATRE A RS N EA D F£9)
£ SD A— KUY —H—
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SD #1— RIZ BrightAuthor TER L7z a7 >y 2H S HTBICHHA L X9
+ Web —73— (Web 7 4 )LX—)
oy I —=U A Lea YTy OFEF. A7 Y 2 —)VEAEOFEIC BrightSign 7Y Web 7 4 )V A —NOFlZ 2D > a—RFLE T,
* Simple File Networking #REZ I 555D,
* Web Y —N\—EBERTTHEL THEHILDEND D 7,

Windows PC &/ A 7 LM
+ 2.3GHz CPU
- 2GBRAM  (#f£%E 4GB)
+ 100MB L EDZEZ DB/~ KT 14 A
- 0S
* Windows Vista 32 or 64 bit
+ Windows 7 32 or 64 bit
* Windows 8 32 or 64bit

BHRET1ATLT
« HDMI (£ CTOETIVHIE)
* VGA (4K >U—X| LS >V —ZIERE)
s aVR—%YF WK TU—X, LS >V —IEHfIS)
* HI& VGA - IV R—% > W r — T VIR ETY,

A= XF4T7

*USBT7 v a RIA47 ChfJukkfE © USB foHtR)

-SDA—F

+ SDHC /1—F

- SDXC #7—F (BS/HD110. BS/HD210, BS/HD410. BS/HD810, BS/HD1010 & SDXCIZiEXf S LTHO £HA.)
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A7 SDH—FK 4KV —X, XD2/XD >V —X)
* mSATA (4K >V —X)
Note : SD. SDHC. SDXC. ¥+ 71 SD A#— RIZFAT32 T7 4 —~ v b T B30ENRHD FT,

SDAh—KV—-8—-5145—
*PCTIR LT LB Y T—2a T 7 A4)7% SD i— FAMET 2B L £ 9,

AAFNA R
cBEHEZZ HID (B a—~S YA YR —T2—ATNAR) ZHYR—+95%yF a2 ba—7,
PR=—FENTVBEZYF « A ba—FICDOXTELTE., FaidOITSBEBENLET,
Cifpo#fd © 4K1142, 4K1042, XD1132, XD1032, HD1022, LS422, XD1230, XD1030, HD1020)
http://support.brightsign.biz/entries/262256-whattouchscreens-can-i-use-with-the-brightsign
« USB F——F ok - 4K1142, 4K1042, XD1132, XD1032, HD1022, LS422, XD1230, XD1030, HD1020)
cUSB~Y VA, T I7HR—)V GiflohfE @ 4K1142, 4K1042, XD1132, XD1032, HD1022, LS422, XD1230, XD1030, HD1020)
< U 7IUKERR Ot oRERE © 4K1142, 4K1042, XD1132, XD1032, HD1022, XD1230, XD1030, HD1020)
* GPIO #4258 CRIGBERE @ 4K >V — R, XD2 >V —X, HD2 ¥V —X, LS ¥V —X, XD1230, XD1030, HD1020, HD120)
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Step 2 : BrightAuthor O > A b—)b
BT D BrightAuthor (& BrightSign /"5 4w > b— R TE X9, {fJED CD-ROM IZYNERE TV E 9 BrightAuthor (& i/ N\—3 3 > Tl
EhH O ET,

http://www.brightsign.biz/downloads/overview/

CD-ROM 501 A b=l
1.fJJ&D CD %2 CD-ROM FZ A JIcHiA L £,
COMBYU Y hENE [RAaVEa—%] 5 CDROM R AT ZEET,
CD-ROM N [BrightAuthor_Setup] 7 4 )V X —WICIEREN TS [Setupd.xxxexel 77 A2 T)INT Uy 7L
A VA= NVERBLET, *ty b7 T T 7 AOVIEHHARRIC K > TR 9,
2. BrightAuthor - InstallShield Wizard W#&/rEN/z5, Next] Z7 Vw7 LTA VA =)L Z#EDET,
BrightAuthor D1 > X ;b —)LH 79 % & InstallShield Wizard Completed & £/RENZD T FinishZ27 vy 7 L THETLET,

NOTE : BrightAuthor Z {19 % IC 157D Microsoft .Net Framework 2VWA2E T,

Step 3 : BrightAuthor OEZH)
1. 7 A7 &7 Eicdh % BrightAuthor 7 A A2 XTIV 7V w7 LET,
2. BrightSign Network 7 17 >~ b 2R ENZ5E0H D £, OK Z2#I L TRICHEAE . BrightSign Network 3HEAETIEIFHTE XA,
BrightSign Network %z CHIHIC A 55 81E. BRIWEDLE LT,

Not signed in to BrightSign Networlk @

. To setup a unit for the BrightSign Network, exit the Setup
;Ll dialog, sign in to the BrightSign Network, then launch Unit Setup
again
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Step 4 : BrightAuthor OV R—Fra> 7>
TSRS B 5 EMH 0 £, I ORISTEHRIE Ml URL X THERS 2 E W,
+ Video files
http://support.brightsign.biz/entries/ 14309 1-What-video-formats-and-codecs-do-BrightSign-players-support-
+ Audio files
http://support.brightsign.biz/entries/143768-What-audio-formats-do-BrightSign-players-support-
MiGETFAT7x—2v b
* MPEG-2 : .mpg, .ts, .m2ts, .vob
* MPEG-1 : .mpg
* (4K models only) H.265 (HEVC) : .ts, .mov, .mkv
* H.264 (MPEG-4, Part 10) : .mp4, .mov, .ts
Note : atmos (XX 7 —%) THEMEI NIz mov 7 7 AIIVIZBREY R—F LTV E A,
« WMV : PowerPoint ® €74 DIERK] THAET Nz WMV 7 7 1)L,
*EFHIFTR—FENEEA

EF*7+—7v b0l
4K Video (4K242, 4K1042, 4K1142)
« Video Codec : H.265(HEVC) %}ty H.264 D 4K ¥ T4 7 7 A VRIS L TOER A,
« XA T T 7 A )b s HDMI2.0 M=% —7% CHIF DA, Main 10 profile (4:2:0/10bit) % ZF|FHTEIT £,
ZNLIFVTlE. Main profile LX)L 5.0 (4:2:0/8bit) Z ZHIHL 7ZE WV, %P R—Fd % 4K ET41E, 4:2.0 (aZ=[HE]) /8bit-10bit (ta
g OHTI,

- FKMEGE - 4K(3840x2160@60p)
« LR T ¢ ts, .mov, .mvk


http://support.brightsign.biz/entries/143091-What-video-formats-and-codecs-do-BrightSign-players-sup
http:// 
http://support.brightsign.biz/entries/143768-What-audio-formats-do-BrightSign-players-support-
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- i AEw FL—1T : 70Mbps
- H{EBEE Y R L— T 30-40Mbps(CBR)
* Merge Mode : H265 TB 7 L—LZHHL TWAEHERF. VI 7 L2V A%Z 2T H30ENHD 9,

HD and SD video (4K 1) —X, XD2/XD >V —X,HD2/HD V) =X, LS422)
« 4 R—hra—7Fwv 7 : MPEG-2, MPEG-1, H.264 (MPEG-4, Part 10)
- YEEE T ¢ .ts, .mpg, .vob, .mov, .mp4, .m2ts
Note : atmos (X X7 —%) THEH SNz mov 7 7 A IVEBIETR—F LTV ERA,
+ WMV © PowerPoint ® €74 DERK] THIE NI WMV 7 7 1)L,
+ H.264 Main ¥7zid High 707 7 A )VLN)L 42 LN, AACA—T 14, CBRA—7 14 (VBRA—T 1 A EPR—FLTVEEA)
- HREw M L— L 1 25Mbps
- BRREE 1 1920x1080

HBF—F1A7r—2v b
*H264 ETHICETENS AACLCA—7T 14 (CBR DAXFI. VBRIEXTS) 44.1 KHz, 48 KHz
BT T L—b 48kHz £7213 44kHz TR T LA ERIEE/ IO MP3 A —F 1447 74 ) (MPEG-1/MPEG-2 ¥ 754)
- BTA T 7 AVICE £ NS Dolby Digital(AC3) 5.1ch & —7 « 4 (HDMI F7z1& S/PDIF /S A A)b—) (MPEG-2 €7 %)
+ WAV

HILERT 7 1N
* BMP - 8, 16, 24, and 32-bit . PNG and JPEG formats
+ Maximum image resolution supported is 1920x1080
* 1920x1080 & D fRIGED ENT 7 M)V T LAV X MBI % & BrightAuthor 3 tDE§Z 2 > X —)V U TIRIEL £ 9
BrightAuthor (3% Y A7 —)L Ui 7 7 A )V RFERHL T,
NOTE @ CMYK JPEGS not supported

HTML5 7 7 1 Jb g
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BrightSign Tfifi T % HTML OFEREICDE £ L Tid. HTMLS Best Practies guide 2 ZHIR 72X W0,

Step5 : FLEYT— 3 VOIERK
CNETOAT v 7T BrightAuthor Z{EH L LY Y7 — 3 VU 2IERT 28 MDA HIKE Uiz,
TLEYT— 3 YOERRAIEIC DWW T, CHAPTER 2 Setting Up Units 2 B 72X 0,

Step 6 : 7L 7 —3 3 > Publish
ER L7 7L ¥ > 7 — 3 > 7% BrightSign THA4:9 % 7IC. BrightAuthor 705 Publish 3724880 H D £9,
CHAPTER7 'L ¥ > 7—3 3 >~ @ Publish # THML 72E W,
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CHAPTER 2 Setting Up Units
BrightAuthor T/ LY 7 — 3 Y Z2{EKT S HilC, BrightSign AMADKE 2§ 208N H D £9,

» BrightSign Network : BrightSign #OHERIDOY—E XT3, BrightSign Network Zffif{d %2 & T, VE—rTaV7VYODEUE, 7
V=T O#E|D YT, BrightSign D AT — X AZMRTES 7T RR—ADY—L AT,

- Local Network : B—7)b 3w b7 — 7 #H T BrightAuthor 281 >~ X b —)LEN T35 PC A5 BrightSign AMKIC T LY T— 3 7%
Publish 32 2 &N TEEXT, Web b—\—Z BT, HICTLEYT—2a VOEHRITAET,

- Simple File Network : %v MY —Z#HTa YTV 2E#HT % EMNTE X, BrightSign ld5E E N7z Web 7 4 )L X —7Z2EHANIC
R LR L &9

« Standalone : LT —a YOEHOEIC, AL —Y SDAH—R, USB7Twv¥a RIA47) ZEHTZHENHD FI, KD
FERIP 7 FL ABERLEWVIEAE Standalone DRERT 2 0813H D T8 A

TL T — 3 D Publish HiEICDEFE L Tld CHAPTER7 L ¥ 2T —3 3 @ Publish # ZHML 12 E W,
* BrightSign Network = ZFIHIC2 2 551, BEWEDELTZI W,

Local Network D&%

Local Network C Publish 2R3 % & . 0—Abxw BT —Z#H CE# BrightSign AKIC T LYY T — 3 > 7% Publish 2 ENTEET,
TLEYT—a YORFFEICDEE LT, CHAPTER7 'L ¥ > 75— 5 >® Publish Publishing with Local Networking = TS #{ 72 &\,

BrightAuthor OFJHARLE Tld. Local Network O 2 7 W RENE A,

A= a—/3—=M5, Edit > Preferences > Networking %R L. Enable BrightSign Local Networking ic F v 72 ANE T,

* Enable Bonjour ICF = v 7 %2 A% & Publish i THBIIC T —A)V 3y b7 —72 FIC$H % BrightSign Z38%#% L 9. Bonjour (& Apple £t
D71 b))V T, (iTunes 21 >~ A b—)L§ % & T Bonjour HFEIKFICA VA M—)LENET)

10
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1

2 Name Specification :

a Name & Description fillcEEDOXFZ AT LE T,

b Customization

« Use name only : Name Specification T L 7z & i DA LR

+ Append unit ID @ Name Specification C

3 Network Properties :

BOE LT4mi & . BrightSign ARMAD ID 2R

A= a—/N=h5, Tools > Setup BrightSign Unit %j&{RJ % & BrightSign Unit Setup ™7+ > R UDFHE X9,

a Enable Wireless : THIfV 72721 8 A, (BrightSign ® Wireless E7 V2T 255ICF v 72 ANET )
* BrightSign @ Wireless €7 /VIZENTIEELD VDB D T8 A

b Time zone : XA L' — 2 D3R

¢ Time server : XA LY —/3—DFE

4 Advanced Network Setup :

+ Unit Configuration

a Specify hostname : 1 AZ LOFRA MHZIEET 25BE3F v V2 AN, RAMAZEELET,
b UseProxy : 7OFIH—N—ZHHTIH5HEF v 72 AN, 7 RLAER—’ESZANLET,

@ BrightSign Unit Setup

Customization:
) Use name only
® Append unit ID

Network Properties
[] Enable wireless.
SSID:

Security key:

Network Connection Priority
Wired

Wireless
Advanced Network Setup

Time zone: | PST: US Pacific Time -

Time server:  http://time brightsignnetwork.com

Firmware

Specify Firmware Update

Name Specification Unit Configuration
Name: Enable diagnestic web server
s Diagnostic Server Authentication (optional)

Username: | admin

Password:  ®eesessses

Enable local web server
Local Web Server Authentication (aptional)
User name:  admin
Password:  Seeeeeseee
Enable Update Netifications
© Standalone
® Networked with Local File Networking

(O Networked with the BrightSign Network
(O Networked with Simple File Networking

ble diagnostic logging
Upload logs

On startup
At specific time each day

Upload time: (00 ~ | # (00

Relative URL for log handler: (e, loghandlerphp)

Remote Snapshat
[T] Enable remote snapshot

Remote snapshot every | 15 | minutes.

Saveupto |5 | images (1-100) on local storage.

IPEG quality level | 50 | (0 - 100).

RF Channel Scan Data (optional)

Browse

Screen Color

Select a color to display when BrightSign is idle

@ Firmware Update

HD222, HD1022

Do not update

HD120, HD220, L5322, 15422, HD1020, AU320
on 4.8.114

Production Rele:

Minimum Compatible Release
Select specific file

XD232, XD1032, XD1132

Do not update

Production Rele:

Select specific file

© Do not update

HDO70
rod

Minimum Compatible Release : Version 5.1.16
Select specific file

——.

© Do not update

11



JAPAN MATERIAL

+ Wired
BrightSign AAIC IP address 2% & L £ 97, IP address %2 H#EE 9 %I (& Obtain an IP address automatically, fEEICEEY 5 ICid Use
the following IP address IcF = v 772 AN E T,
* Data Types Enabled (& Wireless 28R L7c & EDAFENTE X T,
+ Diagnostics
RYIDETIRIC Ry 8T — 7 OZMZITWE T,
5 Specify Firmware update : 7 7 — ALY = 7 Z BH#H19 551513 Specify Firmware Update Z27 U w7 L, 77 —L T 7 ZFERLE T,
Firmware Update 7« >~ RUMEREINZDT, 77—L U7 Z#ERLX T,
6 Unit Configuration :
a Enable diagnostic web server : diagnostic ZHIM L X T, /NAY— R ZRET S ENTETXT,
b Enable local web server : Fx v 72 ANS ENAT—RRET D ENTEET,
Networked with Local File Networking i F = v 7 Z AN X 9
Logging : Logging ZHEWNCT 2ICIEF v 7Ry 7 ADWITNMNICTF =y 72 ANE T,
a Enable playback logging : 7LV A b DVHAEENTBRICa 72 FR L £9
b Enable event logging : £ X2 b1 7 Z2{ERRKLE T,
c Enable state logging : H1E & % D state names . timestamps *® media Z 1 7O 7 Z{FK L £ T,
d Enable diagnostic logging : timestamps, firmware, Script /N—3"3 Y RBHEDO S LE Y T— 3 0O 2ERLE T,
9 Remote Snapshot: BrightAuthor 75 BrightSign TZ/R L TWANAZRHT 5 T LT E X9, Remote Snapshot ZH T BITET v
IRy I ARLF v I EANET, LS U —X, HD ¥ VU —REIER IS,
a Remote snapshot every [ Jminutes : AFv 7> 3 v IR T 5HREZEELE T,
b Save up to [ ] images (1 -100) on local storage : A7 v 7> 3w b 273 28 ziFE L £9,
¢ JPEG quality level [] (0 -100) : Hif~7 7 A )LV O Zf5E LE T,
10 RF Channel Scan Data (optional) (& [E N TIEFIHTEE A,
11 Screen Color : IEHICty b 7w IWFE T LIcRIC, T4 AT L AICERRT AHEHEHOBZERTE LT,
12 Setup BrightSign Unit D17
a Create Setup Files 73R L £ 9,
12
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b 7A)WE— SDA—F, USBT7Tv¥a RIA4TDONINOZERL XTI,

c 12bEREBEOKZI/VY YT LET,
d FEEY X T Z—72K\\ T, BrightSign AMADERZ A 712 L E 9, BrightSign AIKIC 12-¢c TIHRIFLTZSD H— FX 7 USB 75 v

VaRIATERLET,
e TR X2 —7%2HHi LT, BrightSign AMADEHZA I LE T,

* SD 71— R%721& USB 7T v ¥ 2 KT A 71 BrightSign A& 5NN TL 2S00,

13
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Simple File Network D% E

Simple File Networking C Publish Z#HRd % & %y NT—UR\ATIA> TV ZEHT % T &N TE X, BrightSign l&57E 17z Web 7 +
VR — e B HESE LB L E 9,

TLYX U T— 3 YORRREGIEIC DWW TIE. CHAPTER7 7L+ 57— 3 >® Publish Publishing with Simple File Networking % ZZ&
TEEW,

1 AX=Za—3—=»5, Tools > Setup BrightSign Unit %39 % &, BrightSign Unit Setup ¥ «+ > R U E X9,
2 Name Specification :

a Name & Description fillCEED X F 2 AT LE T,

b Customization

- Use name only : Name Specification Ti%& L 7z 4D AL R
» Append unit ID : Name Specification THE L7z#4iii & BrightSign A&1&D ID 220K

3 Network Properties :

a Enable Wireless : T2 £ Ao (BrightSign © Wireless E7 V2T 2551CF v 72 ANET,)

* BrightSign ® Wireless €7 /VIZENTIEEO DD D FH A,

b Time zone : %A1 L' — 2 DiFER

¢ Time server : Z A L —/\—DFE
4 Advanced Network Setup :

* Unit Configuration

a Specify hostname : JAX LDKRA MZIEET 5HEEF v 72 AN, RA M UZIEELX T,

b UseProxy : 7HF Y —N—Z2FHTIHHEF v 72 AN, 7 RLAER— ESZATILET,

¢ Limit content downloads : v 7 ZAN% &, XU rO—Fziind 2R HE XY 00— Rz 73 2R HZRETET X,

* Wired
a BrightSign AAIC IP address %Z#%E L £ 97, IP address %2 FHEEE 9 % I (& Obtain an IP address automatically, fEEICERET B IiE
Use the following IP address ICF = v 772 ALK 9
b Limit content downloads Traffic : A2 7> VXY u— RIS, AREZEIRTEXT,
* Data Types Enabled (& Wireless Z R L7z & EDHFEIRTE X, 14
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+ Diagnostics
RYIDEBIRHC xRy FT— 7 OZMZITWE T,
5 Specify Firmware update : 77— = 7 Z #7195 51513 Specify Firmware Update Z27 U w7 L, 77 —L T 7 ZFR LT,
Firmware Update W o > RUMFERENZDT, 77—LU 7 Z#ERLET,

@ BrightSign Unit Setup =

Name Specification

Logging
[#] Enable playback logging
vent logging

ble state logging

Enable diagnostic logging

Name: Player 1

Upload logs
Gl @ Firmwere Update oo
On startup HD222, HD1022 XD232, XD1032, XD1132
[ At specific time each day e
nal
Upload time: | 19 P20
SSID:
- Select specifc fle
Security key: Relative URL for log handler: (e.g., loghandler.php) -
rowse
loghandler.php
Network Connection Pr Do not update Do not updats
Wi " d Yy Enable Update Notifications o not update 0 not update
re
. HD120, HD220, 15322, 15422, HD1020, AU320
Wireless © Standalone RF Channel Scan Data (optional)

©) Networked with the BrightSign Network

Advanced Network Setup. © Networked with Locsl File Networking e

PST: US Pacific Tme - © Networked with Simple File Networking Coem @
_ URL for web folder: (e.g. http://www.brightsign.com/files/) Select a color to display when BrightSign is idle
Time server:  hitp://time.brightsignnetwork.com
hitp:/fwwew.brightsign.com/files Choose

Firmware Cantent Check Frequency: [Every 5 minutes -
Specify Firmware Update Simple File Networking Authentication (optional)

User name:

Password:

[7] Enable basic authentication

Create Setup Files

6 Unit Configuration :
a Enable diagnostic web server : diagnostic ZHMC L X T, /SNAY— R ZRET S ENTETXT,
b Enable local web server : Fx v 72 ANS ENAT—RRET BT ENTEET,
7 Networked with Simple File Networking {cF = v 7 Z AN X9,
a URL for web folder : BrightSign AN T LY 77— 3 2 X7 0— K425 Web 7+ )V A—ZFELET,
* FROCERET %S Web 7 4L X —0D URL 137 LY > 7 —3 3 > 7% Publish 9% & EICE&E L7z Web 7 4+)LZ—0D URL L [A—TdH
ZRENHOET, TLEYT— 3 VORI AIEICDWTIE CHAPTER7 'L ¥ > 57— 5 >@ Publish Publishing with
Simple File Networking & & 72E W,
b Content Check Frequency : BrightSign L= MY —/3=Ilca > 7 Y OBzl T 2HE 2R E L X9,
¢ Simple File Networking Authentication : Web ¥—/83—TX—>w ZEEEZE0E L TV A5AIE. COHBICF v 72 ANK T,
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- Enable basic authentication : Basic i2al #1792 &EF v 7 Z ANE T,

8 Logging : Logging ZHMNCT BICEF v 7Ry FADWINNCF 2y 7R AN, 7y Tu— FREZIEELE T,

a
b
c
d

e

Enable playback logging : 7L U X MWL S NIFRICa 7 Z21FR L £ 9,
Enable event logging : £\ hOBFZ{ERL X T,
Enable state logging : BIfE & ff% D state names . timestamps *® media X 7O 7= ER L £ 3,
Enable diagnostic logging : timestamps, firmware, Script /3\—33 Y RBEEDO T LE Y7 —2 3 07 ZE L £,
Upload logs :
* Onstartup : AX—hr93EICOT7 T 7 A )0WV27 vy To—RLET,
- At specific time each day : #5E ENHICEHR YT 7 A )V &7 v 70— R LE T,
» Relative URL for log handler : B 77 7 A )L &7 v 70— K955z A I LET,

9 RF Channel Scan Data (optional) (& EHN TIEFIHTEZ XA
10 Screen Color @ IEHICE Y 7w TR T LIRS, T4 ATV AICEKRT B OG22 R TE LT,
11 Setup BrightSign Unit D{#fF

a
b

o o

Create Setup Files Z 3R L £ 9,

THNWE—, SDH—F, USBT7Tva RIALTDONITNHZEIRLET,

12-b #IR%EOK Z 7 U w 7 LE T,

BIRT X7 2 —7Z2H# T, BrightSign AMADEFZ A 712 LUE T, BrightSign AKIAIC 12-¢c THRIFL7zSD 1— RX 7 USB 75 v
VaRIATRERLET,

IR BT 2 —%44i L C. BrightSign AMEADFERE A I L ET,

* SD A1— F&7zl& USB 75w ¥ 2 K5+ 71 BrightSign RAN SIRMENTLZEW,
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Standalone D&

Standalone TEH T 2SI LYY T—Y a3 VOEHDOBFBIC ARL—Y (SDAH—FR.USB 75w a RIA4T) ZHEHIFTIHENHD FT,
T T— g YOS R ESIEIC DWW TIE, CHAPTER7 7' L > 57— 3 > Publish Publishing with Local Storage & &M 72& W,
kR ORESR IP 7 R L A% LR EE Standalone DFRER T 50408135 0D FH A,

1 XZa—=»5, Tools > Setup BrightSign Unit Z23RJ % &, BrightSign Unit Setup ™ « > R UMW E X9
2 Name Specification :
a Name & Description BllCAFEEDO X FZ AT LE T,
b Customization
- Use name only : Name Specification TR&IE U 7z & AiDHFR
» Append unit ID : Name Specification TaE L7z #4iii & BrightSign A1&D ID 2R
3 Network Properties :
a Enable Wireless : CHIfiV 727210 F48 A, (BrightSign ® Wireless E7 VT 25 5ICF v 72 ANET,)
* BrightSign ® Wireless &7 /VIZEHN TIEHLO 1D D FH A,
b Time zone : XA LY — > DiFER
¢ Time server : XA LY —/\—Di&E
4 Advanced Network Setup
» Unit Configuration
a Specify hostname : JAX LDKRA MZIEET 55T F v 72 AN, RA M UEIEELXT,
b UseProxy : 7RFIHP—N—ZHATEH58EF v 72 AN, 7 RLALR—FESZANLET,
+ Wired
BrightSign AM&IC IP address %28 &E L& 9, IP address % H#EE 9 %I (& Obtain an IP address automatically, fFEICERET Sl
Use the following IP address ICF = v 7 & ANE T,
* Data Types Enabled (& Wireless Z#{R L7z & EDHFERTEX LT,
+ Diagnostics
A DEEIRFC Ry BT — 7 DB ZITNE T,
17
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5 Specify Firmware update : 77— = 7 28§19 %5513 Specify Firmware Update 227 U v 7 L, 77 —LY 7 Z#ERL 9,
Firmware Update ¥ « > FUMERENZDT, 77 —L V7 ZERLET,

iy

@ BrightSign Unit Setup

Name Specification Unit Configuration Logging
Name: Player 1 Enable diagnostic web server Enable playback logging

Ei
Description: Diagnostic Server Authentication (optional) Enable event logging
Enable state logging

Customization: User name: | admin Enable diagnostic logging @ Firmware Update =
©) Use name only Password;  Sessssesss Upload logs D222, HD1022 XD232, XD1032, XD1132
© Append unitID

Production Release : Version 5.1.16

On startup
Netwaork Properties Enable local web server At specific time each day
[T Enable wireless Local Web Server Authentication (aptional)
Upload time: (19 | : [20
SSID:

User name:  admin Do not update
) Relative URL for log handler: (e.g, loghandler.php)
Security key: Password; | ®eessseses

Network Connection Priority

XD230, XD103¢
loghandler.php -

Product 48114
Enable Update Notifications Beta Rel 4
Wired Minimum Compatible Release : Version 5.1.16 Minimum Compatible Release : Version 5.1.16
Wireless @ Standalone RF Channel Scan Data (optional) Select specifc file Select specific file
B B
Advanced Network Setup USB Content Update Password (optional)
© Do not update © Do not update
© Networked with Local File Networking
Timezone: [ PST: US Pacific Time v ) Networked with the BrightSign Network Screen Color AR SIS HD970
3 - Select a color to display when BrightSign is idle

Time server:  htip://time brightsignnetwork.com e

I (-

Firmware

Specify Firmware Update

S

6 Unit Configuration :

a Enable diagnostic web server : diagnostic 2L X T, /SAY— R ZRET S ENTETXT,

b Enable local web server : Fx v 72 ANS ENAT—RRET BT ENTEET,
7 Standalone ICF v 72 ANKT,

a USB Content Update Password : USB 75w a RIA T 2EHLTaAY 7V ZEHOFRIC, NATY—RF2RETEET,
8 Logging : Logging ZHNIC T BICEF v 7Ry ZADWTNMNCTF v 7 ZANET,

a Enable playback logging : 'L U X FMWVHAEINIBRICO T2 ER L X9

b Enable event logging : £ X2 bDOT 772 /ERLE T,

c Enable state logging : BIff & {40 state names . timestamps *® media Z 1 7O 7 Z{FK L £ 9

d Enable diagnostic logging : timestamps, firmware, Script /N\—3 3 VRBED T LYY T—raroaZZFRLET,
9 RF Channel Scan Data (optional) (& [EANTIZFHTZ X A,

10 Screen Color : IEHICtE Y v 7w IWRET LRI, T4 AT LAICERT S0 EIRTEET,
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11

Setup BrightSign Unit DffF

a Create Setup Files Z#R L £,

b T7ANWHA— SDAH—F, USBT7TIv>¥a RIA4TDNTNMEEIRLET,

c 11-bERZEOKZZY v 7 LK,

d ®EPRY X T 2—7K\ T, BrightSign AMADEREZ A 712 L E 9, BrightSign AKIC 11-c THRIFLZSD H— FX I USB 75 v
VaRIATRERLET,

e WY X7 2 —T4i LT, BrightSign AMADEFEEA S LET,

* Setup is complete — you may now remove the card & X vt —UDBFERENET DT, A v b—VEiR% SD H— RZzikE £7,
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CHAPTER 3 L ¥ 25— 3 »DIERK
TIWAZ ) —2 T L T— 3 VOVERK

I RAICENIE U< 3z 7)VA T = TERRT 2T LY T—2a Y E LT,

1 HriLnwyLEeyr—yaryayz 7 M2ERLET,

a
b

= O [o NN e}

BrightAuthor O#E) > 7 X 7 kv 7 LIc & % BrightAuthor D7 A 2> %X T )N I ) v 7 LET,
File > New Presentation Z 3R L £ 9,

New Presentation WZ&RE NEWEEE, Edit 27 € LU <& Publish 2 7ICZHE L TLEE W,
New Project 7 ¢ > R UMD E £,

Saveas : LY T—2avDT 7 ANV ASILET,

Where | 7L YT — 3 YOLRFRZFERL £,
BrightSign Model, Connector type. Screen resolution, Monitor orientation Z#R L £ 9
BrightSign @ Web ¥ DY R— b X—2C, FIHFEER T X TOMMGE 2R TE LT,

New project [
Create a new BrightSign project
Save As: Project 1
Where:  CABrightSign Content

Y S —
T E—
S S —
Monitor otientation: |Landscape -

Monitor overscan: @ No overscan - use full screen
() Overscan - action safe area
(©) Overscan - title safe area

o) (]

*k Monitor orientation C Portrait &1 L C % Portrait TIHREZEENET A, TOET— K29 % & T Portrait #A A—Y LT/

LY T—a VEEKT 2T EMTEET,
Monitor overscan DR E
- No overscan - use full screen : B EKICERLUET (77 )V FEGE)
- Overscan - action safe area : (FEAEDT 4 AT LA L HHHEOHZ T 7ICEKRLET,

- Overscan - title safe area : & O/NEWIEEKICE R L E T,

h Create 27V v 27 L%,
2 Select a Template 7 5 Full Screen %33R L Choose Z#27 Vv 7 LEX,
3 Media Library

a AZVU—2®O) FD Media Library IC > 7 Y WERENET,

b Browse ZZ7Uw 7 LaAVTVYMWASTWNE T+ )V A —72F R L X9,
4 Media Library IR RENTOAT V2T LAV AMIF T LET, /e, Windows DL ATO—F5 Y 0 Y FUNLEHET LAY
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AMCAYT Ve RIv I LETEEHT,

Shift+ 7V w7 Tay7 oY zE b TEINTEET,

Ctrl+ 7V w7 Tarys Y BEERTE X7,

Playlist iICWiATZaAY T VIR FUTCIERZLEHETH LN TEXT,

Media Library 20 7L v > 2§ 3lci3@% 7)) v 7 LET,

aY7 Y zEIRL Delete F—72=#g L ar 7 Y ZHIRTE X T,

TLAVANANDIY T Y ZHIRETICAET 21iE. A= 2—/3—n" 5, File > Replace Media files Z 3R L £ 9

Replace Media File 7 -t > FUM L DT, Browse KOEH T 207 V7 4 )V A —7#R L., Replacement Media File
DINWEY VA= 2a—XDEWRTZAYT VY RETXT,

g AVRTITATANY MeffHT 2581, CHAPTER4 A2 25074 T T VLB T—2 9 VOUER 2 TBRZ I EW,

L P I @) o o o o

5 TLAVRXNKDEHE Y——
a LAV AMGLEDEditZ27 )y 7 LET, Time on screen:
b ZHTZTSLAVRANEATILET, [m . _f;"‘“‘
c OKZZ7VUvw o7 LEd,

6 PR

a 1 DOFEEOFERR, MY ary, FIUIYYa UHRKNERET 2551, TLAVA R R RENTWEary T Uy
ZRATIVIVUw7E LG A7V Yy 7 K0 Edit 28R U £ 9, B, &5 7 7 AVOLEEIE AR 2 — LFREICED £9, AZa—\—
@ Edit > Selected Items H 5 HAHTEXE T,
b RO EBOFAER « FT VY a yERET B5EE, Playlist iCZRENTWS Ay T2V, Cul+ 71w 7 THELER
L. 527U v 7 &0 Edit Z@8RUET, B, S5 7 7 AI)VOLEERY a—LOREICKD XTI,
A= 2 —/3—0 Edit > Selected Items "5 & ZHETE X T,
¢ FLAVARTT LAV AL OOy 7y adXNTHERT 2550, myloary 7Y zXIATI7 Yy L, FEOaAYTYD
BT Shiftyr <X 27w 7 LET,
7 AZa—/N—DFile>Save+ *+ + TTLAVANERIFTEET,
% TR T 2551 Save » + « As ZBIRUC R EW, F7z File > Export W5 S LEYT—2 3 Vv EL I AR—FTEET,
8 TLEYT—va YORFFEIC DV TIE, CHAPTERT 7L Y7 — 5 > @ Publish Z T 72E 0,
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RIVFVI—=2T LR T— 3 v OfFKR
BrightAuthor TYNVF V=T XY T— 3 Y2{ERTE XS, HEILIEELEZY —> U, V—rTlicfixsaryrryemts
BT EeHNTEET, EHEDT T L—k (Select Template) ISMCE, HHICHARZIA AT EHT LN TEET,
FEULKIZ CHAPTERS 'L VT —2a VY DHARZIA R R TSIBLITEE W,
SNVFTLE Yy T— 3 U efiHT 255013 Fidz CHEGR< T2 S0,
BHEACLICED I EINTEREINET,

* [images : ##iEEZIR, #ED Images V' — >V Z1ETE £ T,
« [ Ticker : RSS 7 ¢+ — RE i3 7 F A b ZER, D Ticker V' — Y Z{FRTE £,
« [ IClock : 7«4 AT LA LICHRR X 72 HRF 2 EROR, 8D Clock V— 2 ZFKTE X T,
- [ Video or Images : Bjifij & fEmiEZ 2R L £ 9,
- EVideo Only : Bz ZRLET,
« [[JAudio Only : #—7 ¢ AL, Audio Only & 2 DETY -V E{ERTEE T,
Enhanced Audio : =74 477 MV 20X 72— FLEXT,
- [_Background Image : 7LV 7— 3 YOHRICHILEZE£R R LU X J, Background Image (& 1 DDV — Y DIMEKLTEET,
NOTE : 4K > —X, XD2/XD V) —ZXZEHDEEEDH, 2 DD Video or Images F 7213 Video Only Z{EK TE £ 9, Z DO IX
Video or Images. Video Only, Background Image DWW 1 DDV —2DORMEKTEET,

1 HLWITLEYT—yaryrada s bR LT,
a BrightAuthor O#E) > 7 X7 kv 7 L& % BrightAuthor D7 A 2> Z TV I 1) w7 LET,
b File > New Presentation Z##R L £ 9,
New Presentation MZ/RE WA, Edit 278 L <& Publish 2 7ICEHE LT FEW,
¢ New Project Vo > FUDNHE X T,
d Saveas: FLEYT—2aryOT77ANVHEAIILET,
Where : TLEX YT — 3 Y ORIFRZERLET,
BrightSign Model. Connector type. Screen resolution. Monitor orientation 2R L £ 9,

= D
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g Monitor overscan DFE

5\ Template

« No overscan - use full screen : HH2KICERLET (F 74V FE&RE)

- Overscan — action safe area : [ FEAEDT A AT LA L HHHEOH ST 7ICEKRLET,

- Overscan - title safe area : & D/NEWEEICERLE T, -
h Create z7Vwv 7 L%9,

Select a Template

2 Select a Template "5~ )LVF)'—> (Full screen LIAV) 7Z233R U Choose Z 27V v 7 LE T, - o
3 Media Library

a AZ7VU—2O D Media Library IC 3> 7 VY HERENET,

b Browes #Z7 Vw27 L, AVTYYINASTWVWE T HIVE—EFINLET,
4 TLAVZAPDEY—cay Y zBn

[ images (] Ticker  [] Clock [ Video Only

[ Video or Images

a dAVTFruEBmlLizny—rZ2EIRLET,

b Media Library Ic&RENTa TV 2T LAVARMIFTI Y T LET, /. Windows D7 ATU—F7 ¢V RUMNLEET L
AVAMCAYT Y2 RIVITEHILETEET,

«Shift+ 7V w7 Ccarysro I reF LD TEINTEFET,

Project 8 - HD1010 - BrightAuthor

File Edit Tools Help

(= [ b

Upload to network

2: New Zone -

® A [*]) Playlist 1 Playiist type: (©) non-interactive () interactive EDIT
Imag
2
Zone Properties | ‘; _ ]
Z BrightSign)|
g
Si | iz¢ 1

files | other its | user event

rightSigni
events | us:
CA\..\QuickStartKit_r2\Content Browse | (O)
035un,
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< Ctl+ 7w Tcarys Y EBIERTE LT,
- Playlist I ARV F YV KT w5 UTIRRELET 5 C LW CEET,
* Media Library 2V 7 Lw > 2933 @z 7V v 7 LEd,
c ATV BHR LT Delete F—72 i L a7 Y ZHIBRTE LI,
c TLAVAMADI YT Y ZHIREFTICEET 213, A=2—/N—n 5, File > Replace Media Files 23R L £ 9,
Replace Media File 7 -t > R DT, Browse KD AHT Z 7Y T 4 )V A —7%3R L. Replacement Media File D 7 )L %
VUAZa—KOEFETZAVT UV IERTET,
5 #HLWY =BT 5551CiE. Edit 27705 Layout 23R U, Add Zone A% > 23R L £9,
I = L AT T FDHAZRA A7 THIRLTZE W,
6 TLAVANLOEH ——
a FLAVA NG EDEdt S Y w7 LET, ——

b ZHEITEZTLAVANEEATILETD,
c OKZZVUw I LET, “
7 e
a 1 DOEEBEORERH., ForYvary, FIrIYa VHREEEZRET 5551, TLA VAR RIcRRENTWEay 7oy
ZRZ TNV 78 LG A7 Y Y 7 XD Edit Z#IRU KT, Bl &/ 7 7 A IVOBEEEAY 2 —LEICKRD T, AZa—/1\—
@ Edit > Selected Items H 5 HEHTEET,
b Oy T Y OFERE - T VYUY a v ERET BEEIX. Playlist icERENTWS a7 Y Shifts T A7) w7 L
F9, A= a2—/3—0D Edit > Selected Items B ELHETXF T,
V=2 DT RT 4 FREICDEE L TIE, CHAPTERS LY V7 — 9 VA X< A X Zone properties Dtz TSI T2 E W,
AZa—/N—0DFile>Save * *+ + TFSLAV AN ZRETEET,
% TIRIFT 28551 Save » + « AsZEBIRU T R &V, F7z File > Export 5 S LE YT —2a v EL I AR— M TEET,
10 TLEYT— a3 YORFFEICDEE L TE, CHAPTER7 LY 7 — 3 @ Publish 2 TS 72E W0,
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V=L AT I EDHAEIARX
BrightAuthor D7Vt y D LA 7D RSN, HHICLAT D FEAHET 2 ENTEET,

1 LI LBy T—ary7 74V ERL%E T, File > New Presentation
2 Edit 7D FICdH % Layout Z23EIRL £9°

T LB a—@EHNDOY =227y 7 LT, BRIV =2 OY A A BHRAE L LT, £/c@lifi/cMflo Size ICBEZ A9 5T LT, &,
EMEDRELTEEXT,

V=27V 7 LTHNOAEIC R Ty L, YV —rOhiEZZH LXK, K7HifA=H{D Position ICHEZ A9 % &T, FRfi
BORELTEXT,

< V=BT 1CiE Add zone RE 2TV v 7 LET, New Zone 7« ¥ RUDNERENE T DT, Zone name & AJJ L. Zone Type
ZFRL OK Z 7 Vw7 LET,
-Ctrl + Click THEIRT 2 & 2D LDV =2 Z2igETEE T, A= 2—73—0 Format > Make same size TV —> DY A AELHNTEET,
- Ctrl + Click TE#IRT 5 & 2 DD LDV =V ZfHETEELE T, A=a2—/3—0 Format > Align TV — DG ZITA L9
« A= a2 —/3—0 Format > Center in form "5, FRL7ZV =T LAV A MOHRICEHET 2 ENTEET,
« 4K U —X, XD2/XD ¥V —ZXD#H, 2D Video Only % 7zid Video or Image DV — > 2L TE X7,
c AEIR = U RAIRT BICiE, V=20V w7 LFE—KR— FD Delete F—ZML £,
V= U RREET I D name 7 4 — RICERT B 4HEZ AN LET,
*EEOY — 2 EEGEDOY — W ER S TG BEOT 7 VD EAOREICERRENE T,

3 M/ RICH % Save Templates 227 Vv 7 U, {EK L7z Template ZfR{FL £, — — .
4 B BT 3T LE Y 7=y 2 Y THARTA X LTz Template Z T 31213, Template| 7 =
7 ¢~ R Tl Ficdh % View & D User Defined Templates Z38 R L. H A XA AL
7z Template Z 3R L £, ==
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Dynamic Playlist. Live Data Feeds
BrightSign Netwrok OERY—EADT 71D > bIIRETT, THIHOBIE AT THMVEE T W,

RSS74—F, 7% A7 4—F
v BT — I REREICH)IG LTz BrighSign TIERSS 74— R ZRERTAHACEMTEET,RS 74— R(FF X M) FHIE Media RSS(ETFH T ¢ —
RIZE) ZBINTBC ENTEET,

RSS Feeds
1 Ticker Zone Z/#R L X9,
2 Media Library "5 New RSS Feed Z 7L AU A M RT v 7 L% T,
a Select Data Feed /"5 RSS 7+ — RZEIR U £ 9, FHnilc Data Feed ICBERT B &, TIVA T U A= a—Ic&KRENE T, Data
Feed ICE Gk L TV RWEA X Add Data Feed RZ 7% 271U w7 LRSS 7 4 — R7ZBIMLET,
b OKKAZ>Z7VUw I L, a2 RFUZALCET,
*HAGET 4+ M efoRT 25813, 742 b (itf) ZRET H0ENH D £9, Zone Properties h'H 7+ > b ZiE L TLEEW,

Text Feeds
1 BANCTFARNT 7 ANVEERT 2 0EHH D 9,
* HARGEZZREL 5581, TFA T 7 ANV EIRFET 57— F72 UTE-8 ICREL £9,
2 Ticker Zone 3R L £ 9,
a Media Library 25 Text # 7 2@ L, X LIcTF AT 7AW Z2T LAV A M RT v I LET,
*HAFET &+ ¥ M e&oRd 258003, 742 (itf) ZEET 20N H D £9, Zone Properties 57 #+ > b ZRRELTLIEEW,
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Twitter

Twitter D7 H177 > b Z2{diH L Ticker Zone I Twitter D[EHREZFZ R TEF T,

Twitter

1 Ticker Zone Z R L £ 9,

2 Media Library ® RSS % 7'H5 Twitter £ X2 27 LAY AMIFI v 7 LET,

3 Add Twitter Feed 7 v > RUMWE/RENE T, Twitter User Name I User Name 7 A JJ U Authenticate RZ &2V v 7 L&,
4 Twitter OFRFER—INERLETDT, 2—Y—%, NAY— FOGEZI TV T,

5 Update Interval i< Twitter D FEHTEIFEZLE L E T,

6 OKARZ2ZIUY I LET,

Media RSS 7 +— R

Media RSS 7 + — F 227 >V 7% Dynamic Playlist £7zi& MRSS 7 4 — F 29 5 LICKDERTHIEMNTEET, MRSS 71— Fid
BrightSign %y h U —27& L @Y —F)S\—=7 4 —NR—DRA b ZEHL T,
1 Media Library @ other Z 77 #{R L £ 9
2 MediaRSSFeed 7 A a2 FLAVARMIRIYILET,
a Select Data Feed /"5 RSS 7+ — RZ IR U £ 9, HHnilc Data Feed ICBET 5 &, TIVA T U A= a—Ic&RENE T, Data
Feed ICEEk L TV AW Add Data Feed R &2 > 7% 27V w7 LRSS 7 4 — RZBINL £9,
b OKHRZ2ZEI7VUv oL, V14V RUZHALET,
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HTMLS

4K U —2, XD2/XD ¥ U—X, HD2 ¥V —RE T4, Eilf, FFZ k. JavaScript Z 3 A% HIML5 ® Web X— V& F R TE T,
BrightSign Z i/ L T HTML5 D3> 7 > Z2{Fi, FROFEMICDE X L TIE, HIMLS Best Practices 2 TS 72E W,

* BrightSign XD &V —XZINHD Web 7 I 7P =L U THEHT 2 X5 ICEGEIFEN TR E A, 2 < D Web X—% BrightSign XD &V — X
TIELLFRTERVWEENH D 9, Flash T2 7 2 VIEVR—FLTVEE A,

- State name : HTML5 IC$41i17%2 A1 L% 9, HTMLS5 Site D7)V Z > SffiH 9 % HTML site Z38R U £ 9, HTML site % 5
ICEEL THELRENDH D ET,  File > Presentation Properties > HTML Sites

- Enable external data : HTML5 O X—IDEHOGHN 57 2y FZEHL TW A8 F v 72 ANE T,

- Enable mouse and touch events : HTML5 DX—2 (JavaScript > 7 > VR EOMANERH., B#ET 2V 0 ) TA UV E2TIT 47
ZEIMMCT 2500 F 2y 7 ANE T,

- Display cursor : USB xfjoHfi T~ 7 A2l 9 24551 F = v 7 2 AN,

- Custom fonts : 77 4 )V b TiZ HTML5 XR—Y D7 F A & WebKit RIS 28847 + > 2R R L E$, HTMLS X—JIC
TrueType 74+ > &+ (ttf) 7 7 A )L723BNd 21CiE Add Font 5 7 4 >~ R Z2BMML £ 9,

- Enable native video plane playback : HTML5 X—YNICHFEN TV 22 TD <video> HHED HWZ €— Rz A x—7 ) LX T, C
DEHE HIML ETAHAEDT L—LL—F EWEZHREETITA, CSS R—IRTMDR—=IICDNTEHBEZEL T I AREMENDH D

F9, 3L <& HTML5 Best Practices 2 ZHHE L 12X W, s —
» Specify user stylesheet : HTML5 D XA X A )Ly — b Z2fgE LE T, stte name: ste
HTMLS Site: New Site -

[¥fEnable external data

Enable mouse and touch events

[ Display cursor
[Z] Enable native video plane playback
Specify user stylesheet
User stylesheet  Ci\BrightSign Content\Other\HTMLS Content\Sushi Menu Board\sushi\styling\sushi.css

Custom fonts
() Add Font

Font Path

o
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JAPAN MATERIAL

Live Video

4K1142, XD1132, XD1230 & HDMI D A JjZZzH R—F LTV E 9,
Video Zone % 7z1& Video or Image Zone 7z #{R L %9, Media Library O other %2 773K L. Live Video f X2 b2 FL AU A M RT v J
LXd,

Sign Channel
SignChannel Z 19 %551, HSZEIDNLE T, Gl DVTIE, BAEZTBHOEDE T,

Local Playlist
BrightSign Network OERY—EAD7 71D ¥ bIIRETS, THIHOBRIII A THMVEbRETEE N,

Video. Mjpeg A bVU—L,
ETORY FIT—=T5GETIVIE VideoMjpeg DA U —LZFRTEELT, YR—FLTWET+—< v MDEXRLTEYA—FY A
e CHIRKTIEE W,

- State Name : #aiz AJJLE S, ANLEANNET LAY A MOY LRAIWVICERENE T,

- URL for video stream : &£/ 2 AU —LD URL Z AT LET,

- Rotation (Mjpeg only) : A bV — L7 —2DalfirzfaE LE T,

- Time on screen : A M —LZERTHRRZHRELE T, TDA T 3 & non-interactive DGFEDARRETEEXS AV RTTT 47
BILEYT—2arTid, ZALT T MDAT 4 7Y RAXRY M LET,
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JAPAN MATERIAL

Audio Stream

4K ) —X, XD2/XD vV —X, HD2 U —RIFZVE— KV —AWSA—T 4 FZA M) —I T TEET, AMY—LZBEINT SICiE.
State Name & URL #&%7E L ¥ 9, Non-interactive DS L ¥ T — 3 VOLACIEFHET ARMAZIEELEF T VR—FENTWE T F+—< v
F., I—Fw 7, ©wv bL—FOFEICDEE L TlX. Audio Streaming Support &2 ZHHEL 72E 0,

RF in (ATSC). Tuner Scan
HARENTE CHAW T EE A
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JAPAN MATERIAL

CHAPTER4 AV EZS5 05747 L5 — 3 OEK

BrightAuthor ZfHH L TA >V 25074 7T LY T—2a VaFKTZ2TENTEXT,
AVRTIT 4T TLEYT—2 3 T GPIO, U7, USBF—HK—F, USBYUR, XV FISHINVEKERRL GREERD A 17225 &

MCEET,

« USB 731 ZFBETIV (ZyFRAI) =2, IUA, F—HR—F, N—O—FZXFvF—fh) : 4K1142, 4K1042, XD1132, XD1032,
XD1230. XD1030, HD1022, HD1020, LS422

c A=Y 2w b TNA AWSETIV 4K ) =R, XD2/XD ¥V —X, HD2 ¥V —X, HD1020, HD220

« RS232 V) 7)VTINA ZRNGET IV - 4K1142, 4K1042, XD1132, XD1032, XD1230, XD1030, HD1022, HD1020

* GPIO 73 AXSET IV 1 4K ) —X, XD2 ¥ —X, LS U —X, XD1230, XD1030, HD2 >V —X, HD1020, HD120

A URT T4 T T T— 3 VOVEK
1 TLE¥YyTF—varvI7 AV EEET
TLEYT—2a T 7 OVZIER L TOWiaWGHEE. LY T—2 a3 v T 7 AV EIERT 2080 H D 9,
CHAPTER 3 LYY T—>a VOER TIWVAI V=2 FLEB Y T—2 3 VOERDE LBV F V= T LB T—2 9 VOERET

SIS TIZE W,
a BrightAuthor OfH) >7 X7 v 7 LIC®H % BrightAuthor D7 A A2 X TV 7V w7 LET,

b  File > Open Presentation Z3#R L X9,
Open Presentation, New Presentation &R E NEWIGHIE, Edit 278 L <& Publish Z ZICZH L TL72E W,
c TLEYT—varvEERLET,
2 AR T4 T T LAY RANCEH
a TLBYTF—yarviunis, LAY XM LED Interactive ICF v VAN, LYY T—2 3 EZATRAVESTIT 4T

ICEHLET, - k"‘"‘"’"
KNFV =Y TLE YT 3 YRR LTV S5, Interactive & e

non-interactive 7L > 75— g Y EHGE THHT 2 LW TEXT, |

3 A7 VU—2/E RO Media Library IV 7 Y NRRENE T, Browse 27 Uy 7 LAVT VYN AS T T )V A= R L £ T,
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JAPAN MATERIAL

4 Media Library lIC&RENTaAV TV 2T LAV ARMIRTY T LET,
5 R— L2 3R
R=LT7AAMEIA L ETIT 4T T VLYY T2 a v EER LI ZICERENET,
ROICERRT 23T U VICKR—LT7 A AV MBEERENE T,
B—=L7 A AV Z2RGE LEWEE, RINSEATZ DY T VISR ENE T,
R—LEAIOREFIEET B ENTEEXT,
 R— LN [ D22 BT
TLAVAN OOy 7YX 7)0 7 w7 L, Setas initial state iICF =Y 7EZANOKZ 7 ) v 7 LET,

[E\ Playlist for Zone 1: Video or Images

|(~) [¥] Playlist0

Pl |

6 1URITT4TANY FORIE
a TLAVAL ECHBY—)WSN=T, T2V 2T T4 TANY s Vw7 LET,
BIZ & GPIO AR 1 R ENTEDANY M 2REL T,
b ARXVIZRESTZAVTVIDNBZIV I LET, YRUARS VEDFOR—7IIRD T,
c AVFTYY NIV I L, RCEKRTZHAYTVIERTIYVAZ NI LET,
kA VBT T 4 TER—LDNERIES BREDNH D 9,
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JAPAN MATERIAL

d MoOa>yF Y TARNY M eRETSHEEIF. FidD (a-¢) DREZLET,
- interactive XA 7O T LAY A RTCtrl+A T & 2TOa YT REIRLET,

TRt TlE, FS—LHED S GPIO RZ > 1, GPIO RZ Y 2 &g Lickh., fthoarF o vicBE#LEd,
Timeout Event i1 9% C & CIRES NI Zf8 T2 &, F—LDa T VIR X9,

[*) Playlist for Zone 2 : New Zone

(2] P
¢ ) (@) (@) @ @) @) (@ @ @) (©) (@ (@) (@) ) = () m) o (]

- layiist 1
@@r'(‘r({r(“u !
o

BrightSignLjpg
Defined
[ Events
- ¥

ubisyybug
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JAPAN MATERIAL

ARG T4 T T T— 3 VORRE

TL AV A MEBOANY N7 A2V DEICH 2 Zoom N—ZEHATEH LIickD, TLAYRA NN - KT BT EMTEXT,
TLAVARDY—=)UN—ICREIRANY FHAERENTOERWEEIE. Zoom N—DERMICHZKMET )y 7 LET,
ARYRTAAVCF 2y I EANDT LT, V—IUN—=ICARNY "7 A aVEBIN, £EF 2y 7ZNT e TY—IN—n5E/ X |
TAAVEYIRTE ENTEET,

~) [»] Playlist 0 Flaylist type: () non-interactive @) interactive EDIT I

VWYYV ODE) =) & F

|j]@ [@

| Add or Remove Buttans
:@ Timeout

ey =
\-_J Media end

E =

&) BPo00A Button

=l

@ BPOOOB Button
% BPOOOC Button

.@ BP200A Button

&) BP200B Button

1 s |

@ BP200C Button
=
@ Button O

\cg) Button 1

N
@; Button 2

E 8 E

£
@ Button 3

@ Button 4

t‘_fg) Button 5

&) Button 6

'y

8; Button 7
:’Iﬁ) Touch

@ Synchronize

O EEEEBEHE

=1
@ Link Zones

==
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JAPAN MATERIAL

A VRTTT 4 T AN S OFLE
ARV T AV EETIVI VY T B L, FFlGRERT 2T ENTEXT,
RALARY N T AAVEMEALUTANY M ERT 2551, LAV AR RICERENTOWBRZALAXRY T AV ZZTIVI ) YT
9% & Timeout Event DFEMAIMNZRENE T, Specify timeout (seconds) DR TERT W ERDH T L HTEET,
.| I—
HVRTHFATTLAV AR ETRTw FUTERENARY ME, ZTIN5 U 9 585 & FmiRy 3 - |
CLTEET, s, G
- Transition to new state : XD AT VYV IEET % & TICRELE T, P ©® @ o
- Return to prior state : TOXA T a U EERT 2L, A V2T T4 TAXRNY IWFITENZ LHIOAVT U VICRED £9,
- Remain on current state : TDA T g Y ZBINTE L, A VEZTT7T 4 TARNY EDRFTEINTEROAY T VICBEILEE A,
12DV T VIR LT, Add command Z{# 3 2B L E T,
FEAC DWW TIE Commands 72 THIEL 7280,
«Advanced : 1> Z25 774 T TLAVALNTIE, 6@-0) DREEITI EXROAYT Y ETCRAITEINE T,
Advanced ICF v 7 AN % &, Display Options . Label location B#&E/RENE T,
RDOAYT 2 E TRAITESE AL, Show linelc F = v 772 AN E 9, Show label ICF = v 772 AT15 & Label location B E/RENE T,
Bottom ICF = v 772 AN B & TNV FICEREN, Right ICF v 72 AN ETNIUVBEINCERENE T, FHlicOVTIE
Commands % TS 72 X0,

AT 4 7 TINT 1 Dk
TLAVA DAY T Y ETHZ Yy 7 L, Edit Z%#iR9 % & Media Properties 7« >~ RUDHE g o
F£9, Transition, AT VYDODANZEZIZE, AV T Y T EIMHARORE « ZENTEET, ey e
AV T V%R L Delete F—724fg & a2 7 Y ZHIRTE ET, E I .
- State name : LR AIVTERT BUH1TZ2HETE LI,
« Current file : BUEfEHH LT3 7 7 A ILA T, S——
_ U .
+ Select different file: : Select different file N H258H9 % a7 Y 28T, Update REZ 7%

71w 7 LEd, Select different file IC & Media Library TEHRENTWE T ANV A —HNDOAV T Y 2L R LET, 35



JAPAN MATERIAL

TLAVZANNDAY T Y7 —EICHEEET %1, A= 2—/3—n"5, File > Replace Media Files % 3R L £3", Replace Media
File 74 ' RUNHEET DT, Browse KOEHT 207 YT+ )V E—72#R L. Replacement Media File D7)V 2T 2 A= 2 —
XOEHETZ VT Y ERCET,

» Transition : F)VE TV AZa—h56E TPy a VEREVTET,

» Transition duration (FILEOMR) @ TP g ORI ZEELX T,

- Loop media (BjliDFH) @ 1 DOBE T 7 A )V 2)—TF 25753 F v 72 AN T,

- Hold last video frame (BJHEOA) @ Bl ZRi&T L—LTA MY T35 51EF v 72 ANET,

AT7T—brDaAE— /T AR—F /A VHK—F
TLAVAMNDOETOAT— b (HER) da¥—, TV AKR—k, A1VKR—FFTHTENTEEXT,

+Copy : AE—F 2 AT — 22X TVACERLET, £i7V v 7L Copy ZEINL X T, A=2—/3—0D Edit > Copy h L &LFIRTEE T,

‘Paste: AE—L7A7— 2O Ed, XU XTHZ Y v 7 L Paste Z38 R L E T, A= 2 —/3—00 Edit > Paste h 5 &BINTE £ T,

« Export : TV AKR—FGTBHAT— e UATHERLET, 17V v 7 L Export ZFIRL £, A= —3—0D Edit > Export 15 & %
RTEFT, TV AR—FLIT 7 1)VIE bse DR FTCRIFENE T,

«Import : TV AR—bF LIEAT—FZHDIAHXT, XTATHZY v Z77% L Import 23R L X9, X = 2—/3—0 Edit > Import
states MHEA VR—FTEEXT, FERU bse 7 7 AN ZTDIAHET,
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JAPAN MATERIAL

Video List, Image List, Audio List
Media List (Video List, Image List, Audio List) 35D a7 V7% 1 DOV LRA)NE L TFRRLAY TV R LUE T, A UEHEDO O
YTV IRF A Media List ICBERTE X T, HBOT AT LZ2GETLEYT—Ya Y 2ERT % & ZITHERSEHIETT,

Media List Z{#H 9 21cld. T LAY A DX A 7% Interactive ICFE L. Media Library @ other 2 7 DHICH B8 A NV FDONTNHDT
AaAVxERIvILET, TLAVAMNCTAAVERT Yy ITE L, ListVr Y FUNKRRENET,
- Media list name : U X F O#GZER L £ 9
- Set as initial state : Fz v 7Ry VAL F v V2 AND L, F—LFEICED XTI,
+ Advance to next item on media end event (Image Timeout) : Fx= v 7Ry 7 AL F v 72 AND L. AT Y AR TIRHIC List N
DRDAVT VI CHEELET,
- Image Timeout (seconds) : Advance to next item on Image Timeout IZF v 7 Z AN 2 LFIRTEZXIICEDET, a7 VDR
AR (BD Z@E L& 9, * Image List D HDHERENEK T,
» Play from beginning on entry to state : v 7 Rv 7 AcF = v 72 AN B & List DIRAIDO ATV 2FRLET,
- Shuffle playback : F= v 7Ry 7 AILF v 72 AND L. TYVRALFERECED X,
* 7 VR LRERBERUIGEICY A NNDORED T 7 A )2 B ELEOATREEDNSH b £97,
- Event to transition to next item : XD AV TV INEENT A V2T 7T 4 TANY FaiE LT,
- Event to transition to previous item : 1 DEiDIA YTV YNBEITEA 2V RZT 7T 4 TANY MeRELET,

+ Populate from media library :

© Populate from media library.

mmmmmmmm ry
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JAPAN MATERIAL

» Media Library : Media Files ICiBIId 2 3272V DT 4+ )V A —ZEIRL X9,
* Media Files : Add File Z3RL a7 Y Z2BIMLXT, EHICAYT VY 2EPIHEICIE Add File Z3 R L £ 9,
Add All Content From Media Library 7z 4 2 & 7 4 )V A —ND IV T Y 22 THFHRL £ T,
a7 Y ONEEZE ANVEZ 25EEKRE (T 1) Z28IRL. Y7 Y ZHIRT 3581 (X) Z2#IRLET,
-Populate from data feed: BrightSign Network (R4 72 3 2) OBEENAEICED £9, THHDBRICEEM X THBRIWEDE T W,

Video Play File, Image Play File, Audio Play File
Play File (Video Play File, Image Play File, Audio Play File) (¥ Da> 7> V7% 1 DOV LxA)VE LTERL, BEkLizary 7oVl
BP900/BP200 (A 7' 3 »i). U7 )b, UDP, F—HK—F, USBDESZZII5T LT, HETEHTLHTEET,

Play File Zflif1 4" %ICld. LAV X DX A 7% Interactive ICa&E L. Media Library @ other Z 7OHICH 28 AN FOWTNHDT A
Yz RIvILET, TUAVAMIT A2 FIv 79 %E, PlayFile V1 V FUNERRENE T,

D) Play File o | B )
Main | Advanced | Notes
State name:  Select Image from BrightSign App
© Specify local files
Display default media if input doesn’t match any keys
Default media file path  CArightSign Content\kittehjpg
Use variable to specify key
Variab
Files
+ | Add
Key Label Show in BrightSign App _ File Path
x 4% 101 Example 1 CABrightSign ContentNeptune jpg
x &% 102 Example 2 &) C Content\Jupiter and j
x & 201 Promotional Image ] CABrightSign Content\kitteh,jpg
Import Table | | Export Table
©) Specify data feed
Data feed: |Content DL Feed
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JAPAN MATERIAL

- State name : Play File lIc##iZ AT LE T, ANJLEAFENETT LAV A DY AR AR RENE T,
- Transition (image Play Files only) : F)VA DT Y A= a2 =5 TPy 3 VBRI LE T, * Image Play File DG OAEREINE T,
+ Specify Local Files
- Display default media if input does not match any keys : CDF v 7Ry J A%ZANCTEHT LT, ANLTIF—DBTLAT7A
WEe—BUBRWERIC, HELIAT AT I 7 AN 2ERRT DT ENTEET,
- Use variable to specify key : User Variable TAT 4 7 7 7 A )VF—ZFETBICIE. COF v IRy I AZLT T LET,
- Add File : Add File Z3# R L Ca> 7>V ZEBIML £,
- Files : 2> 7 >V 73R L T Key, File Path Z3%E L £ 9,
*Key : Files ICE8R LIc T 7 AN EFETEZA U RZTIT 4 TANY MeELE T, BlAETa> 7>V L Play File 2 USB A XY b
THE5 & Specify USB Input IC1, <any> ERREN, A VXTI T4 TANY P THERLUIEF—DANIEND L HEZRHIBLE T,
» Show in BrightSign App : BrightSign App 2 353 E T DF =y IRy Z A%F N LE T,
+ Label : BrightSign App ICZR9 5 I\ 2 AT LET,
* File Path : 27 Y YDMRFELTH D T AN X —ZFRL KT,
- Display Mode (Video Play Files only) : 77 4V kTl 2D ICEEETNTWE T, 3D MGZ{EH L TV 25E1d, 3D side-by-side, 3D
top-over-bottom Z 9 % T EMNTEXY, * Video Play File DIFEDALRENE T,
- Export Table : Play File D7 — %% .csv BN TIHRIEL £ 9
- Import Table : Play File D7 —X%Z A > R—FLE T,
- Specify data feed : Data Feed TIRESNIZAT 4 7 7 7 ANV LE T, &M< Data Feed ZFET 2L ENH D £,
File > Presentation Properties > Data Feeds. & 7z Play File Z{{iH3" % 78I Data Feed D> 7 >V DR DEIEZ T 208D H D £9,
Ty T—a YEAEE NS & BrightSign (& RSS 7+ — FOEIHH D <description> 7 o — FTHREE N X Y 10— F URL » 5
AT 4 72O LET, PlayFile 3HETH AT 1 7OEHEZ U AH—DF—THRET 5 72DIC <title> 7 4 — FOMEZLHAL £,

39



JAPAN MATERIAL

Live Text
Live Text Z{HiHd 3 L T OB T LY T— a3 VT 7 AIVRIERTEE T,
Live Text TIEHEEDOTEIBICSCFEATIT AT EMNTE., GHEESEMO I FRERRTEHENTEET,

Live Text
Live Text Z{#i 19 % 1ci&. LA U A M other Z 7DHICH B Live Text 7 A A2 RIv T L T, FLAVAMNIT AV RTvTd
&, LiveText V4 ¥ FUNERENE T,
- State name : {EfS 5T 1 7 T7TF A MDOXHTZATILE T,
- Set as initial state : v 7Ry 7 AILF v I AND L, REICIZD £,
» Background Image : 5 5ti{§ 234 L £ 9,
- Update Live Text Data : RSS 7 .+ — FZ2H# L £ 9, (BrightSign Network D7 /17 > b WA T9)
*Size : TFAN T4 — ROV A XAEFELET,
« Position : 7HF AT 4 — FOMEZREL X T,
R REGEO LICRRENTVWETFA NI —F2I Vv 7358, YAXRMERZLTETEHIENTEET,
+Offsetnext : 7F A N7 4 — RZEBMUL, BIMLETFANT 4 — FOMNEZRET 2LAICTF v 72 ANET, X T4—FEY T 11—
RIZRDTHF AT 4+ — X TOHEZ AT LET,
«Type : TIWA T U AZ 2 —TEKRT BT FANOMHIHZEHLET,
a Fixed text ! fEEDX T2 A9 25 EIGEIRL X9, AJ19 2 Hld Text type O MICERENE T, HAGEZERRT S
Bl 7+ b (tf) BIEET 208D D 9, Set Text Parameters "X E 7V w7 L, 74+ eRELET,
b System variable : AMADT V) 7 IVES, T7—LT T DN—=V gy, ATV T ON—=Va ikl EIRLET,
¢ Live Textdata : 7FAF 74— FMWICRSS 7 4 — REZXRTDLGAITERLE T, TIVET U AZ a2 —ICEREE BT,
EH)IC File > Presentation Properties ¢ Data Feeds X 7 Ca&iE 9 2 a0 EMNH D £9 o RSS 7 4 — FOIERLE 71 A2 <A XDRFERM
IZ DWW T, Presentation Properties Offife 7z T2 72 &, £ 7z Add Data Feed TH RSS 7 4 — RZRETE X,
Item title, Item index WD BEEE. WINMNICF vy I 2 ANK T,
d Media Counter : LY T— a3 YOFEMBZERRLET, ATV T30 70V TIVET YA a—HETET,
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JAPAN MATERIAL

T OFRER AT BICiE. BA)IC FRt FIET Automatically create media counter variable ZH%IC 3 %25 h % O £9°, File > Presentation
Properties > Variables % 7 C , Automatically create media counter variables iICF = v 72 AN E 9,

D Add Live Text =50

Main |Advan(.ad | Notes ‘

State name: News Feed
Set as initial state: [ Yes

-
Background Image: Dumbbell nebula | Browse | Clear | Background
-
5 Image
Items
Size: W 1920 H: 117
Position: X 0 ¥: 962

[[] Offset next ~ X: ¥:

Type: [Live TextData v | [Add Data Feed

Data Feed Name [Onion News Feed ']

) Item title

@ [temindex 1

Validate Live Text Data

Layer: 1 Ej _ W e
Live Text
(+) Add Item Feed €1

e Uservariable : A~ RTCHHTE 2 A XA AA[REIRE T, f5& L7z User variable DFIFEDEEZ LR LE T,
COIEH AT 51ci&. User Variable Z1/ERK T 2R EAH D F 97,

f RSSFeed : RSS 7 4 — RZMiMT 3ICiE. TOA T g 2L KJ, Update RSS URL List A% %27V w7 L%Xd, Add Data
Feeds RZ 7% 71 v 79 % &, DataFeeds Z{EKT 5T EMTEET,

g Media RSS Feed : Media RSS 7 «+ — F2flifl 4 21cld. TOA T 3 v 23R L X9, Update Media RSS URL List "% > 7227V v
27 L% 9, Add Data Feeds "2 > %2271 v 794 % &, DataFeeds Z{FkT 5T EMTEXT,

h Image : WREGRO LICHIOEGZZRT HIcE, TOA T a v EFRLUET, Browse RX 2727 1) v 7 LFERT % HE§7z5ER
L9,
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JAPAN MATERIAL

« Validate Live Text Data : H%7% URL TH 2 h 2l 3 551&. CTORZ 2 7) v 7 LET,

*Layer : IA 77T FANDREEZLELETHENTEET,

- Set Text Parameters : 7F A MR GEZRET DT EMTEET,
- Add Item : HiLWTF AT+ — FZ2IEK LT,
« Previous/Next Buttons : 7F A s 7 1+ — ROYEEITVE T,
» Advanced : XY RZEELE T, dHllc DOV TIE Commands & TS 72X,

@ Edit Text Parameters

=

Rotation:

Alignment:

Foreground Text Colon:

Transparency:

Font:

Fant Size:

Background Text Color:

Left aligned

Example RSS Text
Shows Colors

J

0% (100% is fully transparent)

Systern

) Mutomatic

[ Browse ] [ Reset to System Font ]

@ Fixed pointsize 105 (1 - 500)

OK | [ Cancel

Live Text Image
Live Text D sCHEHIEEZ AT 5551, FTRlOFIETREL L9,
a Images Zone 7 #4R L. Playlist % interactive ICiE L E T, T LAV X M other X 7DHICH % Live Text 7 A A2 Z KT JLET,
b Live Text 7« ~ FUNEKRENK T, State name ICHHijZ AL, Browse 25 Background Image 28R L 97,
¢ THFAMT 4 —FZENT3ICE, AddTexttem 227V vy 7 LET, 7FAMT 4 —FRETATHBEHTE XA, Size. Position %
AT BT LT, EHICERRMEZITET S LETEET,
d Text Type FIWVA Y Y AZa—T&RTETFANOMBEZLHL XTI,
e Set Text Parameters T7 FA FERFEZRET ST ENTETET,
f OKZ27VUv 7L, REZKMEEET,
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Live Text Video
Video Zone I Live Text Z#&/REHE 5 LI TE XA, Video Zone & Image Zone O 2 FfFZHH T % C & T, Bl I Live Text Z 2R
EHBHLEMNTEET,

a
b

C

Layout % 7 7Z23#R L £, Add Zone » 5 Video Only zone BN L £ 9

T Add Zone =2V v 27 L, Images zone ZiBINL £ 9, Video zone ICHE /%% X 91, Images zone DY A AZZEHL X T,

Playlist 22 VU w7 U, Playlist ® % - 7 7% Interactive [ ZH L %9, Video Zone 27 )L Z Y A= 2 —M 53R L. Media Library 7
SE)E T 7 A )% Playlist ic KT v 7 LT,

Image Zone 2 7 )V A 2 A= 2 —M 53R L, Playlist O % 1 7 7% Interactive ICZH L% 9, Other X 7 DHICH % Live Text 71 1
V7% Playlist ic FZ v 7 LET,

Live Text 7« > F U T, HREBROEN, TFA MDA ZTETENTEET,

f 7F AT —FRZEMT5I1IiE,. AddTextltemZ 27V w27 LExd, 7FAN T4 —REYTATBIHTEZ LI, Size. Position #

AT BT LT, EHICERIEZIEET S LETEET,
Text Type 7WVA DT UV AZ 2 —TERT BT FAFOMHFHZZEE LT,
Set Text Parameters T7F A MR AEZRET H LN TEXT,
OKZZ7VUw 7L, REZKMELET,
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Interactive Menus
COWREZMH T % & DVD DX Z a2 —HliiD K 5 HRRZERT 5 EMNTEEHT,
Interactive Menu Z{EKd 21CiE, T LT — 3 DX A T 7% Video or Images zone ICRHEL XY, LAY RARD other 27 DHICH
% Interactive Menu 7 A 2> RSy 7 LEd, TLAVAMIT AV RTv 735 E, Interactive Menu 7 ¢ ~ RUDNERENE T,
Interactive Menu 7 > K 71d General & Menu Item @ 2 JHH TR ENTWVET,

@ Add Interactive Menu

General | Menu [tems | Notes |

State name: Demonstratoion Content Menu Background

Eackgm-um.i Image: BrightSign_Menubmp @l D e m 0 n Strati o n Image
Set as initial state: [ Yes co nte nt

Navigation

Up BPOODA Event -
} v‘ Percy Jackson & the Olympians: Hydra ESPN X-Games
Specify button number 2 Percy Jackson & the Olympians: Water
Down BPOODA Event - up i
Ice Age: Dawn of the Dinosaurs Need For Speed: Shift
Specify button number B "

I3 BEJ00 Event hd ‘ Barefoot Truth — All Good Reasons Bass - Waveguide technology
Specify button number 4 " Joan Osborne — Broken Hearted Sound - Invisible speakers
. . Audio - ADAPTIQ® technology
Right LN Event | Connecting - Unify™ technology
Specify button number 6 " Ingrid Michaelson - The Way | Am Simplified - Remote control and interface

e ‘@\ Spencer Day — il You Come fo Me
Specify button number 5 v‘ Nick Howard — Empty Faces

Back BPY0DA Event ~|
Specify button number 10 = ‘

Next clip BPOODA Event - Menu
Specify button number 7 - ‘

Previous clip BP900A Event V‘ items
Specify button number 9 - ‘

Menu Entry

Commandsl ~ ) Image Cache

Cancel |

General #7 : S/ — 9 VORERITVET,
- State name : T2 A 2V Z T 7T 4 T A2 —D4GHETZATILET,
* Background Image : X = a2 —ifi& L TERE R B HGRZENL X,
* FET % Background Image (&, A= a2 —7F A MR EE2TOEGZHBE L THBILENHD £T,
- Set as initial state : Fxz v VARV ZAILTF = v V2 AND &, R—LREICFED T,
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Navigation TEIHHZ TN A Y VA2 —TE#ERL LT, TIVET U A= 2 —DFETId Up, Down, Left, Right , Enter , Back ,
Next clip , Previous {Zxf L C GPIO Event , Serial input 72 EDA N> M Z#IR L X T,
TIWRET VA= a—E %, TFART 4 —FDBERRENZXT, FIHTERZ AN ZRELXT,

BIZE, A=2—BH)T Up DREZF—HR— FARY MIRELET,

FTTINETVAZa—EF—R— ARV FZERL, RCTFAL T —FIC'U EASNLET,
CNTA—YP—NF—R—RD"U EMLIzLZIZ, H—VIVPAZa—Ilih>TBEILE T,

FEHF =2 a VO TOHHICRER T 308IIH D FH /.

None Zi#{Rd % & 77 4V FDFEICIE D £9, Navigation TRIETES7 7> 3 VX D IR X9,

- Up, Down, Left, Right : XOA =2 —ICBEIT27 72 a v 2RELE T,

- Enter : RX &M LFEIRE Nz Menu item TEIRUL/za> 7oV EFRRLET,

- Back : A& > 7Z2#d & Background Image ICFED £,

- Next clip : A2 2729 & Menu item TERE NI ROV TV 2R RLET,

» Previous clip : RZ v Zfid L ar7 2 vhMEIEL, Menu item THEIREI Nz 1 DEOIV T Y 2R RLET,

* Advanced : 22T 7T 4T A2 a—Ilc AR RzEMNT %ICIE, Advanced 271 v 7 L&Y, #FlllicDE & LTI Commands %
M < 72& W, Background Image ZF v v & 2l ET BICEF v VR IV AEA N LET,

Menu ltems # 7 : T D% 7 Tid Menu Items ZE L. A= 2 —RDOHFAEZIEELE T,

* Menu Item Number : §XTDOAXZ 2 —IHHBHE S ZHRH BT, RANAFRL7ZE DI 1 FHL7ZD 9, Previous, Next DR 275 R
TBHTLT. LI AZ 2 —HHZBE T2 ENTEET,

Menu ltem : C D+t > 5 > Tid Menu Items DFEE, BNz d 5 A TEET,

* Add Menu Item : COREZ Y7V w 79 % &, Menu ltems EIIENF T, Add Menu Item 7 ¢ > R Vi A &, Active Image &
Inactive Image DIHHMW L REN KT, Active Image (& X = = —[@[[fi [T Menu Items MER T N7z & ZDMHIGZ 2R L £ 9, Inactive
Image Tld X = 2 — @i ETMD Menu Items DR E N & IR T HEBGZZRL T, KE{RZEENT 51CE, Browse RZ V7%
Uy I UCGERLET,
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ER U7z A = 2 —IHHIX, Background £ A— @ FICE/RL, A A—Y DRI Menu Item number A&/ RE N E T, Menu Item number 7 i3
LTV % Menu Items 113 Active Image DEFEHZRENE T,

}FRENTHEVEZIC, MERRSERVEEIE,

Jb =
H A1

I > 7z Inactive Image Z33HR LT L 72E 0,

« Position : #{EiZx AJS19 % £ic kD, Menu ltems ONEZWIFHATET H ENTEET, ADHEHERO Y L L 2 —[H[fH T Menu Items 7% 3

NIBL, SVATRENTSILET

EESC

- Offset next : F v 7%Z AN % &, Add Menu Item TENE 117z Menu Item (Eij[al & [ CEANICGEMENE T, X & Y OEEZIEET S
&, FREINZHFNC Menu Item 23BN % 2 EMTEE T,

- Selected Image : A= 2 —[jfii ' TA= 2 —IHEHMMNERE NI L EOEIR T, Browse M SFEEDM{GZ IR L £,

- Unselected Image : A= o —Hi[f_ L CHOEEMNER S Nz & JICERRT 2R, Browse M DALEOEGRZFRNL £,

- Store image in cache : Fx v 72 ANB T LICKD, A A=V Z2F v v 2IlRMFLET,

@ Add Interactive Menu

General ‘ Menu ltems

Menu Item number
Menu Ttems

=+ Add MenuTt=m
Position

X 79

[Tl offsetnext X

Selected Image: green.png

Unselected Image:  black.png

Navigation

Up None "
Left | None 'l
Down | Nene "

Enter

[7] Store image in cache

[7] Store image in cache

Right |[None * |

Emwsel
Emwsel

Demonstration
Content

MPercy Jackson & the Olympians: Hydra
Percy Jackson & the Olympians: Water
Up
lce Age: Dawn of the Dinosaurs

ESPN X-Games

Need For Speed: Shift

Barefoot Truth - All Good Reasons

Bass - Waveguide technology
Joan Osborne — Broken Hearted

Sound - Invisible speakers
Audio - ADAPTIQ® technology
Connecting - Unify™ technology
Ingrid Michaelson — The Way | Am Simplified - Remote control and interface
Melody Gardot — Baby 'm A Fool

Spencer Day - Till You Come to Me

Nick Howard — Empty Faces

Play clip
Transition to new state
Retumn to prior state

Remain on cument state

Browse | Image timeout (seconds)

[] Store image in cache

o o |
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Navigation : C Dt 7 > 3 > TidXD Menu Item \NOBHEZ5%E L X9, Up. Down, Left. Right DFFEMNAIEETT, TINA T AZ2—T
WEAER L 7z Menu Item OFENZRENE T, Menu Item DFERE T L E 2 —7 ¢ >~ K7/ Menu Item number H 53R TE X7,

Menu item number T Previous & Next DIC XA Z 2 —IHHDEFESHERENE T, 1 ERREINTWES, AZa—IHHD | H2HHET 5T
EMTEET, Add Menu Item T Menu Item ZZ3Bf19 % &, Navigation D Ry X7 > A = 2 —IGEMNE Nz Menu Item WERENE T,

Enter : 2Dt 7 3 > TldFFED Menu Item T Enter %33R U 72355 OB EZRE L £ T,
- Play clip : Enter Zf L7z & ICXRT 5T Y 2L £9,
» Transition to new state : Ry FX TV A2 —DU A MIET LAV AMIBEBELTWS AV T VY RBRLITENTEET,
* Return to prior state : /X2 FWFEITENS LD T U VICRED 9,
- Remain on current state : TOA T g3 U ERFEIRTEZ L, ROAVT U VICBEHILEE A,
1D0Oar7 I LT, Commands Z{EHd 2FICEHLE T, FHHllcDVTIE, Commands Z TS 7ZE W,
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Event Handlers
Event Handlers 375 > 7 A7) —D%EZ LET, £ OBEREZMHS T LK D, FRtDX I BREREITITENTEEXT,
VLT a T T 4 TR B E T, R—LAWEEFRRET T,
CHE O T VTR, BEOT L—LTIED S,
- fhod ' —> & Zone Message T L £ 9,
Event Handler (337 VW EBRELEAN, A VAT T T4 TARNY RO Y REZBINTATENTEXT,
B 2 1E AR — LEiE < Event Handler Z3RE L. ®#D 7 7 A I)VHGPIO 1 DEEEZIF THAETZ XK ELET, CORERT ST LT,
GPIO 1 DIEEDANMEVEGERIE, 7oV 7HMOXRICAD X9, XFABBFAETHS 551E. Event Handler Z{5 & & TFIDT 7
Z W OEGENAREICIZD £,

Media Library D FIC&REN TS other 2 7 23R L £ 97, RIC Event Handler 7 IV ZBHR L TT LA U A MEEIC F v 7 LE T,
TL AV X EICdh % Event Handler 2 X7 )V 7 U w 79 2 L FElEERGEN TE LT,

1. State Name : {EEDOXFZ AILE T,

2. Stop Playback : Fxzw 7Ry 7 AlcF v AND L, 2T 2 NHAER TIFIC Event Handler ICFR D £97,

3. Setasinitial state : F v 7Ry JRAILF 2y IR AND &, R—LBEHICED T,

Event Handler 131 V2577 4 TAXNY N THHTZC ENTEET,

ED Media Properties ﬁ
Main | Advanced | Notes

State name: Event Handler

)
E Stop Playback: [ Yes

Lrs|
Set as initial state: Yes

2 9

oK

[ Cancel
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Super States
KEBIDT LAV A 2K T 2L T LAY A NOENEMICZD X9, Super State ZfiHT 2L A V250 T4 T7DT LY T—2 a3y
ZEHLYILSTEHENTEET,

Super State Z {9 %1iZ., T LAY A M other X 7 DHICTH % Super State 74 A2 2RIy 7 LET,
TOXDEITIE GPIO 3 WA JIENS & Super State ICBH) L £9°, Super State (&7 L1 U A FNTHHOR—=IICBH L LT,

[*] Zone 1 : Video or Images : Playlist

7‘\ Zone 1 : Video or Images : Playlist - Super State

- Ejplay\stn ppﬁylstu 7777777777 Playiist type: () non-int
OJ@@@@@@@JQS@OQO
(@ oo event [E=E)
| main | Advanced |
Specify Button Number (0 -
Trigger Event On Button [Down -

@ Press (First Touch)

(© Press Continuous (Repeat interval in milliseconds)

Start state: STO11.PNG

@ Transition to new stat
Specify next state: [01-199
© Return to prior state

*) Remain on current state

G
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Commands
OV RZEMNT 2 LT, LY T— 3 VICHERIEREZIBINT 2 Z e TEEX T, ILRMKAER [ @ vesaropees
9% &ickD.GPIO 5D 7D ON/OFF %, 71 = 7 Z—0 ON/OFF, #jjfid—Ki= (k.
RN a—LaY A=)V EMRARTEZSTHENTEET,
OV PRI 2DDERERZIFETENTEEXT, A V2T 7T 4 TANY MR Y FziBnd s e,
ANV EWFELIZEZICO Y ROREITENET, AT 7 77 A)NCAY RZ2BINT5E 77
ANZEHELZEZEE LR T 7AINHIE Y Uiz i TENE T,

State name: jcifteh.jpg

Current file:  kittehjpg

et different fle: [Kittehjpg

Transition: _Nu effect x

185 9F17A4NR MOy KEEN

TLAVARNANDARNY N7 A a2 &2XTIVI U w7 L, Advanced DX 7 7% 71 v 27 LET, Add Command %R L Commands O 7 )L &
TUAZa—WOTEZav Y F2ERL £, BEd 5~ FA Command Parameters ICRRENK T,
AF4T777ANCaT KEEM

TLAVANNDRAT 47 T 7AINDY LA I)NEZXTIVI Vw7 L, Advanced DX 77271 v 27 LE 9, Add Command 7R L
Commands DT IWA TV A= a—W oI 2O~ RZ#RLEd, BHEid %3~ FA Command Parameters ICZRENE T,

Note : Advanced DX TNV DDA T a BV ET, TOF T avVidT 7AWV EALTICE>THEEDET, A A—IT 7 AIVTIE,
Store Image in Cache DF v 7V Ry ZF AMERENE T, Fv v ¥ aNIRFT 5T LT P ABEED M L LET, €74 T 7 AL Tl
Video Display Mode W&RENE T, ET4 T 7 A)VOFIHIC)S U Tiy)7a€— F (2D, 3D side-by-side. 3D top-over-bottom) 3R L £ 97,
774 kT 2D MEREN T,

Ty T—2a BT EZaY Y FY AR

Set Panel Output : BP900, BP200 A% >33 )UCaAR Y RZEELE T, T 5 R X 33 VOEZERL £ 9,
» Button number : {9 %R % DF SR L X T,
+ Action : LED @ ON/OFF Z&&E. RUTRZ Y, RIBMAEY— FORENTE XTI,

Set Audio : V—2DA—T 4 A DFREZEHLET,
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JAPAN MATERIAL

NOTE : B /1DE— F2ZM T 25513 HEE T 20, BUHEINZ X TEAMNCED LA
- Zone : REZEHET B — VB LE T,
» Audio Output : 77174, HDMI, SPDIF A —7 ¢ A DOHEZEHLET,
* Pass through : HDMI, SPDIF %7 Z—Z%t L THHIKER T T a— R 93581, COF 7Y a v 2HLET,
- Stereo : HDMI, SPDIF 237 Z—7% /1L CTa— FENEREsZ2HILEd,
» Audio Mixing : /] 5 AT LA ZREL £,
Connector Volume : FfED IR T X—DA—T 4 A DR EZEHLET,
«Set i A—FT A ADR) a—LERELET,
* Increment : fFEDRY 2 —L L)V Z2BINEE X9,
- Decrement : fEEDRY 2 —L LNV ZEJHDEFET,
» Mute : A —7 ¢ 4D /1% OFF Ic L9,
- Unmute : A —7 ¢4 DOH 172 ONICLE T,
Zone Volume : V—>DRY 2 —L7ZFHELET,
- Set | REZELHET BV —UEBIRLE T,
» Increment : fFEDRY 2 — L LNV ZEEMEEE T,
» Decrement : fEEDRY 2 — LNV 2D EHET,
Send : FRtDaAX Y RZEELET,
- Send Zone Message : Zone Message D bV H—Z&EL X T,
- UDP : UDP 7 h V2L T, T/NAAICaAX Y RZEELET,
- Send IR Remote : 3.5mmIROutport (4K >V —X, XD2/XD ¥V —X) ZFHL I FZXELET,
« Send IP Remote (Pronto) : Pronto Hex Code (PHC) Z#EHLCa~x >y REEELET,
» Send string (EOL) : e EN/c V) 7IVR— MHFE S NISCrilZkE L E T, CR ZRBZISEIML X,
- Send string (no EOL) : fSE TNV 7 )VR— MCIREE NI XTI ZEELE T, CRIFBMENEE Ao
- Send byte : fEEET NIz VU T IVR— MISNA M EEEFLET,
- Serial bytes (comma separated) : Comma separated JEXX THEE S N7V 7IVAR— MINA FZIEELX T,
- Send Plugin Message : HAZLAZ U T R EFELET,

51



JAPAN MATERIAL

Link : V'—>®DV > 7 F#l& BrightSign 7' L4 Y —OAHHREEZ LE T,
- Synchronize : [AHD MY H—ZHEL X,
»Zones : VIV =D M) H—ZFELET,

GPIO : GPIO I~ REXEFELE T,

+ GPIO On : GPIO i /372 ON I L £ 9,

- GPIO Off : GPIO Hi/J% OFF Ic L £ 9,

- GPIO Set State : 7 GPIO ®Z 1 >7% ON 721 OFF I L9,

Video : ETFAHEDFER LET,

» Pause Video : @iz —kifFil- L &9,

* Resume Video : —IHF 12 fi#fR L £ 97

- Enable monitor power save mode : £E=X—D/N\J—t—TE—R%ZONICLX T,

- Disable monitor power save mode : € =X —D/ XU —t—TE— FZfERL X9

BrightControl : €= X =2 DT I XY A R—IT 4 AT LAICAY Y RZEFELEXT,

NOTE : #&#ih%aa Y CEC IS L TV 2 RENH D £9,

* Display On : €E=X—7% ONIC L X9, * CECHJSE=Z—ICMRD 97,

* Display Off : €E=%—7% OFF IC LXJ, 3k CECXJSE=ZX—ICIRD £9,

- Send Ascii String : CEC I¥ > REXEFLE T,

+ Set Philips Volume : Philips TV DE= X —7%#&EL £ T,

Other : FadD AT IV —ICEENEZNIATY F2XELXT,

« Pause : X VUBEE TEEZ —FHEIEL £,

» Reboot : BrightSign A A%z FEcH) L £ 97,

- Set Variable : User variable ICH5:E U7z 627 & L% 9, Variable 7+ —)V R Tl 2 DD $ s 5 DMIC Variable D 1EfEE# w2 AT LE T,
iz 11X "$$variable1$$™ & A 19 208N EH D £97, BrightAuthor Tid $ 557 L Tl Variable ZF8# T £ ¥ /o
Value 7 « —)V R THi L\ Variable D% i E L £,

- Increment Variable : & & 117z User variable D%z 1 3 DIENEE X J, Variable 7 4 —)V FIC 2 DD $ G5 DMIC Variable DIEE:
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#iliz AJIUE T, BHIZE "$$variable1$$” & A1 204680 D £9°, BrightAuthor Tl $ 55 7% L Tl Variable 258 T & £ Ao

- Decrement Variable : & & 117z User variable Of% 1 D& 5 L X 9, Variable 7+ —)U FIC 2 DD $ 25 DRJIC Variable D 1EHEL %4
iz AJIUE T, BlZIE "$$variable1$$” & AT 206803 D £9°, BrightAuthor Tl $ 55 7% L Tl Variable Z58ak T & £ A

» Reset Variable : User Variables # 1+t b LE 3,

» Reset Variables : 42 C® User Variables 2V v MZLX 7,

- Switch to Presentation : DT LY T— a V&EK L., TLEYT—a 2D EA 5T ENTEEXT,
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Conditional Targets
Conditional Targets (& User Variable DfEICJG U TANY b OBITOREZZLET 5 ENTEXT, 1 DDA NY M LU THEED

Conditional Targets Z&/ET A LM TEXT,

o W=

© © NP

Advanced D% 77 E R L £,
Set Conditional Targets "% > &7 VU w7 LXT,

Add Additional Target %%~ 1) »» 774" % & Conditional Targets 7 « > R U DHE £ 9,

TRV A= 2 —X D User Variable Z3#&IR L 3,

BODOTIET Y A= 2a—TlIFHMDT 4 —)U Kl
a
b

C.

o

e. Greater than or equal (>=)

f. Greater than (>)

Transition to new state Z#{Rd 2 &, TINA T A=
Return to prior state Z#4R9 % & LUiOIRREICE D £97,

Between

Less than (<)

. Equals (=)

Less than or equal (<=)

T BB E T BRI KT,

Aa—TCaAVT VI EELTBHIENTEET,

Remain on current state Z3#{RI 2L, AV EZT 7T 4 THEITENTEROA YT VKB EILEE A,

OK %z %7 U w 7 L Conditional target Zf#17 L £ 9

@ Conditional Target I@
Main | Advanced
Variable IVal‘iab\E 1 - ] [GmaIEr than or equal 42
@ Transition to new state
Specify next stater [kittehjpg -
") Return to prior state
) Remain on current state
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User Variables
User Variable DfHIZZHE T3 EMNTEET, #FMlllE CHAPTER 9 Presentation Properties Dfgtir &M 12 E U,

Web Browser
Web 75 ¥ —7%ffif] L T User Variable D&/RB X CHEHHMNTE X9, BrightSign DT LA v —& PCZFRILCB—A)Lxy 8T — 7R L
TWAHRENDHD T,

1. AZa—/\—n"5, Tools > Setup BrightSign Unit Z 3R L £ 9,

2. Enable local web server ICF = v 72 ANE T,

3. REIETT Web Y—N—D2—H =% L)RAT—FZ AN LET,

4. BrightSign Unit Setup OFFffllZ CHAPTER 2 Setting Up Units 2 TSI 72 E W,

5

6

. BirhgtSign D7 LA ¥ —WEE) T 0t A %5 7T 50O MERL X,
. Web 759 —D7 RLAN—CHE LIz RLAZ AN LET, 212 BrightSign © 1P 7 K L A% 192.168.1.2 £ 3 LTV 2 B4,
192.168.1.2:8008 & AT L X9,

UDP or Serial Input Event
UDP 7213V 7)VR— b 50D A ST User Variable DIEZZHT 2 LA TEET,
1. UDPARYFELLETY T7IVARY MEIERKLE T
2. UDP ARV MEMET BICWEAN T+ — Rl <any> E AT LET, YUTNARNY M ZEAL T 2551 <> EANTLET,
3. Advanced % 773K L Assign input to variable ICF = v 72 AN KT,
a. BrightAuthor 7L 7 —32 3 > C Specify fixed variable Z i/l 3 25;1d. Specify fixed variable IcF = v 72 A %9, UDP,
V) 77 )V AJI7C User Variable Z it 9 % 121X <variable value> & A1 208N H O 9,
b. Input specifies variable Z34R L 7z#3{531&. UDP. >V 77 )L AJJT User Variable DZ#E 25 L £ 9, UDP, U7 )ILAJITIE
<variable name> : <variable value> & A J 9 240 EAH O £7°,
4., FWEEMET BT OKZI) v I LETD,
NOTE : Input specifies variable Z#HR U 72835313, Hi—0 UDP A N2 b £72ld 2V 7IVASIA XY M2l U THEED User Variables 225
TBHENTEET, RO UDP, U7 IWANZEMHLET, <variable name> : <variable value> !l <variable name> : <variable value>
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CHAPTERS5 A2 X207 4T ANV |
BrightAuthor ZffHHLTA > 25074 7T LY T—2a U 2EKT 5T N TEET,
AVRTIT 4T TLEYT—2 3 TlEGPIO, U 7). USBF—HK—F, USBXU R, ZvFIH)VEERRL GRERD A 1725215 % C

EMTEET,
Timeout A E OFR R Z50E L J,
‘ Specify timeout (seconds) IC{TEDOREZFE L E T,
‘ *FRT BIMRGE - 22T VI K > TERE LR T D B 55 WGERH 0 9,
Media End CTAT 7AW =T 14X T 7 AINVOBEENKED S TROROEEZRE LK,
GPIO GPIO AR VDAY T Yy b, 7U Ty FOREZLET,
BP900/200 F 7 3 D BP900 % BP200 DA A v F & b= LAY M ERELET,
Synchronize D BrightSign M TORIHZITNE T,
~
./
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UDP Input Iy ET =T TNNAANED AN 72 U AH—L LIBfF2sE L9,
Serial Input DU TIVER— MR E NSRS DA 12 b =L LBl zsE LE T,
oo

Serial Input

Rectangular Touch 2y FAIV)—=VOIE LTV T 22y F LIBOBFZ3E L £,

5

Rectangular Touch

Keyboard Input F—HR—FOIEELF—DANZ M) H—L LIiiffziE L £9,

EEE
USB Input USB R— MM NI S DA 2 U A—L LB ZRREL £ T,
(I
Remote Input CHRHWZZS TENTEXRE A

Remate Input

Zone Message oo — > EAIAZIT O BICREL £9,




JAPAN MATERIAL

Link Zones T A AT LARNOYDY —> a7 Y DOEHEITIRICRELET,
GPS BrightAuthor T/EK L7ZHEBICHIAD T2 L MU A—LRD, aVT oY YIBEA 5T ENTEET,

-J\*?
&éGPd

GPs

DD % GPS USB T/3N1 A2tk d 2 08N H D £,

Video Time Code

CF A FEMORGE LTI A~ FEJEE = BT,

Audio Time Code

ol

Audio Time Code

F—F 4 A ERORE LIRS A N> R E R EEEE T,

Time/Clock

i

(3

Time/Clock

e LIcHI, IGEWNAERT Y 2 —)VTaxy Rz LE T,

Single date/time event

Date D7 4+ —RICANE LLIE, ALY E— TIWET UV AZa—hEHKZRELET,
Daily timeout event

BH, CHIMNCHRET 2N b 2RELE T,

Date D7 4 — FICANE L, ALY E— TIWEY /A= a—DEHRZRELET,

Plugin Message

&

Plugin Meszage

HABZLAT VT TS T4 2 fifd 2L SIHALET,
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User Defined Events
COREREITHBICHT ANV FZ21EK - IRIFT AT ENTEEXT,

Wl Z1E 5 FD Time out £ XY F&#ZH T AT, User Defined Event T 5 #® Time out N> b Z{EK L E 3, F 7z User Defined Event (&
1 DDAXRY S TEHBOAXRNY " RRETEE T, 1 DD User Defined Event T Time out ®° GPIO %2 ER IV 7 A LTeAXRNY b 2EkT B &
MTEET,

Media Library ® FIZ&REN TS user events % 7 2R L K9, KIC Manage K& > 23R L 97,
-User Event DEX : Add User Event RZ %27V w7 L% 9, User Event V1 >~ RUNKRINET DT, [LEDOANY M2 AN LET,
AddEvent "2 270w 7 L, TIWVRT UV AZa—WSHTEARY F2BIRLET, SHICANY M2BEINT 52551%. Add Event R
2w I LET, AV NBINT % & X WBEZTETRDZ T ENTEET,
- User Event ®3E/I1 : Add User Event "2 > %27V w74 % &, User Event ZBINT AT EMTEEXT,
« User Event D% : ERLTcANY FORIEKH (T L) D=0 DNERENET, KHZFEIRT S T & T, User Event D ANVEZ N T
TET, FRRAR—VOFICRY—IWERRINET, B — 7729 &, User Event ZHIBRL £ 9

- User Event Dffif /514 : Media Library O FICE/RE T2 user events X 7 2R L £9°, {Ek L7z User events W R TERRENZE
o FLAVARNDRA T AV RS YT 4 TICEBELRHLES, AV 25 0747 T LY T— 3 YORENECDNTIE,
CHAPTER 4 A V250 T4 7T LBV T— a VOIERZE THIRL 280,

BrightAuthor TYER L 7z User Event &1 > R—F / T AKR—F 95 LMW TE X, File > import User Events/Export User Events 551 >
R—hr/ZIRAR—-FLZET,

@ Manage User Events @
() add User Event
¥ 4+ Timeout Event
X GPIC Events
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CHAPTER 6 BrightWall

BrightWall #gEZ 9 % LfEHICE T4 T+ —)b (AFEE) OT LAY A 2R T 52 &N TE XS, BrightWall ZfiH 3 5 I1cid&
BrightSign W —71)Lxw 8T —7 TR L TV 2B H D £9, ABERREENH D)L —THEDATR—FLTWET, BT 7 A )L0A
YRITITA4TTLAVAMIUIHIEL TOVEE Ao

BrightWall @ Publish /5{%1CD & % L Cid Publishing a BrightWall Presentation % Z S < 72 & W,

* BrightWall (& BrightAuthor3.8.0.x L LM SHR—F L TWVET,

BrightWall Video Requirements
BrightWall I iz #jili 7 7 1 )ik .mp4 7 7 A )V T, & L Transport Stream(ts) 7 7 A Wz T 2551k, 24 LAZ> T (PTS) =€
ity FLTLEE W,

BrightWall 7L > 7—3 3 Y OIERK
A= a— =5, Create > BrightWall 7% % &, Open or create a video wall 7 .t > F UM E X7,
- Save As : BrightWall 70y = 7 s DO%Hi1i2 A LET,
» Where : 70Y 17 b O EIRLE T,
+ BrightSign Model : BrightSign DE7 /)L EZIRL £ 9,
+ Connect type : ##t9 % 37 X—ZFERL X7,
- Screen resolution : HAIfFRE 2R L T,
* Monitor overscan :
- No overscan - use full screen : HFRAICERL TS (77 4V Fi&iE)
- Overscan - action safe area : (ZEAEDT 4 AT LA L HIMEDH 2T 7ICFRLET,
- Overscan - title safe area : X D /NS WEEICER RLE T,
- Type : BrightWall D% 1 77234 L 97,
‘- Regular : BRE=X—ICHEZETAH T 7 AN 2ERLET,
- Stretched : 1 DOETAT 7 AV EEBOE=2—ICHEILTERLET, COREJIETAT 7 A I)VOAMIC Video Stream,  Live
Video THHHTE X9, BrightWall Properties TNEIVIROFREZITZ £ 9,
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« Number of rows : BrightWall Dt D7z f5E L £ 9,

- Number of columns : BrightWall OO Az {52 L £ 9,

» Domain : Domain (& 0-127 O THETE LT, B—H)bxy T —ZITHEHD BrightWall 1 5555 1d. Domain 22589 2 BN H
DE9,

ETF T 7 A VDR
BrightWall ® % 7" (Regular, Stretched) IC X > CE)E 7 7 1 )L OB ENERD £,

Regular - BrightWall
BT R\ EBERZ8W T 7 )V EERLET, FTEZ XIS 2FH T 7 AVERIC I T Y ORICT 208N H D 97,

BrightAuthor

rightwall™ : Video Wall 1

Stretched - BrightWall
1 DO TA T 7 AV EROT =2 =B L TERRLET,
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BrightWall D 7' L¥ > 57— g~
A= a—/3—=h5. File > BrightWall Properties %33R 9" % & . BrightWall Properties 7 «# > R BE £,

Main
- Connector type : #fi9 % A% 7 X—ZERL X7,
» Screen resolution : AL 2 FHR L £ 9,
- View mode : 7)VR TV A= 2 —h5 Video DREZITVET,
+ Scale to Fill : 7 A7 b ez #iFrE97Ic, mimekics [ MEL £9
« Letterboxed and Centered : 7 A7 kbZ2#ERF U CHRICER R L E T,
« Fill Screen and Centered : 77 A X7 b EbZ2#EFF L THRICERLUE T, GAHHUEEIE Y FENRE T,
Dimensions
- Rows and Columns : BrightWall O i A2 #H L E 9,
» Number of rows : BrightWall Ot D i iz f5E L £ 9,
» Number of columns : BrightWall OO ¥z faE LE 9,
- Bezel Width and Height(Stretched Only) : €= X —ODNEVIEREH I FRETEE T,
* By percentage : NV DIEZ/S—t > F THEL T,
* By measurement : NY)LOIFEZ IV BT THFHEEL £,
Audio
* Audio Output : =7 ¢ AN OFEZLE T, YAZ—2=y FINIA—T 1+ AL LA
+ Pass through | A —7 ¢ A ZNEBEEETT I— F 95581, COF T a v 2lHLET,
- Stereo : HDMI, SPDIF a7 Z—%ZN L C7d— RENiEFmEsZHILET,
- Audio Mixing : 1192 A7 LA ZREL LT,
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BrightWall 7L €27 —> 3 YOI AR—F
BrightWall D7 LY T —2 3 V2LV AKR—FF2HTEMTEELT, A=a—\—»5. File > Export 23R UIR{FLEZBERL £,

7T L ¥ 7 —3 3 7% Publish 9 %I1Cid Publish % 77841 L ¥ 3, Publish ®DFJEICDE E L Tl Publishing a BrightWall Presentation % &
R AN
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CHAPTER7 7L ¥>F5—3 3> ® Publish

BrightAuthor T7 L X7 — 3 V2. R 17 L7%IC. BrightSign TZ&Rd % & 51 Publish 348N H D 97,
Publish 9% /5i£iE 4 D H D £7,

+ Local Storage : SD 71— RIC{#f¥

- BrightSign Network : BrightSign t#tDHRA T2 3 P —EATY, BRINEDLEL LT,
- Local Networking : H—7)Lxwy b T —727 ECT v ¥ afifGZiT0E

- Simple File Networking : % k7 — 27 B}

LIFD+X 7 > g > T% Publish ICDWTEIH L £ 97,

Publishing with Local Storage
Local Storage T Publish 92 &, SDA—F, USBT7Tv¥a RIA47, REMEHLTVWS PCICTLEYT—2a T 7 AIVIMMFENE
9, BrightSign 7AW Y MIEH D FA, ATV a—VESNLET LYY T—ya v EERHLEWERIE, Hitic T LEyr—vay
% Publish LT, SDA—F&X7/EZUSBT7Iv ¥ a RIATICHLWT LEYT— g &2 —1L., BrightSign ICHMATE £,
SD /71— Rl H I BrightSign Ic i L T B EAH D £,
Local Storage T Publish 9 %1Ci. FalOFIHTI TN E T,
1 Ly T7—2ar7 7V E#FELET, File>Save: As
2 Publish Z 7\BH L £,
a @ /£ Eo Publish X 78R L £,
b Local Storage Z#RL £ 9,
¢ Presentations O F® Browse Z#IRL, LYY T—2 3 VIMREESNTWE T IV E—72#IRL £ T,
3 Publish 957 LEYT—2a DAY Y 2 —)VEFR LT,
a TREETN T % Presentations M A b5, Presentation 23R L £ 97,
b Presentation A7 ¥ 12 —)UBIIC RS v 7 LET,
¢ AT Va—)WiEZTINI )y I LT 1 HDR Y a—)VEgELE T,
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d RV a—)UiiZzX 7)) w73 %&, Schedule Presentation 7 ¢ > RO E £ 9, @ Schecule Presentation )
CCTCRIVLEYT—ya v ET 2 HRZIRLE T, e
+ Presentation : A% ¥ a—LE#ET BT LEYF—v 3 VRIEELET, e
- Active all day, every day : LT —3 3 7% 24 A TS 5551, .
CORY H AT 1y s EANET, Fxv 2 &I LU FORGENATHEC A D £ 9, S
- Event time : 7LE Y7 —3 3 VRS # B MHERE LT,
- Recurring Event © JSEIHIIHAIC @D IE LIET 5818, CORY 7 X F x v I EANET, s O
- Recurrence pattern : LYy 7 —>a v ERHETSIHERELET, N o
/S /A / ORENTE T, s [z B
- Range of recurrence : 7L YT —>a VO EZMIGT 2HEK TI2HZIEELET, " Oy (1)@
e OKZERT % & AT Y a— )VIICRE LIENEDRMENE 9,
f MOTLErT—2 3 Y 2RET 258 b-e DIEEZBRDIELET,
g AT TVa—)VE 1 HDT 4 —RIC2IWEKT BT ENTEEXT, EDINDHFECADAT I a— VWAL DT VLEYT—2 3T, HD
SIDRFED X7 Y 2 — )V VB DIABD T LYY T—> a VIcxD T,
1HOAT Y 2a—)V7 4 — RICMDAr ¥ 2a—)VZ= R5w 77> KRy 7§ % & Schedule Conflict 7+ > RUDERLE T,

@ Project 10 - XD1230 - Brighthuthor = | B [

File Schedule Edit Tools Help

BrightAuthor

» Local Storage BrightSign Network Local Network Simple File Network
® Presentations ideo Walls

CABrightSign Content Browse

UV Update Test 5

WebSignage

XD LargeLoop

XD SimpleLoop

XD Test1

XD TimeClock Test 1

XML Spec Test =
Zone Playfile Test v

Schedule
Interrupt

10am
Debugging
Enable serial debugging 11am
Enable system log debugging MUk
noon A-0730PM
Publizh to 12009 -0 1200Pm-027

G\ Browse 1pm

@ Standalone unit

- 2pm
©) Standalone unit with setup Project 2
) Setup unit for BrightSign Network 3pm 0230 P11 05:
O Publsh for USB update [ o
©) USB update (FW only)

4pm

.
rimary
7pi_ Schedule
8pm
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+ Keep existing events, cancel new event : #t LWAT ¥ 2 —)VOENZF v )L LT,
-Keep existing events, adjust new event:Schedule Presentation 7 f > FUNEKRENK T AT V2 — VDGOV LW LE Y7 —
VA VBTN TEET,
- Remove existing events, use new event : 3 CICHEN TV A AT YV a—)VZHIBRLTH LW T LYY T—Y a v zBmL T,
- Interrupt existing events with new event : #|DIARD T LYY T— 3 VZ2ERLE T,
4 Debugging. Log. Firmware D&, CDHHBHEEZEOMEHLET,
a Debugging
+ Enable serial debugging : RS-232 VU 7 )V R—MRETT LY T—2 3 v OT Ny IRz LE T,
- Enable system log debugging : 7'L-¥ 27— 3 > ® Diagnostic Web Server IR %773y Vil Zz 1 LE T,
b Specify Logging Zi#iRd % &, Logging v« ~ FUMNHEEX T, AT HEHHEHICF v 72 ANET,
¢ T7—LYUx72EHT 5551 Specify Firmware Update %33R U X9, Firmware Update 7+ > R UMD E X9, & /Firmware
EHEERLF = 7 ANE T, Firmware BHOEEE IV R T 2 A= 2= 5ER L EJ, BrightAuthor 2] L T % PCH A > X —
Fv MBS TVBRELRH D T,
- Standard : Firmaware O 7 v 77— FDWE 1795 T LAV—DHEHL XTI,
- Different : BrightSign L= F® Firmware /3X\—3 2 &7 v 77— :N\—=V g YRR 23—V 3 VOBEDHAT v TT—F LET,
- Newer : BrightSign L= +® Firmware 73— 3 VM7 v 77— DONN—=V 3 VX OFHLWGEIZEHAENE T A,
- Save : 77w 77— % Firmware (ZHIBRENFE A, Firmware WA -7z A b L—I%E0 449 & BrightSign 2= MIFEHI L £,
5 SDA—RZMHHLTS LYY F7— 3 7% Publish L9,
Standalone Unit : /i L7z 7 L > 77— 3 > % Publish 9 %13 Standalone Unit ICF = v 772 AN Publish K& 7227V v 7 LET,
LIFOFIE (5a-9) IZXEOBZRELEZEELAY SDA—FRICUSBRATIAVF UV ELBETHRANDATa LV DOREBTT.
a Specify Password ;K% > 7% 77 V) v 79 % & Content Update Password 7 + > RUMNHE LT, ST TR USBTNNA AFHTAY 7Y D
Ty TT—=b 2y b7 TOEERITAET,

- Keep Password : 7SAT— RIFZEHINEE A D 050 Cortert Upite P i
+ Set New Password : BrightSign unit setup 7 4 > FUMNEIRENK T, HLNNAT—RZRET e e e

EESCIR —
« Clear Password : a7 Y HFO/NAT— R7ZHIFRL X9,
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6 Standalone unit with setup : RMADFET 7 A IV T LY YT — 3 T 7 A )L Z[HEIREC Publish UE 9

7 Setup unit for BrightSign Network : 514 7"> 5 > @ BrightSign Netwrok D% EZZEH L £ T,

8 Publish for USB update : USB 7 5 v ¥ 27731 AT BrightSign ® SD A— Ricar 7>y z7 v 77—k LET,
a UBRBHTIYTYZT v 77— g5 AT— RZ#E L TWA 551X Specify Password SR 2 > 7%z 7V w 7 LISAT— Rz AJ]

LEd,

9 USB update (FW only) : USBRHT TV 7 —L YU = 7 DAEHH L LT,

10 FL¥>r7—3327% Publish 9 %,
a SDA—REZZUSBTITvyaT/NA A% PCICHERLET,
b Publish to ® F® Browse ) SIRIFEERELE T,
c PublishZzZ7VU > 27 ULE9d, Complete V1 > FUNKRENLZSO0KZIZY v 7 LET,
d Publish L7z SD #7— R 7% BrightSign AIKIC ANEEZ ON ICT 2 EIER LI T LE YT —2 a3 YR RENE T,
* BrightSign A& PoE+ M S &G E N T B5EIE. A1 —P 2%y M —7)VOIREZ UDNRETT,
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Publishing with Simple File Networking
Simple File Networking C Publish Z#{R3 % & %y NT—7RHTaAV T VY REHT ST LN TEE T, BrightSign 3 5E S Niz Web 7 +
VA — T2 iR LT L £ 9
* #)DIC BrightSign IC 3> 7 2 2R EH % Web 7 4 )V X —0 URL ZKET 2 40HNH D 9, FEMIC DV TIE CAPTER 2 Setting Up
Units _Simple File Network D&% TSR L 72X 0,

1 LYy T—vary 77 AV EH#ELE T, File>Save: As
2 Publish Z 7\BH L X7,
a @i /£ E Publish X 7728 R L £ 9,
b Simple File Network %Z 3R L %9,
c Presentations O F® Browse Z#R L, LYV T—y 3 VIMMEENTVWE T IV E—T2EINLE T,
3 Publishd 257 LEYT—2a DAY a—)Vz{FLET,
a PRFEEIN TV 3 Presentations DY A b5, Presentation Z 38R L X 97,
b Presentation &# XY 2 —)URIC R v 7 LET,

¢ ATTVa— iz Z TNy 7 LT, 1 HORr Y a—)VZstE L e, D Schechie Preiatog =
d R Ya—UliZEZT N2y 7 F 5L, Schedule Presentation 7 1 > KA Z £ 9, i
CTTRTLEYT—varvEEETRHRERELED, EeriEs
- Presentation : A7 ¥ a— )V eRET 2T LEYT—ya U REELXT, Z;: zzz:: X
- Active all day, every day : TLE V7 — 3 V7% 24 KA TR 255103, g e
CORY ZACTF v 72 ANET, Fxv 2 LI NORENAIHERD £, Recurrence patten
 Event time : LYV TF— g U aBEEESELHMERELET, \E‘.:leykly E: e
» Recurring Event : 5@ RITICHR DR UHAET 25H1E. CORY I AT v 72 ANXT, e
» Recurrence pattern : FLE¥ Y7 —> 9 VEHATLIHERELXT, fenge cfreunence
H /FH /K / ORENTE T .
- Range of recurrence : 7L Y7 —> a3 VOFEZMBET Z2HER TIZHZIEELE T, =y el
e OK ZHEHT 5 & A7 Y 2 — UMICAEE LI WA R E N E T,
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f MOTLEYT—2ar2RET25Bd b-e DIFEEZBEDIELET,
g AT Va—)VE1HDT 4 —FIC25HWEKT BT EMNTEXT, EOMNDECDAT TV a—I)VIAAL DT LEYT— 32T, HD
PNDRKED AT Y 2 —)VDVEIDIARDT LY T—2 9 VIKikb £9,

IlHODA Y 2a—)V 7 4 —RIMDRAr V2 —)VE RIwv 77> K Raw 79 % & Schedule Conflict 7 ¢ > RUNERLE T,

+ Keep existing events, cancel new event : #t LWAT ¥ 2 —)LDENZF v )L LT,
-Keep existing events, adjust new event:Schedule Presentation 7 «# > RUMNEKRENE T AT V2 — )V EWNHCH LW T LE Y T—
VA VBT ENTEET,

- Remove existing events, use new event : 3 CICHENTV B AT YV a—I)VZHIBRLTH LW T LYY T—Ya vzBLET,

- Interrupt existing events with new event : H|DAHDTL LY T— 3 Y Z2IEKL £ T,
4 Debugging, Log. Firmware DE, CDHHBHEZLEDOAMEH L X,

a Debugging

+ Enable serial debugging : RS-232 'V 7 )L R—MRITT LY T—2 3 Y OT /Ny 7GRz LET,

) Project 10 - XD1230 - BrightAuthor (=6 e

File Schedule FEdit Tools Help

BrightAuthor

Local Storage BrightSign Network Local Network | Simple File Network

Schedule
Interrupt

@ Presentations Video Walls

CaBrightSign Content

UV Test Presentation XD
UV Test Presentation XD230
UV Update Test 1

UV Update Test 2

UV Update Test 3

UV Update Test4

UV Update Test 5
WebSignage

January 26-1 2014

XD LargeLoop -
XD SimpleLoop & =
et H XD SimpleLoop
XD TimeClock Test 1 - 11am
XD SimpleLoop

noon 11:30 AM- 0730 PM
Debugging 1200 M - 02 1200 PM - 023 B
Enable serial debugging 1pm

Enable system log debugging

Project 2
02307 - 05:

3pm

4pm
Publish to
C:ABrightSign Content Browse B /
" 6p . -
Primary
7p\_ Schedule -
8pm

Simple File Networking Parameters
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» Enable system log debugging : 7'L¥ > 5 —3 3 > ® Diagnostic Web Server I3 % 773w 715z T LE T,
b Specify Logging Zi#iRd % &, Logging v« ~ FUMNHE LT, AT HEHHEHICF v 72 ANET,
¢ T7—LvUx7 2889 5553 Specify Firmware Update %R L £ 9", Firmware Update 7« > F UM X9, W4, /Firmware
2R LF oy 772 ANE T, Firmware EHOHEZ TIVA Y 2 A= 2 —h 53R L £, BrightAuthor ZffiH L T2 PC H A > X —
Fv MBS TVBRELRH D T,
- Standard : Firmaware ©7 v 77— FWE 795 T LA V—DHEHL XTI,
- Different : BrightSign L= F® Firmware /3X\—3 2 &7 v 77— :N\—=V g YRR 23— 3 VOBEDHAT v TT7—F LE T,
- Newer : BrightSign L= F® Firmware /N—3 D7 v 77— FONN—V 3 VX OHILWEHIEEH T NI E A
- Save : 77w 77— % Firmware (ZHIBRENFE A, Firmware WA -7z A b L—I %0 449 & BrightSign 2= MBI L £,

5 7FL¥r7— 3% Publish 9%,
a Simple File Networking Parameters 0 @ Set Parameters %5 L £,
b Simple File Networking Parameters 7 ¢ > R UMW E £ 97,
- Unit Configuration : Web 7 # )LZ—® URL 2 AJ7 / #fEE8 L E 9o Web 7 # )L X —d URL & Setup BrightSign unit Ta&&E L7z
URL L[l —TdH20ENHD £,
- Content Check Frequency @ ¥—/N—ICHERR S 2 HHEZRE L £ 9,
- Simple File Networking Authentication : Web %—/S—=TtF 2V 74 —ZREL TV 2HHERE. TOHEHZANLET,
+ Enable basic authentication : Basic i8at 2175 BB T = v 7 2 ANE T,
- Limit content downloads : f§& L7zRfliIca > 7w aX Yy u— R % L Xk, COHEZRELXT,
¢ Logging ZatiEd 5 50H, COHHICF v 72 ANET,
- Enable Playback logging : Playlist DM E N zfic o 72 E L £ 9
* Enable event logging : X\ b AMEH EN7ERIC T V2 ER L £ 9
- Enable State logging : H{E & ixf% D state names . timestamps *® media Z 1 7O 7 Z{EK L £,
- Enable diagnostic logging : timestamps, firmware, Script /N—2 53 Y RBIEDO T LY T—> a3 >0ou 2K LT,
d Upload logs D FOFETIE, T—N—cadZ27 v TT— 224V TR ELET,
* On startup : BrightSign 2VE#) 9 2 EIC. B 72 ERL X9,
+ At specific time each day : #&E T NREICEH T 7 A )V Z2ER L £,
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e OKZZVUwZLZET,

f Publish to D F®D Browse S RIFEZRELE T,

g PublishzZVU v 27 L%d, Complete V1 > FUMNKRENIZE 0KZZ Y YT LET,

% Web 7 3 )V A —ICT 7 A )V 2inikd 256503, BEWD PC EDT 4 )X —IC Publish LFTP Y 7 b = 7 2 LT v 70— R %
REDNH D T,

@ Simple File Networking Parameters =

Unit Configuration
URL for web folder: (e.g., http://www.brightsign.com/files/)
hitpy//www brightsign.com/files

S —

Simple File Networking Authentication (optional)

Logging
Enable playback logging
Enable event logging
Enable diagnostic logging
Enable state logging

Upload lags.

On startup

[ At specific time each day
Upload time: |19 - | * |20
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Publishing with Local Networking
Local Network T Publish 23R 92 &, a—7)b 3y Y — 7 #H CTE$ BrightSign AKIC T L X7 —3 3 272 Publish 95 2 LA TEET,
Web Y —/N\—7Z B & 29712, BrightAuthor Z{#H L C\% PC & BrightSign W —7)L 3w 87— TN > TR, fliHic Ly 7—
VaveREHT LI ENTEET,
* BrightAuthor OWIHEE TlE. Local Network D2 7 MMERENE /o
A= a—/3—M 5, Edit > Preferences > Networking > Enable BrightSign Local Networking ICF = v 7 2 AN X 7,
* #]8IC BrightSign IZ [P 7 F L AZZET 20468 H D £, FHMIIC DV TIE CAPTER 2 Setting Up Units Local Network D¢iE % &<

ZEL,
@D Schedule Presentation =5
| TLEYF—va YT 7 A VRGELET, File > Save As e
2 Publish 2 7\BH L £ 9, Event time
a Wi -0 Publish % 7 %8R L £ 9, o
b Local Network Z3#R L £ 9, e —
c Presentations @ F® Browse ZEIR L, FLEYT—ya VIMMESN TV B T+ )V E—ERLET, Recurrence pattern
3 Publishd 3 7L¥YF—2 3 VDAY Y2 —VEFRLET, Wy O toey ey
a {MEEN T3 Presentations DY A kA5, Presentation Z3ER L £ 9, e
b Presentation # A7 ¥ 1 —)UIIC RZ v 7 LT, R:t:g: °f1’2‘“r:”c: =
c AT TVa—)UiizZ 7NNy LT, 1 HDATZ Y 2a—)VZZiELET, End: © No end date _
d ATV a—)UizZT)V7 1) w23 %&, Schedule Presentation 7 ¢ > R UM E £7, R
CCTRTLEYT— 3 VEIEST B A EBELET,

» Presentation ! A7 Y2 —)V2RETET LY T—2a v 2EELET,

- Active all day, every day : T'LE 7 —3 3 V& 24 R A S B2 581, ORIV RALF v I EZANE T, Fovrz2Nd
ELUFDRGENARER D £

- Bvent time : FLE Y7 — 9 VLT IRMEZRELX T,

* Recurring Event : f8/E@RFHIHICHR DR LHET S5 B, TORY Z AT v 72 ANKT,

» Recurrence pattern : F'L¥ Y7 —>a Y EHETHHEZREELET,
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BH /TFH /K ORENTEET,
- Range of recurrence : 7LE YT —>a VO EZMIGT 2HEK TI2HZIEELET,
e OKZEINT 5 &R Y a—)UIICRE LIENEDRKIENE T,
f OTLEYT—2a 2R d 258 b-e DIEEZBRDIKLET,
g ATVa—)VE1HDT 4 —RIC2IWFKT 2 ENTEXT, EDOVIDEODAT D 2a—)VINAAL VDT LEYT—2 3T, H4D
FIDIKD AT Y 2 — VDB D IARDT LY T— 3 VIKkD £9,
1HOAT Y 2a—=)V T 4 —RICMDRAr Y 2—)V2 RFw 77> K Ry 74 % & Schedule Conflict 7+ > RUMERLE T,
« Keep existing events, cancel new event : LW A7 Y 2 —)VDiEINZFv )L LE T,
-Keep existing events, adjust new event:Schedule Presentation 7 «# > FUNERENE T AT V2 — )V EWHCH LW T LE Y T—
VavEBNTAENTEET,
- Remove existing events, use new event : 3 CIHHEN TV A AT YV a—IVZHIRL TH LW T LE Y T— 3 Y ZEBMUE T,
- Interrupt existing events with new event : H|DAHD T L X T — 3 Y 2FLF T,
4 Debugging. Log. Firmware D€, < DHEHIZLELLEOHMEHL T,
a Debugging
- Enable serial debugging : RS-232 VU 7 )VR—FEHTT LY T—2 3 Y OT 1y 75wz I LE T,
- Enable system log debugging : /'L ¥ > 7—3 3 >® Diagnostic Web Server IcB9 %773 Z1EMZ I LE T,
b Specify Logging Z#4Rd % &, Logging v« ~ FUMNHE X T, HITHHEHICF v 7 ZANKT,

BrightAuthor

Project2

pm |
o Primary U
7e_ Schedule
8pm
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¢ T7—LvUx7 2089 5553 Specify Firmware Update %R L £ 9", Firmware Update 7 ¢ > F UM X9, W4 /Firmware
2R LF oy 772 ANE T, Firmware EHOEEZ TV AT 2V A= 2 —h 53R L £, BrightAuthor ZffiH L T2 PCH A1 > X —
Fv MBS TVBRELRH D T,
- Standard : Firmaware O7 v 77— FDWE 1795 LT LAV—DHEHL XTI,
- Different : BrightSign L= F® Firmware /3X\—3 2 &7 v 77— :\—=V 9 YRR 23— 3 VOBEDHAT v T T —F LE T,
- Newer : BrightSign L= F® Firmware /N—3 D7 w 77— FONN—V 3 VX OHILWEHIEEH I NI E A
- Save : 77w 77— % Firmware (ZHIBRENFE A, Firmware WA -7z A b L—I %0 449 & BrightSign 2= MBI L £,

5 7TL¥r7— 3% Publish 9%,
a Publish ® FOIHH T Publish 7e72i#R L X9,
- ¥ L\ BrightSign 238019 %5 1Cid. New unit Z#R L £9, '+ RX2%Z7 ) v 79 %L Add BrightSign Unit 7 1 > F UM & £9°,
1B g% BrightSign O IP 7 RLXZ AL, OKZZ VU v 7 LET,
* 9 CIC BrightSign 2MEME N TV 5518, Networked unit 23R L YU A b 705 Publish § 2 K2 U X, @RX 27Uy 7

THLEVAMDEHRFENET,
d Networked units Z#R L T/ 5 Publish 227V v 7 LE 9, Complete V1 > FUNKRENTZH OKZ2T7 U v 7 LET,
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Publishing a BrightWall Presentation
BrightWall 7' L7 —3 5 % Publish 331 (&, Publish X 7 BB L&, EHOT LYY T—> 3 Y ERABDOFIATAY ¥ 2 — %R
ELET, BrightWall D7 LE Y T—2 g VE@EHEDT LY T—2a VZEEE T LETEREA,

Local Strage : Publish "% > %27V w794 2% &, BrightWall 7 > FUNHE X9,
- Publish each screen in a subfolder of a parent folder : 57 L7z 7 # )L & —IC BrightWall TiE L7z lfiE DY 77 + VA —DESEN X T,
» Publish each screen individually : # A7V —>0O 7' 1Y =7 kT &IC Publish e ZfEE L £ 9,
Local Network : Publish "% > %27 U v 794 % &, BrightWall 7+ > FUDHE £,
1 BAZV—VICPublish§ 5212w b2 IVA YV A= a—h5FRLE T,
2 u—7pbxy bI—27 LEOT 77 1 7 BrightSign L= 2 FEHd ZICid Refresh "2 >z 27U v 7 LET,
3 #lvna=y bzBd 21 Add RE > Z 7Yy J LTIP 7 FLAZANILET,
4 Publish RZ>%ZZ7 Vw7 L 7Yz k77 A)L% Publish LEJ,

Create Edit Publish y— @ Publish BrightWall™ S5
Dynamic Playlist Live Data Feed | » Video Wall Screen name Unit to publish to
— Screen 1 [x3E202000112 -]
= 7] (&) video Screen 2 [ xoG38W000810 -
- Screen 3 [ x2racxo00035 -]
2
Screend [Lobbyx1F2cV000263 -
3 4 o
o®
Media Library E@
=
CAPBrightSign Contenf\Additional Conte @

Simple File Network : Publish RZ > %227V 792 &, BrightWall 7 ¢ > FUMNHAE LI,
< FEE U727 # )V X —IC BrightWall CiE L7Z B DY 7 7 4+ )V Z—IMEBN X T,
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CHAPTERS 7L ¥y 5— g OhARZIAR
COETII T LY T—2a O AR LHFECOWTEHHLETD,

Zone Properties D E
V=V DRRERNARIARGTBHTENTEET,

TLEYT—2aryT7 7 AV R L £, File>Open Presentation
TLAVADT I —T1CH % Bdit X T 73R L £ T,
B/ 235 % Zone D FABRELTENWT YT 27U Y 7 LET,
Zone Properties 227 1w 7 L% 9, Edit Zone V1 >~ FUMNHE X T,

_ W N

Video Only, Video or Images Dtk
DY Y RUICFRRENZFGEF. #H L TV BrightSign LAY —DETIVICE > THEED X7,

4K242. XD232. XD230. HD1022. HD222. XD230. HD1020. HD220. HD120
* View Mode : )VEY VA= 2 —/15 Video DFZEZITVET,
- Scale to Fill : 7 A7 b EeZ2#EFREIC, mimekIics (L9,
- Letterboxed and Centered : 7 A7 s bZ2#ERF U CHYRICER R L E T,
» Fill Screen and Centered : 7 AX7 b EbZ2MERFL THRICERLUE T, GAHUEEIE Y FENE T,
- Audio Output : /1524 —T 4 A DX A T2 FRLET,
» Pass through | A —7 1 A 25K CT a— F 9 3551, COF T a v 2lHLET,
- Stereo : HDMI Zt L CTFa— RENfegmiZ82H N LET,
» Audio Mixing : 119 2 B R DM EZREL T T,
- Image Mode : 7)WVAD >V A= 2 —h5 Image DaEZITNETD,
- Center Image : A7 —VU V7 FIc, HRICEKRLEXT,
- Scale to Fit : 7 AT MEzHiF L, V—icHbE TRAEFRRLE T,
+ Scale to Fill and Crop : 77 A7 b HZ2ffiR U THRICERR L X9, FAHAH LG Y FEnEd,

76



JAPAN MATERIAL

* Scale to Fill : 7 A7 b IbZz#ifrEdIc, V—VIcEbETERLET,
+ Initial Volume (Video) : €747 7 A )LDRY 2 — LOWIHEZZRE (0-100) LET,
« Initial Volume (Audio) : A —7«4 47 7 A )IVDRY 2 — LOFIIAEZRE (0-100) LET,
« Minimum Volume : V'— Y DO&H/NDRY) 22— L7xERE (0-100) LET,
» Maximum Volume: : V'—>Y D KDRY 2 —LZRE (0-100) LE T,

4K1142. 4K1042. XD1132. XD1032. LS422, XD1230. XD1030
- View Mode : )VEY VA= 2 —5 Video DRZEZITVET,
« Scale to Fill : 7 A7 b eZz#EReEdIc, mmeAics [ EMELEd,
« Letterboxed and Centered : 77 A X7 kM bZ2#ERF U CHRICER R LT,
+ Fill Screen and Centered : 7 A7 b2 iR U CHRICRR LU X T, EAH UKy FENET,
- Audio Output : (11924 —T 4 A DX A T2 FERLE T,
- Pass through : A —7 4 A 2SR TT I— F 92551, COX T a vzEHLET,
- Stereo : HDMI Z/t L CTFa— REN/=ZRES 2 LET,
» Audio Mixing : 119 2 H RO 5 EZREL LT,
- Image Mode : F)WVAD >V A= 2 —H5 Image D&EEZITNET,
- Center Image : A7 —1 V7€, PRICERLET,
- Scale to Fit : 7 AT MEZz#MFE L, V—VicHbE TRAEFRRLE T,
+ Scale to Fill and Crop : 7 A7 MR L CHRICERR L X, @A LIy hEnEd,
* Scale to Fill : 7 A7 b bz#iFrgdic, V—IcEbETERLET,
+ Initial Volume (Video) : €747 7 A JVDRY 2 — LOWIHEZZRE (0-100) LET,
« Initial Volume (Audio) : A —7 4 47 7 A )VORY 2 — LOFHEZRE (0-100) LFET,
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Ticker Zone DL

Number of Lines : Ticker zone DZR’ITHZfEE L £ T,
Time to Display Each Line : Ticker Z#& RS &2 EzfaE L9, [
Rotation : Ticker Z[alfiz (0°, 90°, 180°, 270°) L TEREEZET,
Alignment : Ticker DFRIEZREL X,
Text Appearance : Ticker DR TEZFRELE T,

* Animated : 7 = X—¥ 3 YFEIR

» Static Text : —7 &R

» Scrolling(XD2 ¥ U —ZXLL L) DS EICTFA M A7 —)LLE T, £REEE 1 TTORICKRD, FRHEOLEFIITEES .
Foreground Text Color : Ticker D 7% 2 1,
Background Text Color : Ticker DRz 28,
Transparency : =7z 2 5,
Font : XFD7 4 ¥ MR UL E T, HAGEZERT 2551, TOT+ Y FZ2HABELTHERENDHD £,
Advanced : Advanced &G % L RDA T2 3 VIEIRTEE T,

- Background bitmap : ZDHHZZET % &, 7F A b DI HIC Background Image ZiET 5T LW TEET,
+ Safe Text Region : Ticker DZIRAEDMEZ1T5 T EMNTEXT,
Audio Only, Enhanced Audio Zone O#fifk

Audio Zone Tl3A—7T 447 7 A )V AT 2T N TEET, £ Enhanced Audio Zoen TEA—T 4 47 7 AT T = — RERZHET
xE9,
* 72— FEREZ I 258034 —T A7 7 ANV ZECY T VT L— M 20ERHD 7,

- Audio Output : /)24 —T 4 DX A T2EFIRL £,
- Pass through : A —7 ¢ A 2N TT I—FI5HABE. ATV a v z2EHLET,
* Stereo : HDMI Z/T L CTFa— RE NS s ES2 I LE T,
» Audio Mixing : /19 3 E R O 1t ZRELX T,
« Initial Volume (Audio) : A —7 447 7 A )VDORY a2 — LOFPIIAMEZRE (0-100) LET,
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» Minimum Volume : V' —>2D/NDRY 2 —L%Z7FRE (0-100) LT,
« Maximum Volume: : V' —Y D KDRY 22— L7ZHFE (0-100) LET,
- Fade(in seconds) : 7 = — F#iRZN T 2R Z8%E L X9

Image Zone Dtk
- Image Mode : )V AT > A= 2 —m5 Image DREZITVE T,
- Center Image : A7 —V 78I, HRICERLET,
- Scale to Fit ¢ 77 AR hbzHiR L. V—VICADE TIRAIEZRRL KT,
+ Scale to Fill and Crop : 77 A7 b 7R L CHRICERL X9, FAHAHLZEEE Y FEnEd,
» Scale to Fill : 7 AR MMEZzaHfrEdIc, V—ICHbETERRLET,

Clock Zone D4
Rotation : Ticker Z[Hlfx (0°, 90°, 180°, 270°) LTHREEXT,
Foreground Text Color : Ticker D X728,
Background Text Color : Ticker DRtz 28 8,
Transparency : =7z 25,
Font : XFD7T # ¥ Fi@ERL XY, HAEZERT 2551, YOI+ (ttf) ZHEL TEBEDNH D T,

Background Image Zone Dk
BT % C e TE XA, Background D5 /2Z 19 %5153, Presentation Properties TAHETE XY,

Importing and Exporting
Import, Export (& 3 DDXATHHD FT,
Export Presentation
BrightAuthor D7 LY > 5= 3 VR T AKR— 45 L, MO PCTELTLEYTF— 3 VORENTEET,
AZa—/N—M5, File > Export
BTCDATATIT7AN, AR, BE#HLETLEYT—2 3 YRERLE T AV A= ZENE T,
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Import/Export User Variables

%7 U7z User Variable Zfthd PC T3 25 &I # WV E 9, User Variable I &fRERTAE/ xml D buv 77 AV E LTIZ 7 AR—bENET,
Import/Export User Events

#RE L7z User Bvents Z{thd PC T T 25 EICHENET,

RF Channel Scanning
FENTIEFIHTEEE A,

Presentation Tree View

Presentation Tree View $&EEZ T2 L, LYY T—2 g VDIREE « A XV h « ARV REERY ) — FTHERT DT ENTEET,

A= a2—)N—M 5 File > View Presentation Tree
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CHAPTER 9 Presentation Properties D#E
COETIFTVLEYT—2a VRO TONT 4 ZHRET 2 ENTEXT, 774V FDOREZZTT 2121 Preferences DA 2 TS
{IEEWV, AZ 2 —/3—M 5 File > Presentation Properties Z %R L £ 9,

Main
Main % 7
- Connector type : ##id 2T 4 AT LADRA T2 TIVE T A2 —hEHEIRLE T,
(VGA. HDMI, Component) B i s e ot st 45 i o |
— o N N Comectortpe: [HOML__ )
- Screen resolution @ KRMGEZ TSIV T VA= 2 —HFRLE T, = i
» Background screen color : HHRODREEITVET, o L N
+ Language : Z/RSiH2 IR XTI, BRSO
——

* RF channel scan file : EIN TR THHTE XL A,
- Delay schedule change until current media item completes playback : X)LV FV' =D T LY 7—2 9 YORHIHHTE LS, 774V
FCRTVLEYT—2a VEAT Y a—I)VTIRELERMICTLE Y T—2a v 2Y OB ZAES, Frv IRy IR ZA T HE, A

TATWHERTITZET, A7 2—)V3YOEDLD £E A,

I/0
/0 27

/0 277%2 Vw273 2%E GPIO D Input, Output DFEZT BT EMNTEET,

Interactive
ARG T4 TORERITVET,
- Serial : ¥V 7)UAR— M DIEEHRE. Invert Signals ICF = v 72 ANB &, EZEYVZRIZLZITHIENTEEXT,
« UDP : UDP Z/TLC UDP AR b 2T % & ZICRELET,
-Synchronization:BrightWall & [AIfRIC, & Db E NFZTTS 5B COHEICTF 2y 7 Z2W0NE T, TORREZENTT S ETAX—
A=y FBLAL—=TaZy M7 LBy 7=y g VIcBE LR O~ Y RO U BLNICETE NI,
* Master : A~ > REXRET2TLEYT—Y 3y, YAX—DT L LY T— 3 ViCid Synchronize 1\ "B 5 LIETE

FHE A
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- Slave : Synchronize A N> FZ{EH LT LEYT—2 3 >,
* Domain : COHF SRy FT—7 EOYAX—2 =y b/ AL =732y rOky hOFSTY, B—)bxy b T—2 EORIT)V—
TORAANY FEFHBLIENK T IV—T R 2T E T,
» Touch : 71—V )VDOFRRIEFRROREZTITNE T, Flip coordinates & % v F X7 1) — Y DFEENKEL L TWBRIGEDOHR, TOF T gV

KF w7 ZANET,

» Always hide cursor : &1 — )L HICIERRICLET,

- Always display Cursor : 71— )L 2 HICEKRL £ T,

» Auto display cursor : 71—V IVDFR / JFRRZA—FTHI LK I,

Buttons
I 7> g VB O BP9O0O/BP200 DREZEITO T EMTEET, TIVE TV A a—6iE LIz0WELE 28I L £9,

Audio
HREODRY) 2 —LDOREZLET,
+ Audio Minimum and Maximum Volume (O - 100)
« HDMI Minimum and Maximum Volume (0 - 100)
« SPDIF Minimum and Maximum Volume (0 - 100)

BB Presentation Properties @

| Main | /O | Interactive | Buttons | Audio | Media List | Autorun | Image Cache | Variables | Data Feeds | HTML Sites | Switch Presentations | Files | UDP |

Minimum Volume  Maximum Volume

Audio 0 100
HDME: O 100
SPDIF: O 100

ok || cancel
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Media List
» Return to start after inactivity : Yes ICF = v 772 AN &, Media List TA 22T 77« TDESHATTETEFNIE, H5E LRI
Media List DSEFHICRE D £9
» Inactivity timeout (seconds) : Media List D8I R 2 R Z30E LE 9,

Autorun
Standard Autorun 7 7 7 JL'& L < 1 Select custom Autorun 7 7 A V2SR TE £ 9,

Image Cache
Image 7 7 AN ZF v v Y allMFIEHTEMNTEET, FrvyaldREFETSHIET, A UMRIARD T,

Variables
Device Web “X—3 Media Counters DEROERN. ZEOVERZITNE T,

Device Web Page Display
Device Web Page Display (&2 —71)L3 v b7 —Z#HT User Variables DR R PHEZT 5T EMNTEET,
- No device web page : Device Web Page \7 7 L A TERWKIICHREL XTI
- Standard device web page : 77 4 /)L k Ta&E ST 5% Device Web page Z&KRL £ 9,
+ Custom device web page : ZDIHH Tld 1 A % LE N7z device web page Z#&/RTE X9, Custom device web page ICDE X LTl
http://support.brightsign.biz/home I12&% D £9", Creating a Custom Device Web Page ZZ i 72X\,
- Alphabetize variable names : T D% 72 3 >~ Device Web Page T4 —4%—19 % Variable 7 4t — FZEL LT, TOFzv IRy T A
ZF 179 % & Variables (&7 VT 7Ny FHICERENE T,

Media Counters

Media Counter Tl&. FLEYT—> 32D 7 7 A )V A Ul EEk / RSN E 9, Media Counter (&7 7 A VO LEREZZ AT
TF AR TR LD, USB #HIT BrightSign 2 54lithd % Z LW TE X9, Automatically create media counter variables ICF v 7 &2 Al
TWEIE, Media Counter 3 #RE N E A, USB #EH Thdek L 7z Media Counter ZHf33 2 /i DsEllc D& % LTI, Using advanced
tools 2 THHEL 72X W, 83
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User Variables

User Variables 33~ > R & UTHT2M Live Text E LTT 4 AT VAIWCEKRT ST EMTEET, Live Text & UTHHT 5553 HE
DEZEFRLET, TOMEEMENICTLEY T—2 3 VHICEHETEC ENTEET, T DIHlE Set Variable % Reset Variable Z{#if L T

BHTEFT, TLEYT— a3 VDWMARE S 7=CICA T D Variables 727 7 4 )L MEIC T 535513, Reset variables to their default value on
presentation start iIcF v 7 L %9,

Adding User Variables

+ Name : User Variable T 2RO 2 A LE T,

» Default Value : 77 4 )L b @ User Variable, Reset Variable Z179 &7 7 4 )L MEICR D £3°,
* Access : 'L A ¥ — I User Variable % 3R (Shared/Private) L %3,

- Type : User Variable iCi& 3 DD XA ThHdH b 9,

« Local : Set Variable *® Reset Variable A< > Rz —/)Lxy R —7Z XL TEHEHT B ENTEET, @UicT+—<v hEhiz
JUTINAR Y REUDP AR Y R TCRET BT ENTEET,

- Networked : Variables % Data Feeds (RSS. Live Data or Dynamic Playlist) ZfifH L TEZEL X9, *v MU — ki SNz User

Variables Z{EK 3 %3 #)IC Data Feed ZH5E T AR ENH D FI, TIVE T A= 2 —h 5 Data Feed ZER LY > 7 HE LWL
a9 % 72IC Validate #27 Vw7 LE T,

Note : §XTD RSS 7+ — FICiX <title> & <description> Z 7 h&H O £9°, £ 89 % User Variables D% iz <title> 2 7 72 fliH L THE
L% 9, User Variables D& 484 %1213 <description> X 7 Z{HH L £ 9,

- System : U T )VF UN=RT 7 — LT =T DIN—T 7 V75 % BrightSign ICHH L TWBT 4 AT LAICEKRT 2T EMNTEXT,

Integrating User Variables with Commands
User variables L FOaA Y R TCHHT A N TEET .

Set Volume, Increment Volume, Decrement Volume, Send UDP, Serial-send string (EOL), Serial-send string (no EOL), Serial-send byte, Serial-send

bytes (comma separated), Synchronize, Send Zone Message, Link Zones, GPIO On, GPIO Off, GPIO Set State, BrightControl - Send Ascii String,
BrightControl - Philips Set Volume, Pause.

HIZIET LY T— 3 10 Set Volume I RZEMU. RY 2—L%Z 50 ERELET, IV RBARELULBRICRY) 2— LIEHIC 50
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ICEREENE T, User variable Z{# 3 558, KU 22— AEERE LTz Variable 2% 2 RICEWTEE O Z DO B O E O %
X% 9, User Variables ZF|H T BIcidFz T a~ > R&EEMLE T, Parameters field Tid 2 DD $ids ($3$) T LK A21EAH O F£9, Hi
Z1E. $$variable1$$ & AJJLE 9, BrightAuthor I $ 757 L Tld Variables 772k L %8 A,

Data Feeds
Live Text *® RSS 7z EZ/ERT % & I L% J, Add DataFeed 227V w7 LiBhL E 9,

- Feed name : %717 AJJL% 9, Live Text, RSS. Networked User Variables Z{E LT\ % &, AN LIARITTT—X 74— RERDU
HTENTEET,
«Url :RSS 74— FD Web 7 RLAZ AN LZET,
+ Live Data Feed : BrightSign Network 77 17 > & (FRH—ER) 29 4UL, fEHIC BrightSign v b7 —2 « $—/X—IT RSS 7 « —
Rz 5T EMNTEET,
» Dynamic Playlist : BrightSign Network 77 47 > b (GRY—EX) DETT, T—&7 ¢ — F7&ED Dynamic Playlist Z{EHTE X7,
» Refresh : Dynamic Playlist % 7z1& BrightSign Network Zf#if] L T Live Text Feed DfE. £ 5 L 7z85131C Live Data Feed & 7zl& Dynamic
Playlist NO Y7 >V ZHH TE X T,
- Validate : UrliC AJJ U7z Web 7 R LRI Ping 2979 5I1cld. TOREXYZ7 U7 LET,
- Update Interval : 2> 7 > OFEHHEEZRELE T,
» Plugin Script/Parser Function Name : /& & 7/&#EHH T, BrightSign Script DfENSHEICK D £, THHOEEIE, P R—FZF
TBRWEDLE LT,
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HTML Sites
TLEYT— 3 VI HIMLS OV A FZ2EMd 5I1IciE,. TORTZHHLEST, 122 F 7717 T LA A MIHIMLS ZfH3 %HilC,
DX T THIML Y1 F7ZBIN9 200 H D £,
Note : JavaScript 2>V —)VIC 7 7€ X3 % iz8Ic, WebKit X\—Z D7 Z 7+ — (Chrome, Safari) Z i3 2 L6HENH D £7,
« HTML site name : &§%9 % HTML Y1 FO&ui%2 AN LET,
- Local Content : A ¥a—2—0OHU—)VA M L—Y FlicdH 5 HIML 7 7 M)V 2FoRd 5551F. COHEZERLET,
Browse "5 7 7 A )V EfRELE T,
*URL : /R4 2 HIMLY A FD7 RLAZATTLET,
NOTE : BrightSign XD 7'L A v —{ZIHD Web 7Z 0P =& UTHIHT 2 X ICEERFAENTOERA, £ D Web R—II2iF
BrightSign XD 2V — X TIELS RTERVERENDH D F9, A4 x—I & LTHHHT 25T FHMNCHZETOMEENRETT,
HTML5 OFERIIC D & £ L Tid, http://support.brightsign.biz/home I3 0 9" HTML5 Best Practices & TSR 72 &0,

Settings
- Enable Javascript console : HTML ¥ +® JavaScript 2>V — )V 2GS BICid. TOF v IRy I A=A LET, TLAV—

DFELTHIC JavaScript A2V —)UICT 72 AT BIclE, TLAVv—eELCa—bxy MU= SNz 7 /31 X LD Web 754
ZEEET, RCTLAY—DIP 7 RLADKICKR— FES 2999 Z( NI NA T, X 7IGBME Nz HIML Y1 s ZdfiNs 2 &N TE
E
- Enable Local Storage : B—71)L A k L—JIC JavaScript Variable 07— X Z G T 2I1CIEF v VR VA A VICLE T, TORKHEE
T 2551 A= 2 —/N—hm 5 Edit > Preferences > Storage # 77z &, HIML 7—XZICH D ¥ TR REZZELET,
Automatically generate user variables for the selected data feeds
Data Feed 7z fifif§ L T HTML5 O-X—IC User Variables Z&Ed % Z LMW TE X9, User Variables & JavaScript Z{#H L THO &N E 9,
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Switch Presentations
Oy T—2a v EERLT, SDA—RIMEEN TS T LBy T—a v aRYIDEZ 2T e TEET, bpf 77 A IVEEFRL
Switch to Presentation I~ RTCY] Oz £9,

Files
Ty T — 3 v e—#EIC SD 1— RITBMD T 7 A )% Publish 55313 D2 T2 HHLET, TLEYT—Ya yTHASN TV
W 7 A IVESHEIC Publish 3% & & (BIZIE, HARXLAZY T M5 THHENTWE AT 777 A4)) ., TLEYTF—varTIy
AIWEHNAZLT 7 A )% HBRIIC Publish 9% & IR T,

UDP
BrightSign FI 7 7)) 7r—3 5 VGl % UDP DTNV EEHT 2 LA TEET,
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CHAPTER 10 Preferences DO#mte

ERS % 7 L ¥ 7 —3 3 Vid Edit Preferences DFREICFHEDNTWVWE T, MHEICH UREZEO IR UMM T 55513, Edit Preferences 7%
BHGT D e A L—RINEENTEET,

Video
* Volume : RV 2 —LOFREZITVE T, (0-100)
» Live video - time on screen : Live Video #2932 R T L E T,

Images
- Slide transition : F)VAT Y AZa—5 I YYa VEERLET,
- Slide delay interval : b5 > Y'Y 3 Y ORNRRERZFE L £ T,

Interactive
Interactive event FRFDOER IEHZ Y2 SRR ZRET 5 EMNTEET,
Clock

KRGah RRNEZRGETEE T,

Live Text
» Alignment : Ticker DEXRNEZREL LI,
» Foreground Text Color : Ticker D3 F a7z % M,
» Background Text Color : Ticker Dy 5tz 28,
+ Transparency : iRz 254,
* Font : XFDT# Y b 2EIRLE T, HAHRZERRT 55513, THT 42 F (tf) ZHELTBLENHD £,
- Font Size ! X'7D7 4 MY A AZHERE, X3V A LHBELET,
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Networking
Publish 2 7 TH/RT 2%y hT— 72N TE X9, Local Networking &7 7 )V F TlEdA 717> TVE T,
Proxy Server
Proxy Server#2HTA > X —% v F EHBEZTH5EE DT 2y IRy I A%F IC LK J . Proxy Server D7 R LA ER— b2 AT LET,

Ul
Publish *® Save e ED XA 7O T DREZITAET,

Backups
- Automatically backup BrightAuthor presentation files : Fx v 7R w 7 X724 1Cd % L HEMICHRE LR T LY T7—y 3 V2 R1F
LEd,
» Backup a maximum of this number of backups : H—D 7 LEX > 57— a Vv ERELET 7 AINVDEL—T LET, HW0WT77A)uh5 EHEE
L9,

Storage
TLEYT—2a v ZiET 8 A (SDH—REIEUSB R4 T ) DREZ LT AV MCREEE 5N TEEHT,
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CHAPTER 11 Manage

Manage #RED 2 < DI&REZ L9 % 1Cid. BrightSign Network D7 717 > M MRABETY, T T Tld Local Network B#55 T Remote Snapshots
O EZHIHLE T,

Local Network/Remote Snapshots
Setup BrightSign Unit T Remote Snapshots Z G % U T\ A 5{31E. BrightAuthor © Manage Z 7 WS AL TWE T LEYT—2 3 V2K
FvTvay b LTHERTEET,

» Local Network

Status
Remote Snapsh: Name Description Uptime Active Presentation
92_HD1022 1 hours 36 minutes 22 seconds HD1022
BrightSig
J o 93_XD1132 1 days 1 hours 5 minutes 21 seconds XD1132
95_XD1230 7 minutes 56 seconds

- View Remote Snapshots : VE— A} w T gy hOFFMIEZRRTZTENTEXT, Vr Y RUDHOWESRIIOAF Yy T a3y bHE
RENFT, YLRANEZTIVIV Y I3 E, BEENTIVYA X TERRLET,
- Refresh : DV E— A F v T ¥ ay b 2RRLET,
- Date/Time : UE— kA F v T 3w OVRIELT HE
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- Serial Number : BrightSign A{kD V) 7 )L 5
- Model : BrightSign oD #fd
« Firmware : BrightSign O 7 7 — LY £ 73— 3
» Remove Unit : @—7)V% v h7—2 M5 BrightSign L= M ZHIBRL £
« Info : BrightSign = FDIE#MZZ R L E T, (ID. IP address, Model, Firmware /N—3’ 5 >/, Autorunbrs /N—3/3 )
« Specify User Name / Password : User Name, Password Z & E L TV 25 EIE AT LE T,
» Access Diagnostic Web Server : Diagnostic Web Server Z G L TWA5EIE. 75 79— 5 BrightSign = F DIREZ R TE £9,
+ Access Device Web Page : Device Web Page ZH %N L TV A5 . 77 7% —M05 Device Web X—I &R LT,

Advanced Tools
Advanced tools Z{#i1'9"% & BrightSign ZHEI L 720D, TN\AADT—2ZHIGFT 5 EMTEELET, USBTIv T a FIA4T728y 7Y

7 UT#%. BrightSign IcHhid 5 LHEE Le T — 24, fEESNY 7 v a3y (BE#HXE) 2947 X7,

USBT7ovoaRoA4TDty 7w @ Advanced Tools ==
1 A= a—/3—H»5 Tools > Advanced % &R Setup USB Drive | Update Autorun | Uné Contol
2 Setup USB Drive # 7 . PP DB e to copture devie dae
3 BrightSign AfKIC USB 75 v > 2 K54 7R LIEMICIAET T 7 2 2 VR REE LE T, e e

- Copy variables database : User variables & Media Counters Z i L £ 9" E;’;'f\::faﬂlz

- Copy log files : §XTORT T 7 A )V EMH L ET, E :::: ot o e g ot

- Delete log files : 9 XTOT YT 7 A )L ZHIRL £9,

* Reset Variables : User Variables 2Vt F L X9,

» Reboot : BrightSign Z FEEH & %7,

- Display status on screen during data capture : i FIC FREAT — X AT OREANDNERENE T,
4 SetupdriveZzZ7 Vw27 L, USB7Tv>a RIA4TDEFEZRELET,
5 PCWHUSBT7Twya7 /31 A& L. BrightSign iIc##i L9,

6 Update Autorun/Unit Control %# 7" : BrightSign Network 7”177 > b BT, 91
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CHAPTER 12 FAQ
ZOBTRISBMALVEE<ABERALET,

EEARTEAEL,
BrightSign 7 7 — LY = 7 Z&RHNCT v 77— F LTLEEW,
Enr 50 7HRITT B,
BrightSign IC SD 1— RDEER SN TR HERL TLZE W, SD A— R ENTWERWE Err TV TSI LE T,
ERL =7 LEYT—2 a v hREEREL,
T LE 27— 3 >® Connector type, Screen resolution W EL S RESN TV SR L TLZE L,
RERAVTVIVDOE)ERHEL,
T L 1] O o AR EE & (] UGS AW, BrightSign TR — U U 73 57 DICEKRMNEL D £, i1k 7Z [ i i i 1
BHOETERLTLEE W,
Media Library I MPEG 7 7 £ b HiRIRE N &Ly,
BrightAuthor T A 2 #L5E 114 TS, MPG, VOB, MOV, MP4, WMV 127D £, #HIZ1X MPEG TIFERENEEA,
BE7 7 1 VHBRTEAEL,
BrightSign THf& L TWEWT +—< v F TIEREN TV B AR H D £9, ST +—< v b, =T v ZIZDE XL T,
CHAPTER 1 13 U#IC Step 4 : BrightAuthor DY R—b 227 VR THRITZI W,
BEEAHAZALL,
CHAPTER8 FLEYT—29 Y DHARIA RDREZMERL T IEE N,
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CHAPTER 13 &5V 729 728DIC
BrightSign O#AEZ /01 SRV IS, mHIDY 7 b Y27, RFEL AV RETHALEE Y, £k, SEFEVAML—va v
AT VIYDHEINTOVWEITDT., FETTHHLIIZEZ WD,

- YAR—Fh
BHOI—F—HA R, V=X /—h, N—RUz73=a7)UiE, ROT7 RLAZZTE I,
BT BrightSign Y 7 b =77, BrightAuthor, A7 VU 7 b, 85I 2 EfiERZ 2B L T E T,

http://brightsign.biz/downloads/overview/

cTFEaAVTUY
N—THE, A VRS TT7 47, AEESE, FEOTEVA M L—Ya vk CTHFHWEEL ZENTEET,

http://www.brightsign.biz/demos/overview/

- Japan Material GS #iV " R— k¥ 1
BT S, £<BHEMEER FAQ . PRI HEBKRL TV T,

http://jmgs-support.jp/

« BEWEE
ST 2 BEIEGE . BEICFRMOMEIFEICEHHOY R— bt VX —ABRWEE LTV,

YR—FEHT7+—L
https://imgs-support.jp/?page id=1264
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CHAPTER 14 &S
7 FH R0

CNKTICHN LIHREZ I T2 2 & T, BABIETHRBICY A 2=V BRI ENTEET,

C T TCIEHREZ M L7z iE R 2/ T LXK 9

4K Video

HDMI MORKAK TERT BT ENTEET,

ZONES

/\%*um%@@w‘——yazf VORI EAE DAY T YRR RS LN TEET,

B, FRiE, 73R MR EOEROT— 2208 Uz

HICFARHCERRTE, LA 7Y FEHHICARZIAXT BT EMTEET,
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VIDEO WALL SYNCHRONIZATION
L o RO BrightSign [#7%2 LAN 7 —7)U i LT, i EZREHE LEBOE =X — OGN RN > Te—DDMMETH 5 L 5 ICEKRT %
T EMTEET, 250D BrightSign ZHhi 555513 LAN 7 — 7))L ClEERER L. 3 BGLL F#ERd 25513 Hub 2 L THERIL £ 97,

¥

Slave ’ Slave ——

Master .. \f Slave
o'
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TOUCH SCREEN
5? WF A —2, USBRU AL ETIESNETY 7R Z Yy FEREZ 7Y TR e TaAVyT IRy 0BZ2 5 N TEET,

SmartTrakr (i)

INTERACTIVITY
gcplo\ RS-232C, F—R— R, ¥ X% & BrightSign (ML 5T /NA A LT HT ENTEET, ML LDESE M) H—L LT,
ATV ERYIDEZZTENTEET,
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UDP CONTROLS
,,) UDP % U H— b LA Y BT DT 1 T 2T % L. iPAD S 2> CHNIZRIIN D AV T Y DY D BZ #IT5 T LN TEET,

LIVE TEXT
ALIVE TEXT #AER T 2 2. VT NVAA LT LYY T— a3 VOEFERITI CENTEEFT, Aoa—R—RERA YT+ A—V 3
&l R — R7R BICIERICHE L TZHRET I,

"'WHO'SNEXT ght Schedule - DEPARTURES
Julius J s
Mary G
Jennifer M

Shawn O
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RSS AND SOCIAL MEDIA FEEDS
uRSS > Twitter Feed Z##K /R B5Z ENTEET,

B RISE  STUDENT CENTER 12:24 PM

~EALL

L TTT I

NETWORKING
4@ BrightSign 23w bV — 2T AT & T oxy FY—IRHATAY T Y ZEHRICERTE £, BrightSign (& 3 @D D%y hU—
N DR UE T, av T Y OFEHUANC, RSS 7 ¢ — R Twitter 72 EDIEHREFRTEE T,

BrightAuthor
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BrightSign 2 b7 =9V a-3>
Simple File Networking #HElZ Web ¥ —/\—Z BZ bk THIRHE T 50505 D £9, Web 7 4 )V X —NOIGHZ EICHER L £97

Simple File Networking (your web space)

O—7b 3y BT — 7 # i CEH BrightSign AMAIC T LY Y7 — 3 2% Publish 92 2 &N TEEXT, Web Yr—/\—Zpn B L BT,
BrightAuthor Zf#if] L T\ % PC & BrightSign A —74)L 3%y 8T —27 TEN> TR, BRI LBV T7—2 3 VEEHTEET,

Local Area Networking (your network)

BrightSign Network (3R DY— X T9, ¥ —/3—I& BrightSign LML THD ., VTV E A L THADMHERNTEE T,
CHHICEZHEE. BEOLEETEE W,

BrightSign Network (full service cloud-based solution)
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